Manual del usuario del módulo de administración de Microsoft System Center Configuration Manager 2007 para Microsoft System Center Operations Manager 2007
Vea también
Logotipo de System Center Configuration Manager 2007

Le damos la bienvenida al módulo de administración de Microsoft System Center Configuration Manager 2007 (ConfigMgr) para System Center Operations Manager 2007. Este módulo de administración ayuda a los administradores a gestionar y administrar servidores de Configuration Manager 2007.

Obtener el último módulo de administración y la documentación del módulo más reciente

Encontrará el módulo de administración de Configuration Manager 2007 en http://go.microsoft.com/fwlink/?LinkId=103233.

Novedades

Para obtener una lista de los cambios en el módulo de administración, vea las Novedades en el módulo de administración de Configuration Manager 2007.

Vea también

Conceptos

Escenarios de supervisión del módulo de administración de Configuration Manager 2007

Otros recursos

Introducción al módulo de administración de Configuration Manager 2007
Implementación del módulo de administración de Configuration Manager 2007
Realización de tareas operativas para el módulo de administración de Configuration Manager 2007
Solución de problemas del módulo de administración de Configuration Manager 2007
Referencia del módulo de administración de Configuration Manager 2007


Introducción al módulo de administración de Configuration Manager 2007

Esta guía le permitirá familiarizarse con la información técnica y de implementación del módulo de administración de Configuration Manager 2007. Con esta información puede planear la implementación del módulo de administración, comprender las características que ofrece el módulo de administración y aprender a usar esas características para beneficiar a su organización de TI.

El módulo de administración de System Center Configuration Manager 2007 para Operations Manager 2007 ofrece capacidades mejoradas para la supervisión de Configuration Manager 2007, tales como las siguientes:

  • Supervisión del inicio y la detención de todos los servicios de Configuration Manager 2007, incluidos los servicios dependientes críticos, tales como Instrumental de administración de Windows (WMI), el servicio de administración de Internet Information Services (IIS), el servicio de publicación en World Wide Web, el servidor de servicios de implementación de Windows, el servicio de transferencia inteligente en segundo plano (BITS) y Microsoft SQL Server™.
  • Alertas de mensajes de estado críticos de Configuration Manager 2007 para el administrador de Configuration Manager 2007.
  • Supervisión de trabajos acumulados de registros de datos de detección (DDR), inventario de software, inventario de hardware, mensajes de situación, mensajes de estado y disponibilidad de software en servidores de sitios principales y puntos de administración.
  • Supervisión de trabajos acumulados en bandejas de salida de sistemas de sitio.
  • Supervisión del estado correcto de un componente y una función de sistema de sitio.
  • Supervisión de las tareas de evaluación de una recopilación, resumen de mensajes de estado y mantenimiento del sitio, incluidas las copias de seguridad.
  • Supervisión de volcados de SMS Executive.
  • Supervisión del uso general de CPU, memoria y disco del sistema.
  • Supervisión de tasas de procesamiento.
  • Supervisión de las tendencias de rendimiento de muchos contadores de rendimiento de Configuration Manager mediante el uso de vistas e informes.
  • Información del producto para todas las alertas y reglas de procesamiento.
  • Detección de todos los equipos, clases y grupos de equipos de Configuration Manager 2007.
  • Vistas de Configuration Manager 2007.
  • Informes que muestran el rendimiento, la disponibilidad y la configuración de los grupos de servidores de Configuration Manager 2007. Estos informes vinculados aprovechan la capacidad de informes mejorados de System Center Operations Manager 2007 para las tendencias de disponibilidad, rendimiento y configuración.
  • Tareas para ejecutar las aplicaciones de consola de Configuration Manager 2007.
  • Vista de estado de equipos que contiene el estado de todos las funciones de servidor de Configuration Manager 2007 y del cliente de Configuration Manager 2007.
  • Vistas de estado de sitios y jerarquía de sitios para mostrar el estado de los sitios de una jerarquía y de la propia jerarquía.
  • Detección de servicios de información importante del cliente de Configuration Manager 2007 y el servidor de Configuration Manager 2007.
  • Diagrama de topología de la jerarquía de sitios de Configuration Manager 2007.
  • Alertas de Configuration Manager 2007 sobre los errores de programas distribuidos configurables mediante las propiedades de programas de Configuration Manager 2007.

Para obtener más información acerca de la supervisión de escenarios y características, vea Escenarios de supervisión del módulo de administración de Configuration Manager 2007.

El módulo de administración de Configuration Manager 2007 no está diseñado para lo siguiente:

  • Proporcionar supervisión de System Management Server (SMS) 1.2, SMS 2.0, SMS 2003 o cualquier versión R2 o service pack subsiguiente.
  • Supervisar entornos mixtos de SMS y Configuration Manager. Los entornos mixtos tienen instalaciones de SMS 1.2, SMS 2.0, SMS 2003 y Configuration Manager que se ejecutan en paralelo. Un sitio secundario de SMS 2003 puede realizar notificaciones a un sitio primario de Configuration Manager 2007.
  • Proporcionar una completa supervisión de equipos sólo cliente de Configuration Manager 2007 que ejecutan el cliente de Configuration Manager 2007.
  • Proporcionar una solución de supervisión lista para su uso que administre cualquier instalación de Configuration Manager 2007 sin ninguna modificación. Los umbrales de las reglas son diferentes para cada instalación de Configuration Manager 2007, y son los usuarios los que deben personalizar las reglas.

En esta sección

Novedades en el módulo de administración de Configuration Manager 2007

Conocimientos recomendados para el módulo de administración de Configuration Manager 2007

Configuraciones admitidas para el módulo de administración de Configuration Manager 2007

Vea también

Conceptos

Introducción al módulo de administración de Configuration Manager 2007
Escenarios de supervisión del módulo de administración de Configuration Manager 2007

Otros recursos

Implementación del módulo de administración de Configuration Manager 2007
Realización de tareas operativas para el módulo de administración de Configuration Manager 2007
Referencia del módulo de administración de Configuration Manager 2007
Solución de problemas del módulo de administración de Configuration Manager 2007


Novedades en el módulo de administración de Configuration Manager 2007

El módulo de administración de System Center Configuration Manager 2007 para Operations Manager 2007 incluye la supervisión de nuevas características así como nuevos mecanismos de supervisión. Se ha eliminado la supervisión de funciones y orígenes de datos obsoletos.

Compatibilidad agregada para características de Configuration Manager 2007

El módulo de administración de Configuration Management 2007 incluye la supervisión de las siguientes características de Configuration Manager 2007:

  • Gestión de la configuración deseada
  • Implementación del sistema operativo
  • Protección de acceso a red (NAP). La supervisión de NAP no se admitía hasta Configuration Management 2007 Service Pack 1.
  • Administración de dispositivos
  • Wake On LAN
  • Copia de seguridad basada en VSS
  • Clientes móviles; infraestructuras para Internet o para sucursales

Supervisión de disponibilidad de servidor SQL

La base de datos de Configuration Manager se supervisa ahora desde el servidor de sitio en lugar de localmente desde el servidor SQL. Esta supervisión se realiza mediante SMS_DATABASE_NOTIFICATION_MONITOR, un subproceso del servicio SMS Executive. La disponibilidad del servidor SQL se puede supervisar mediante informes de disponibilidad.

Supervisión de la disponibilidad de punto de administración de dispositivos

La supervisión de puntos de administración de dispositivos se realiza mediante el administrador de control de puntos de administración, el cual emite una transacción sintética para el punto de administración de dispositivos que le indica que realice una prueba automática de sí mismo. El resultado de esa prueba se refleja entonces como la disponibilidad de la función, la cual se puede supervisar mediante alertas e informes.

Supervisión de la disponibilidad de punto de distribución

La supervisión de la disponibilidad de punto de distribución sólo está disponible actualmente para puntos de distribución de rama. La disponibilidad de la función se notifica mediante el agente de punto de distribución de rama que se ejecuta sobre un cliente de Configuration Manager.

Supervisión de la disponibilidad de punto de actualización de software

La disponibilidad de punto de actualización de software refleja el estado correcto o incorrecto de la función y su capacidad para sincronizarse con las actualizaciones del servidor WSUS.

Supervisión de la disponibilidad del punto de migración de estado

La supervisión del punto de migración de estado se realiza mediante el administrador de control del punto de migración de estado, el cual emite una transacción sintética para el punto de migración de estado que le indica que realice una prueba automática de sí mismo. El resultado de esa prueba se refleja entonces como la disponibilidad de la función, la cual se puede supervisar mediante alertas e informes.

Supervisión de la disponibilidad del punto de servicio PXE adicional

La supervisión del punto de servicio PXE se realiza mediante el administrador de control del punto de servicio PXE, el cual emite una transacción sintética para el punto de servicio PXE que le indica que realice una prueba automática de sí mismo. El resultado de esa prueba se refleja entonces como la disponibilidad de la función, la cual se puede supervisar mediante alertas e informes.

Supervisión de la disponibilidad de validador de mantenimiento del sistema

La disponibilidad del validador de mantenimiento del sistema y el estado del sistema se notifican dinámicamente mediante el propio validador de mantenimiento del sistema, y refleja su estado operativo interno actual, el cual se puede supervisar a través de alertas e informes.

Supervisión de la disponibilidad de punto de administración de equilibrio de carga de red

Se ha actualizado el administrador de control de punto de administración de modo que ofrezca supervisión de puntos de administración, tanto físicos como virtuales, para puntos de administración de equilibrio de carga de red (NLB). La supervisión de la disponibilidad del NLB se realiza de forma muy similar a la supervisión de un punto de administración físico en Configuration Manager 2007. También se supervisa el estado de cada nodo dentro del equilibrio de carga de red.

Supervisión de la disponibilidad de componentes

Muchos de los componentes se han diseñado de modo que generen latidos que contienen su estado de disponibilidad. Los problemas de disponibilidad de componentes se notifican a través de alertas.

Supervisión de tareas de Configuration Manager

Periódicamente, se realizan tareas de evaluación de la recopilación, resumen de mensajes de estado y mantenimiento del sitio, incluidas las copias de seguridad. Se han ampliado las tablas de la base de datos del sitio y se han actualizado componentes para notificar el estado y la duración de las tareas. Se notifican las tareas que duran más de lo esperado o que no se realizan correctamente.

Reglas de umbral del número de archivos de la bandeja de entrada actualizadas

Las bandejas de entrada se supervisan mediante contadores de rendimiento del módulo de administración. Anteriormente, estos contadores se supervisaban mediante un script.

Supervisión de bandejas de salida

El monitor de bandejas de salida cuenta el número de archivos de una bandeja de salida y lo notifica mediante un contador de rendimiento.

Tareas de Configuration Manager 2007 actualizadas que se inician desde la consola de Operations Manager

En SMS 2003, la variable de entorno SMS_ADMIN_UI_PATH creada al instalar la consola del administrador de SMS era una variable de entorno de usuario, de modo que sólo el instalador de la consola podía iniciar la tarea SMS desde la consola de operaciones. En Configuration Manager 2007, esta variable de entorno es ahora una variable de entorno del sistema, y esa restricción ya no se aplica. Las tareas afectadas son las siguientes:

  • Explorador de recursos
  • Consola de Configuration Manager
  • Administrador de servicios
  • Mensaje de estado
  • Estas tareas están ahora disponibles en el panel de tareas siempre que esté presente una instancia de la clase de servidor de ConfigMgr.

Actualización del modo de mantenimiento para Configuration Manager 2007

El modo de mantenimiento de Operations Manager se beneficia de las siguientes características de Configuration Manager 2007:

  • Copia de seguridad y recuperación
  • Administración de actualizaciones de software
  • Distribución de software

La operación de Copia de seguridad y recuperación sigue realizando un cierre de servicios, pero, puesto que coloca al agente de Operations Manager en modo de mantenimiento antes de hacerlo, ya no es necesario disponer de una implementación personalizada de supervisión del servicio en el módulo de administración.

Diagrama de jerarquía de sitios de Configuration Manager actualizado

Se ha actualizado el diagrama de jerarquía de sitios de SMS 2003 en Operations Manager (MOM) 2007 para tener en cuenta el estado.Diagramas del módulo de administración de Configuration Manager 2007

Informes actualizados para Configuration Manager

Configuration Manager contiene nuevos informes que se centran en los contadores de rendimiento por función de sistema del sitio y contadores de rendimiento por contador de procesamiento de objetos, tales como los contadores relacionados con DDR. Para obtener más información sobre los nuevos informes, vea Informes del módulo de administración de Configuration Manager 2007.

Función de remitente de Configuration Manager eliminada

Ya no se admite el remitente remoto en Configuration Manager 2007. La compatibilidad con la función de remitente se ha eliminado del módulo de administración.

Función de punto de acceso de cliente eliminada

Estas funciones se han eliminado de Configuration Manager 2007. La supervisión de estas funciones se ha eliminado del Explorador de estado.

Supervisión de la bandeja de salida de solicitudes de configuración de cliente eliminada

El módulo de administración ya no admite la supervisión de la bandeja de salida de solicitudes de configuración de cliente de Configuration Manager 2007 (outbox ccr.box) ahora que las solicitudes de configuración de cliente (CCR) ya no pasan por esta bandeja de salida.


Conocimientos recomendados para el módulo de administración de Configuration Manager 2007

Para implementar y ejecutar el módulo de administración de Configuration Manager 2007, se recomienda tener los conocimientos y las habilidades siguientes:

  • Conocimiento práctico de las características de supervisión de Operations Manager 2007. Para obtener más información acerca de Operations Manager 2007, visite la página web de Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259, puede estar en inglés).
  • Comprensión de la arquitectura de diseño de Operations Manager 2007 y la arquitectura de diseño que se implementa en su organización.
  • Conocimiento del proceso recomendado para implementar módulos de administración como se describe en la guía de implementación de System Center Operations Manager 2007.
  • Conocimiento práctico de los conceptos y la terminología de Configuration Manager. Para obtener más información acerca de Configuration Manager 2007, visite la página web de la Librería de documentación de Configuration Manager (http://go.microsoft.com/fwlink/?LinkId=98803, puede estar en inglés).
  • Comprensión de la capacidad de administración de Configuration Manager 2007 y su instrumentación. Para obtener más información sobre cómo mantener Configuration Manager 2007, visite la página web sobre mantenimiento de Configuration Manager 2007 (http://go.microsoft.com/fwlink/?LinkId=102324) y la página web de Manageability TechCenter (http://go.microsoft.com/fwlink/?LinkId=102326) (pueden estar en inglés).

Vea también

Conceptos

Escenarios de supervisión del módulo de administración de Configuration Manager 2007

Otros recursos

Implementación del módulo de administración de Configuration Manager 2007
Realización de tareas operativas para el módulo de administración de Configuration Manager 2007


Configuraciones admitidas para el módulo de administración de Configuration Manager 2007

Los requisitos de System Center Configuration Manager 2007 y System Center Operations Manager 2007 se pueden consultar en sus respectivas guías de implementación. El módulo de administración de Configuration Manager 2007 sólo supervisa Configuration Manager 2007.

  • Antes de instalar el módulo de administración de Configuration Manager 2007, se debe instalar la actualización del módulo de administración para la compatibilidad con MOM 2005 de Operations Manager 2007. Para obtener más información acerca de la actualización del módulo de administración para la compatibilidad con MOM 2005 de Operations Manager 2007, visite la página web de descarga (http://go.microsoft.com/fwlink/?LinkId=101878, puede estar en inglés).
  • Este módulo de administración de Configuration Manager 2007 no supervisa System Management Server (SMS) 1.2, SMS 2.0 o SMS 2003.
  • Para supervisar SMS 2003, use "Microsoft SMS 2003 Management Pack for Microsoft System Center Operations Manager 2007" (http://go.microsoft.com/fwlink/?LinkId=102297) o "Systems Management Server (SMS) 2003 Management Pack for MOM 2005" http://go.microsoft.com/fwlink/?LinkId=102297).

Vea también

Otros recursos

Introducción al módulo de administración de Configuration Manager 2007
Referencia del módulo de administración de Configuration Manager 2007
Solución de problemas del módulo de administración de Configuration Manager 2007


Implementación del módulo de administración de Configuration Manager 2007

Esta sección contiene pasos para implementar, probar y personalizar el módulo de administración de Configuration Manager 2007.

En esta sección

Introducción al módulo de administración de Configuration Manager 2007

Implementación del agente Operations Manager 2007

Comprobación y realización de pruebas piloto del módulo de administración de Configuration Manager 2007

Personalización del módulo de administración de Configuration Manager 2007

Vea también

Conceptos

Problemas conocidos para el módulo de administración de Configuration Manager 2007
Escenarios de supervisión del módulo de administración de Configuration Manager 2007

Otros recursos

Introducción al módulo de administración de Configuration Manager 2007


Introducción al módulo de administración de Configuration Manager 2007

Antes de importar el módulo de administración

Antes de implementar el módulo de administración de Microsoft® Configuration Manager 2007, revise la guía de implementación de Microsoft Operations Manager 2007 en la página web de Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259, puede estar en inglés). Esta sección contiene instrucciones adicionales para implementar los módulos de administración de Operations Manager.

Para implementar el módulo de administración de Configuration Manager 2007, debe completar los siguientes procesos:

  • Diseñe el entorno de supervisión basándose en las necesidades operativas y organizativas. Tenga en cuenta los factores de rendimiento y escala. Se recomienda la supervisión de todos los servidores de sitio principales y los puntos de administración predeterminados.
  • Implemente el agente Operations Manager 2007 en todos los equipos del componente de servidor Configuration Manager 2007 que van a supervisarse. Lo mejor es un enfoque incremental.
  • Compruebe que todos los agentes se encuentran en buen estado.
  • Configure los agentes Operations Manager 2007 para los proveedores de Configuration Manager 2007 y los servidores del sitio principal de Configuration Manager 2007 de modo que puedan establecer conexiones proxy con otros equipos.
  • Importe el módulo de administración de Configuration Manager 2007 al grupo de configuración de Operations Manager 2007.
  • Complete las comprobaciones recomendadas y las tareas de prueba piloto.
  • Complete las tareas de ajuste recomendadas.

Importar el módulo de administración de Configuration Manager 2007

Antes de poder utilizar el módulo de administración para supervisar las instalaciones de Configuration Manager 2007, debe importarse el módulo de administración a Operations Manager 2007. Para obtener instrucciones, vea la información de cómo importar un módulo de administración a Operations Manager 2007 en la página web de Operations Manager (http://go.microsoft.com/fwlink/?LinkID=98348, puede estar en inglés).

Cree un nuevo módulo de administración para las personalizaciones

La mayoría de los módulos de administración están sellados por lo que no puede cambiarse la configuración original del archivo del módulo de administración. No obstante, puede crear personalizaciones, como invalidaciones o nuevos objetos de supervisión, y guardarlas en un módulo de administración diferente. De manera predeterminada, Operations Manager guarda todas las personalizaciones en el módulo de administración predeterminado. Como procedimiento recomendado, opte por crear un módulo de administración independiente por cada módulo de administración sellado que desee personalizar.

La creación de un nuevo módulo de administración para el almacenamiento de invalidaciones ofrece las siguientes ventajas:

  • Simplifica el proceso de exportación de personalizaciones creadas en los entornos de prueba y preproducción del entorno de producción. Por ejemplo, en lugar de exportar un módulo de administración predeterminado que contiene personalizaciones de varios módulos de administración, exporte sólo el módulo de administración que contiene las personalizaciones de un único módulo.
  • Esto le permite eliminar el módulo de administración original sin necesidad de eliminar primero el módulo de administración predeterminado. Un módulo de administración que contiene personalizaciones depende del módulo de administración original. Esta dependencia requiere la eliminación del módulo de administración con personalizaciones antes de poder eliminar el módulo de administración original. Si se guardan todas las personalizaciones en el módulo de administración predeterminado, debe eliminar el módulo de administración predeterminado antes de poder eliminar el módulo original.
  • Resulta más sencillo hacer un seguimiento y actualizar las personalizaciones en módulos de administración individuales.

Para obtener más información acerca de los módulos de administración sellados y sin sello, vea los formatos de los módulos de administración. Para obtener más información acerca de las personalizaciones del módulo de administración y el módulo de administración predeterminado, vea la información acerca de los módulos de administración.

Crear un nuevo módulo de administración para personalizaciones

  1. Abra la Consola del operador y, a continuación, haga clic en el botónAdministración.

  2. Haga clic con el botón secundario en Módulos de administración y, a continuación, en Crear nuevo módulo de administración.

  3. Escriba un nombre, por ejemplo, Personalizaciones del MA de ConfigMgr 2007 y, a continuación, haga clic en Siguiente.

  4. Haga clic en Crear.

Vea también

Conceptos

Implementación del agente Operations Manager 2007
Comprobación y realización de pruebas piloto del módulo de administración de Configuration Manager 2007
Personalización del módulo de administración de Configuration Manager 2007


Implementación del agente Operations Manager 2007

El agente Operations Manager se ejecuta en cada uno de los equipos supervisados por Operations Manager. Para ver los grupos de equipos supervisados por el módulo de administración de Configuration Manager 2007, consulte la sección Grupos de equipos para el módulo de administración de Configuration Manager 2007 en esta guía. El agente Operations Manager 2007 recopila los datos de supervisión en el equipo administrado, aplica las reglas a los datos recopilados y, a continuación, envía los datos obtenidos a Data Consolidator Agent Manager (DCAM). El servicio Operations Manager 2007 (HealthService.exe), el host de Operations Manager 2007 (MonitoringHost.exe) y la cuenta de acción del agente proporcionan la funcionalidad de supervisión en un equipo agente.

El agente Operations Manager 2007 puede implementarse mediante el asistente para la instalación de Operations Manager 2007 o la distribución de software de Configuration Manager. Para obtener información detallada acerca de cómo implementar el agente Operations Manager 2007 y usar el asistente para la instalación de Operations Manager 2007, consulte el capítulo referente a la detección de equipos y a la implementación de agentes Operations Manager en la guía de implementación de Microsoft Operations Manager 2007. Para obtener más información, vea la página web de Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259, puede estar en inglés).

Nota
Se recomienda ejecutar el agente Operations Manager 2007 en equipos de proveedor de Configuration Manager con la cuenta de sistema local (LocalSystem) o una cuenta con suficientes derechos de acceso a los espacios de nombres root, root\cimv2, root\sms de WMI (Windows Management Instrumentation) para Configuration Manager, así como a la clave y subclaves del Registro de SMS.

Para determinar si la supervisión sin agente se puede usar en su entorno, consulte la sección de compatibilidad para la supervisión sin agente en Escenarios de supervisión del módulo de administración de Configuration Manager 2007.

Definición de la variable de entorno de SMS para poder usar reglas basadas en archivos de registro

Determinadas reglas del módulo de administración de Configuration Manager leen los archivos de registro relacionados con Configuration Manager para detectar errores.

Las siguientes reglas que se encuentran en Servidores de sitio de ConfigMgr - Comunes se basan en los archivos sender.log, distmgr.log y policypv.log, respectivamente:

  • Componente de ConfigMgr 2007: el remitente no se puede conectar con el sitio remoto en la LAN (seguridad estándar)
  • Componente de ConfigMgr 2007: el remitente no se puede conectar con el sitio remoto mediante la conexión RAS
  • Componente de ConfigMgr 2007: el remitente no se puede conectar con el sitio remoto en la LAN (seguridad avanzada)
  • Componente de ConfigMgr 2007: el administrador de distribución no pudo procesar un paquete
  • Componente de ConfigMgr 2007: el administrador de distribución no pudo insertar un paquete SMS debido a que no hay contenido de tipo SDM en la tabla CI_Contents
  • Componente de ConfigMgr 2007: el proveedor de directivas no pudo obtener nuevas directivas de actualización de software de la base de datos de sitio de SMS
  • Componente de ConfigMgr 2007: el proveedor de directivas no pudo crear una nueva directiva de actualización de software
  • Componente de ConfigMgr 2007: el proveedor de directivas no pudo obtener nuevas directivas de conformidad desde la base de datos de sitio de SMS
  • Componente de ConfigMgr 2007: el proveedor de directivas no pudo crear una nueva directiva de conformidad
  • Componente de ConfigMgr 2007: el proveedor de directivas no pudo notificar al administrador de jerarquía un cambio de directiva

Para poder supervisar estos archivos de registro, se debe especificar la ubicación de la carpeta de instalación de Configuration Manager. Para ello, cree la variable de entorno de sistema %SMS_INSTALL_DIR_PATH% en un servidor de sitio, de modo que el agente MOM que se ejecuta en el sistema local o en un contexto de usuario administrador local tenga acceso a los archivos de registro del directorio %SMS_INSTALL_DIR_PATH%\Logs. Para obtener más información sobre cómo establecer las variables de entorno del sistema, vea la página web relacionada con estas variables de entorno (http://go.microsoft.com/fwlink/?LinkId=92316, puede estar en inglés).

Para que el agente de estado de Operations Manager pueda utilizar esta variable de entorno del sistema, quizá sea necesario reiniciar el servidor de sitio de Configuration Manager.

Configuración de equipos agente para la ejecución en escenarios con pocos privilegios

El servicio Operations Manager 2007 (HealthService.exe), el host de Operations Manager 2007 (MonitoringHost.exe) y la cuenta de acción del agente proporcionan la funcionalidad de supervisión en un equipo agente. En Microsoft Windows® 2000, la cuenta de acción debe pertenecer al grupo de administradores locales. En Microsoft Windows™ 2003, puede utilizar una cuenta con pocos privilegios para la cuenta de acción del agente en determinadas circunstancias. Sin embargo, la configuración de la cuenta de acción y el contexto de usuario, en que el proceso de servicio Operations Manager 2007 y host de Operations Manager 2007 Host se ejecuta con los derechos y permisos necesarios para ejecutar las características del módulo de administración de Configuration Manager 2007, requiere la realización de muchas tareas de configuración manual en el equipo del agente. En Microsoft Windows Server™ 2003, la cuenta de acción del agente debe tener como mínimo los siguientes derechos y permisos de usuario:

  • Miembro del grupo de usuarios locales
  • Acceso a los registros de sucesos de Windows
  • Permiso Administrar registro de seguridad y auditoría (SeSecurityPrivilege)
  • Permiso Generar auditorías de seguridad (SeAuditPrivilege)
  • Permiso Permitir el inicio de sesión local (SeInteractiveLogonRight)

En un escenario con pocos privilegios, el módulo de administración de Configuration Manager 2007 requiere que la cuenta utilizada para la cuenta de acción del agente tenga derechos y permisos adicionales. En la siguiente tabla se describen los derechos de acceso que deben configurarse manualmente.

Tipos de acceso necesarios para el módulo de administración de Configuration Manager 2007

Recurso | Tipo de acceso | Instrucciones
Registro de sucesos de Windows | Lectura | La cuenta de acción debe tener asignado el privilegio Administrar registro de seguridad y auditoría mediante la directiva local o global.
Claves de Registro de SMS | Lectura | HKLM\Software\Microsoft\SMS Agregue la cuenta de acción a las propiedades del Registro y conceda acceso de lectura, el cual heredarán todas las subclaves.
Claves de Registro de servicios Win32 | Lectura | HKLM\System\CurrentControlSet\Services Agregue la cuenta de acción al grupo de usuarios locales.
Archivos temporales generados por secuencia de comandos | Lectura y escritura | La ruta de acceso especificada por la variable TMP para el agente de acción. Para el sistema local, es %Windir%\Temp Agregue la cuenta de acción al grupo de usuarios locales.
Archivos de registro de SMS | Lectura | <CarpetaInstalConfigMgr>\Logs Agregue la cuenta de acción a las propiedades de la carpeta.
Espacios de nombres de WMI | Lectura | root y root\cimv2 No es necesario realizar ninguna acción.
Espacios de nombres de SMS WMI | Lectura | No es necesario realizar ninguna acción.
Clases SMS WMI | Lectura | SMS_Site SMS_R_System SMS_SiteControlFile SMS_ProviderLocation SMS_SCI_SiteDefinition SMS_SystemResourceList SMS_SystemResourceList SMS_SiteSystemSummarizer Agregue la cuenta de acción a la clase para todas las instancias.
Derechos de inicio de sesión de seguridad para la instancia predeterminada | Conceder acceso | Para la instancia predeterminada de un equipo de SQL Server administrado, la cuenta de acción debe tener derechos Conceder acceso para los inicios de sesión de seguridad. En el Administrador corporativo de SQL Server, agregue la cuenta de acción al siguiente nodo: instancename\Security\Logins.
Acceso a la base de datos maestra en la instancia predeterminada (necesario para identificar la base de datos del sitio de SMS) | Permitir | Para la instancia predeterminada de un equipo de SQL Server administrado, la cuenta de acción debe tener derechos Permitir para obtener acceso a la base de datos maestra. En el Administrador corporativo de SQL Server, agregue la cuenta de acción al siguiente nodo: instancename\Databases\Master\Users. Mantenga todos los permisos predeterminados asociados a este nuevo usuario.
Acceso a la base de datos del sitio de SMS en la instancia predeterminada | Permitir | Para la instancia predeterminada de un equipo de SQL Server administrado, la cuenta de acción debe tener derechos Permitir para la base de datos del sitio de SMS. En el Administrador corporativo de SQL Server, agregue la cuenta de acción al siguiente nodo: instancename\Databases\<SMS site>\Users. Mantenga todos los permisos predeterminados asociados a este nuevo usuario.

Vea también

Conceptos

Personalización del módulo de administración de Configuration Manager 2007
Introducción al módulo de administración de Configuration Manager 2007
Problemas conocidos para el módulo de administración de Configuration Manager 2007
Comprobación y realización de pruebas piloto del módulo de administración de Configuration Manager 2007

Otros recursos

Solución de problemas del módulo de administración de Configuration Manager 2007


Comprobación y realización de pruebas piloto del módulo de administración de Configuration Manager 2007

Además de las recomendaciones generales que se describen en la guía de implementación de Microsoft Operations Manager 2007 para probar los módulos de administración, en esta sección se enumeran las tareas de prueba adecuadas para el módulo de administración de Configuration Manager 2007. Para obtener más información acerca de las pruebas de los módulos de administración, vea la página web de Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259, puede estar en inglés).

Tareas de prueba

  • Compruebe que los grupos de equipos Configuration Manager 2007 estén rellenados con equipos que ejecutan Configuration Manager 2007.
  • Después de habilitar las reglas pertinentes, asegúrese de que las vistas e informes de Operations Manager 2007 funcionen correctamente. Estas incluyen vistas relacionadas con las tasas de procesamiento de Configuration Manager 2007 y los trabajos acumulados de Configuration Manager 2007.
  • De manera predeterminada, algunas reglas relacionadas con otros módulos de administración, como los módulos de administración de IIS y SQL Server, están deshabilitadas en el módulo de administración de Configuration Manager 2007. En función de los módulos de administración adicionales que haya implementado, debería revisar las reglas deshabilitadas para buscar las que desee habilitar en su entorno.
  • De manera predeterminada, todas las reglas de medición de rendimiento están deshabilitadas para minimizar el impacto en la CPU, la memoria y los recursos de red del agente. Estas reglas pueden habilitarse para una supervisión más exhaustiva.
  • Algunas de las secuencias de comandos de Configuration Manager 2007 que se ejecutan en un equipo proveedor de Configuration Manager 2007, un servidor de sitio de Configuration Manager 2007, o que tienen acceso a una base de datos de sitio de Configuration Manager 2007 no pueden ejecutarse en modo sin agente. Compruebe que todos los equipos del grupo de equipos del proveedor de Configuration Manager 2007 y el servidor de bases de datos de sitios de Configuration Manager 2007 estén configurados como equipos administrados con agente. Además, dado que es posible que algunas de estas secuencias de comandos usen eventos de proxy, debe comprobar que estos agentes están configurados para habilitar las conexiones proxy.
  • Para admitir clústeres SQL, todas las secuencias de comandos que se ejecutan en la base de datos de sitio de ConfigMgr se ejecutan desde el servidor de sitio. Compruebe que las secuencias de comandos no están generando eventos y alertas de error.

Vea también

Conceptos

Personalización del módulo de administración de Configuration Manager 2007
Implementación del agente Operations Manager 2007
Problemas conocidos para el módulo de administración de Configuration Manager 2007

Otros recursos

Solución de problemas del módulo de administración de Configuration Manager 2007


Comprobación y pruebas piloto del módulo de administración de Configuration Manager 2007

Además de las recomendaciones generales que se explican en la guía de implementación de Microsoft Operations Manager 2007 para probar los módulos de administración, en este apartado se enumeran tareas de prueba adecuadas para el módulo de administración de Configuration Manager 2007. Para obtener más información sobre cómo probar los módulos de administración, vea la página web de Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259, puede estar en inglés).

Tareas de prueba piloto

  • Compruebe que la implementación del módulo de administración de Configuration Manager 2007, o el proceso de actualización desde la versión anterior, se hayan completado correctamente.
  • Compruebe y modifique los umbrales personalizados de rendimiento para su entorno mediante el modo de Creación en la consola. Seleccione ámbito o búsqueda para las reglas apropiadas.
  • Habilite las reglas de rendimiento por fases para valorar el impacto que tienen en el rendimiento de Operations Manager 2007.
  • Compruebe que los grupos de equipos de Configuration Manager 2007 estén formados por equipos que ejecutan Configuration Manager 2007.
  • Después de habilitar las reglas pertinentes, asegúrese de que las vistas e informes de Operations Manager 2007 funcionen correctamente. Entre las vistas mencionadas, se encuentran las relativas a las tasas de procesamiento de Configuration Manager 2007, a los totales de procesamiento y a los trabajos acumulados de Configuration Manager 2007.
  • De forma predeterminada, algunas reglas relacionadas con otros módulos de administración están deshabilitadas. En función de los módulos de administración adicionales que haya implementado, debería revisar las reglas deshabilitadas para buscar las que desee habilitar en su entorno.
  • De forma predeterminada, algunas reglas de rendimiento se deshabilitan para minimizar el impacto en la memoria, los recursos de red y la CPU del agente. Es posible habilitar estas reglas para obtener una mayor supervisión del agente.
  • Compruebe que no se generan alertas o eventos de error de secuencias de comandos de Configuration Manager 2007. Estos suelen indicar problemas con los permisos de acceso a la secuencia de comandos.
  • Compruebe que el tamaño de los servidores de Operations Manager y SQL Server sea suficiente para la carga de producción.
  • Compruebe los procesos operativos y los requisitos del personal.
  • Compruebe que las notificaciones funcionen correctamente.
  • Compruebe que los permisos que esté usando Operations Manager 2007 sean suficientes para un funcionamiento correcto, sin ser excesivos.
  • El agente Cuenta de acción sólo se puede ejecutar mediante una cuenta de sistema local (LocalSystem). Si el agente Cuenta de acción no se está ejecutando con privilegios de sistema local, asegúrese de que se cumplan los derechos de seguridad mínimos. Para obtener más información, vea la sección de configuración de equipos agentes para la ejecución con pocos privilegios del apartado Implementación del agente Operations Manager 2007 de esta guía.
  • Compruebe que las funciones del servidor de Configuration Manager 2007 y del cliente de Configuration Manager 2007 aparezcan en la vista Estado del equipo. Haga clic en un equipo que albergue cada una de estas funciones y compruebe si las propiedades aparecen en el panel de detalles.
  • En la vista Estado del equipo, haga clic en una instancia de servidor de ConfigMgr y de cliente de ConfigMgr y compruebe si sus Funciones aparecen en el panel de detalles.
  • En la vista Estado del equipo, haga doble clic en una instancia de servidor de ConfigMgr y de cliente de ConfigMgr y compruebe sus propiedades en el panel de detalles de la vista Estado.
  • Compruebe que las vistas de estado del sitio y la jerarquía del sitio están funcionando.
  • Haga clic en una tarea para comprobar que funcionan las tareas de la consola de administrador de Configuration Manager 2007. Si la tarea no funciona, compruebe que la consola de administrador de Configuration Manager 2007 se haya instalado y que el usuario que ha iniciado sesión tenga permisos suficientes para ejecutar las tareas de consola.
  • Compruebe el Diagrama de jerarquía de sitios. Compruebe si aparecen todos los sistemas de sitio para los sitios que tengan instalado el agente Operations Manager 2007 localmente en su proveedor de Configuration Manager 2007. Si un sistema de sitio no aparece, observe la consola de administrador de Configuration Manager 2007 para comprobar si el sitio ha detectado el sistema de sitio y éste aparece en la colección Todos los sistemas. Compruebe también si se ha introducido el nombre de dominio completo (FQDN) para cada servidor.

Una vez completadas las pruebas piloto y ajustes, exporte el módulo de administración predeterminado o el módulo de administración personalizado de Configuration Manager 2007 que ha creado para guardar así los cambios realizados.

Vea también

Conceptos

Personalización del módulo de administración de Configuration Manager 2007
Implementación del agente Operations Manager 2007
Problemas conocidos para el módulo de administración de Configuration Manager 2007

Otros recursos

Solución de problemas del módulo de administración de Configuration Manager 2007


Personalización del módulo de administración de Configuration Manager 2007

Para conseguir una supervisión óptima, es posible personalizar el módulo de administración de Configuration Manager 2007 en función de las necesidades comerciales de su empresa. Si las reglas existentes no responden a las necesidades de la empresa, modifíquelas y cree otras nuevas.

Nota Haga siempre una copia de seguridad del módulo de administración de Configuration Manager 2007 antes de realizar ningún cambio. El asistente de exportación del módulo de administración de Operations Manager 2007 permite hacer copias de seguridad del paquete de administración predeterminado o de los paquetes de administración personalizados que no estén sellados.

Las personalizaciones posibles son, entre otras, las siguientes:

  • Habilitación y deshabilitación de reglas mediante reemplazos.
  • Creación de nuevas reglas y monitores.
  • Modificación de criterios de alerta, gravedad de alertas y supresión de alertas.
  • Configuración de umbrales personalizados para los monitores. Pueden configurarse todos los monitores de los umbrales de rendimiento. Si el umbral predeterminado no es óptimo, es posible que reciba alertas innecesarias o que no reciba ninguna porque el umbral es demasiado alto para su entorno.
  • Configuración del umbral de supervisión de la bandeja de entrada e intervalo de sondeo mediante el reemplazo de reglas y monitores.
  • Agregar nuevas reglas de eventos de supervisión de la bandeja de entrada personalizadas y basadas en secuencias de comandos. Para agregar una nueva regla de supervisión de bandeja de entrada, cree una regla nueva en el módulo de administración predeterminado o en el módulo de administración personalizado y, a continuación, cree reemplazos para los parámetros de entrada de secuencias de comandos (FileCountThreshold y InboxDirectoryName) y realice la programación.
  • Configuración de intervalos de sondeo para la medición del rendimiento mediante reemplazos.
  • Agregación de contenido a la información de la compañía.
  • Personalización de respuestas a alertas cambiando o agregando nuevas respuestas a las reglas o los monitores.
  • La habilitación de reglas de medición de rendimiento en el agente genera una gran cantidad de datos y puede provocar problemas de rendimiento. Las reglas de medición de rendimiento están deshabilitadas de forma predeterminada para que decida si es aceptable o no un posible impacto en el rendimiento. Revise las reglas de rendimiento y habilite estas reglas por lotes pequeños, de forma que pueda evaluar el impacto que tienen estas reglas en el rendimiento de Operations Manager 2007 (por ejemplo, en el tamaño de la base de datos).
  • Revisión de reglas para comprobar si se aplican a su entorno. De forma predeterminada, algunas reglas relacionadas con otros módulos de administración están deshabilitadas. En función de los módulos de administración adicionales que haya implementado, debería revisar las reglas deshabilitadas para buscar las que desee habilitar en su entorno.

Para obtener más información acerca de las personalizaciones del módulo de administración y cómo exportarlas, vea los temas acerca de los módulos de administración de Operations Manager 2007 y de cómo exportar personalizaciones de módulos de administración en la página web de Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkId=100980, puede estar en inglés).

Supervisión de la bandeja de entrada

El asistente de exportación de Operations Manager 2007 permite guardar los cambios del módulo de administración predeterminado o de cualquier módulo de administración personalizado creado antes de realizar cambios adicionales.

Configuración de reglas de supervisión de la bandeja de entrada

Para implementar estas reglas a los servidores de sitio central, principal y secundario, cree nuevas reglas en el módulo de administración basadas en las reglas de los servidores de sitio comunes de Microsoft ConfigMgr 2007. A continuación, estas reglas pueden asignarse a la clase de servidor de sitio adecuado: modifique el umbral y habilite la regla.

  • Bandeja de entrada de ConfigMgr: bandeja de entrada del monitor
  • Bandeja de entrada de ConfigMgr: Error de secuencia de comandos de la bandeja de entrada de monitor
  • Bandeja de entrada de ConfigMgr: umbral superado

La regla de procesamiento de eventos Bandeja de entrada de ConfigMgr: Umbral excedido supervisa eventos a partir de la secuencia de comandos ConfigMgr: Monitor Inbox script error. Se genera una sola alerta para cada bandeja de entrada que supere el umbral especificado.

El umbral predeterminado para esta secuencia de comandos es de 10.000 archivos en una bandeja de entrada. Puede crearse una invalidación de este valor en el módulo de administración predeterminado o personalizado para este o cualquier otro parámetro de secuencia de comandos. Si se supera el umbral, se genera un evento de "umbral superado". Para modificar la configuración del umbral, calcule la carga diaria que se espera en los servidores para cada proceso que funcione correctamente y, a continuación, sume un porcentaje razonable de almacenamiento en búfer. Las reglas de supervisión de la bandeja de entrada se ejecutan una vez al día de manera predeterminada, en incrementos de 15 minutos a partir de la 01:00. Para minimizar el impacto en el rendimiento, se recomienda que mantenga este intervalo o que lo ajuste de modo que se minimice la posibilidad de que se superpongan ejecuciones de secuencias de comandos entre las reglas de supervisión de la bandeja de entrada.

En la siguiente tabla se enumeran las reglas de supervisión de la bandeja de entrada, los umbrales predeterminados y las bandejas de entrada que se supervisan en el proveedor de SMS Executive.

Supervisión de la bandeja de entrada de SMS Executive

Nombre de la regla de supervisión de la bandeja de entrada | Umbral predeterminado | Nombre de la bandeja de entrada
Bandeja de entrada de ConfigMgr: Error de secuencia de comandos de la bandeja de entrada de monitor | N/D | N/D
Bandeja de entrada de ConfigMgr: umbral superado | N/D | N/D
Bandeja de entrada de ConfigMgr: Supervisar <nombre de directorio de bandeja de entrada> | 10000 | Inboxes\auth\dataldr.box

Procedimiento para reemplazar las reglas de eventos de supervisión de la bandeja de entrada

Antes de reemplazar una regla de evento de supervisión de bandeja de entrada, el servidor de sitio de Operations Manager 2007 debe detectar los objetos del servidor de sitio de Configuration Manager 2007 de tipo Microsoft Configuration Manager 2007 Site Servers.

Para reemplazar las reglas de eventos de supervisión de la bandeja de entrada

  1. En la consola de System Center Operations Manager 2007 haga clic en Crear.

  2. Navegue a Crear > Objetos del módulo de administración > Reglas.

  3. Si la casilla de texto Buscar no está disponible, navegue a Vista y, a continuación, haga clic en Buscar.

  4. Haga clic en Cambiar ámbito y, a continuación establézcalo en Microsoft Configuration Manager 2007 Site Servers.

  5. Haga clic con el botón secundario en la regla de evento de supervisión de bandeja de entrada de ConfigMgr adecuada que desea modificar, seleccione Invalidar la regla y, a continuación, haga clic enPara todos los objetos de tipo: Microsoft Configuration Manager 2007 Site Servers.

  6. En Propiedades de invalidación, active la casilla de la invalidación Habilitada y establezca Invalidar configuración en True para habilitar la regla, o en False para deshabilitarla.

  7. En Propiedades de invalidación, active la casilla de la invalidación y establezca Invalidar configuración en los valores deseados. Haga clic en Aceptar. Los valores de umbral modificados se distribuyen a los servidores.

Definición de la variable de interfaz de usuario de administración de SMS para que admita las tareas de la consola

Si el servidor de sitio o la interfaz de usuario de administración de Configuration Manager 2007 se coloca con una instalación de Operations Manager 2007 que ha importado la administración de Configuration Manager 2007, la consola de Operations Manager podrá iniciar los siguientes componentes de la interfaz de usuario de Configuration Manager 2007 desde el panel de tareas:

  • Explorador de recursos
  • Consola de Configuration Manager
  • Administrador de servicios
  • Mensaje de estado

Para iniciar estas aplicaciones se crea una variable de entorno del sistema SMS_ADMIN_UI_PATH. Esta variable de entorno indica el directorio que contiene la consola de Configuration Manager, [ConfigMgrInstallationPath] \ AdminUI \ bin \ i386 de manera predeterminada.

Habilitación de reglas de Configuration Manager 2007

De manera predeterminada, ciertas reglas del módulo de administración están deshabilitadas, incluidos los contadores de medición de rendimiento y las reglas que supervisan la característica Wake On LAN. Para poder utilizar estas reglas es necesario habilitarlas.

  • Entre las reglas de Wake On LAN deshabilitadas de manera predeterminada en el módulo de administración de Configuration Manager 2007 se encuentran las siguientes:
  • Umbral de rendimiento de ConfigMgr 2007: Trabajo acumulado de la bandeja de entrada del servidor de sitio WOLCMGR.box> 20 en una hora
  • Umbral de rendimiento de ConfigMgr 2007: Trabajo acumulado de la bandeja de entrada del servidor de sitio WOLCMGR.box\data > 100 en una hora
  • Umbral de rendimiento de ConfigMgr 2007: Número total de paquetes Wake On LAN Communication Manager de SMS erróneos > 100 en 15 minutos
  • Umbral de rendimiento de ConfigMgr 2007: Número total de solicitudes Wake On LAN Communication Manager de SMS pendientes > 10.000 en tres horas
  • Estado ausente de ConfigMgr 2007: El componente de sincronización de administración de revisión descargó correctamente el catálogo y actualizó los puntos de distribución con la nueva versión del catálogo.
Nota
La regla "Estado ausente de ConfigMgr 2007: el componente de sincronización de administración de revisiones descargó correctamente el catálogo y actualizó los puntos de distribución con la nueva versión del catálogo" sólo es compatible con Operations Manager 2007 SP1 y versiones posteriores.

Para habilitar una regla del módulo de administración deshabilitada, utilice el siguiente procedimiento.

Procedimiento

Habilitar una regla del módulo de administración deshabilitada

  1. En la Consola del operador, haga clic en Crear.

  2. En el panel de navegación, navegue hasta Crear > Objetos del módulo de administración y, a continuación, haga clic en Reglas.

  3. En el panel de reglas, busque la regla que desea habilitar. Si la barra de búsqueda no está disponible encima de la lista de reglas, navegue a Vista y, a continuación, haga clic en Buscar.

  4. Haga clic con el botón secundario en el nombre de la regla que desea habilitar, navegue a Invalidaciones > Invalidar la regla, y haga clic en el conjunto de objetos que supervisará la regla.

  5. Establezca la propiedad Habilitada en True, y modifique los umbrales de manera conveniente para su entorno. Haga clic en Aceptar.

Vea también

Conceptos

Introducción al módulo de administración de Configuration Manager 2007
Escenarios de supervisión del módulo de administración de Configuration Manager 2007
Configuraciones admitidas para el módulo de administración de Configuration Manager 2007
Comprobación y realización de pruebas piloto del módulo de administración de Configuration Manager 2007

Otros recursos

Referencia del módulo de administración de Configuration Manager 2007
Solución de problemas del módulo de administración de Configuration Manager 2007


Integración de Configuration Manager 2007 con Operations Manager 2007

Configuration Manager 2007 se integra con la consola de Operations Manager mediante las tareas de la consola de administrador de Operations Manager que inicia los componentes de la consola de administrador de Configuration Manager.

Además admite la habilitación del modo de mantenimiento en clientes de Configuration Manager que ejecutan el agente Operations Manager 2007 durante la ejecución de programas de distribución y actualización de software. El modo de mantenimiento también se habilita durante la realización de la copia de seguridad del sitio, pero no puede configurarse.

Tareas de la consola de Operations Manager 2007

Las tareas de la consola de administrador de Configuration Manager 2007 requieren la instalación de la consola de administrador de Configuration Manager 2007 en el mismo equipo que la consola del operador de Operations Manager 2007. Es necesario definir la variable de entorno de sistema SMS_ADMIN_UI_PATH como la ruta a la carpeta que contiene el programa de la consola de Configuration Manager 2007. Para obtener más información acerca de la configuración de variables de entorno del sistema, vea la página web de variables de entorno de sistema (http://go.microsoft.com/fwlink/?LinkId=92316, puede estar en inglés).

Las siguientes tareas de Configuration Manager 2007 pueden iniciarse desde la consola de Operations Manager.

Tarea | Descripción
Consola de administrador de ConfigMgr 2007 | Abre la consola de administrador de Configuration Manager 2007 dirigida al equipo seleccionado actualmente. Esto se aplica a los equipos que alojan la función de servidor de sitio de Configuration Manager 2007.
Todos los mensajes de estado de ConfigMgr 2007 | Solicita el servidor de sitio del equipo, abre una ventana de MMC y ejecuta una consulta de mensaje de estado para devolver todos los mensajes de estado asociados con el equipo seleccionado actualmente. Esto se aplica a todos los sistemas.
Administrador de servicios de ConfigMgr 2007 | Abre el administrador de servicios de Configuration Manager 2007 dirigido al equipo seleccionado actualmente. Esto se aplica a los equipos que alojan la función de servidor de sitio de Configuration Manager 2007.
Explorador de recursos de ConfigMgr 2007 | Solicita el servidor de sitio del equipo y abre una ventana de MMC con el explorador de recursos de Configuration Manager 2007 para mostrar los datos del equipo seleccionado actualmente. Esto se aplica a todos los sistemas.

Modo de mantenimiento de Configuration Manager 2007

System Center Configuration Manager 2007 admite el modo de mantenimiento para Operations Manager 2007 con sus características de distribución y actualización de software. Estableciendo el agente MOM en modo de mantenimiento puede suprimir las alertas en equipos que ejecutan el cliente de Configuration Manager.

Cuando Configuration Manager 2007 distribuye software a los equipos, a menudo es necesario deshabilitar temporalmente las alertas basadas en reglas de Operations Manager generadas por el equipo de destino. Por ejemplo, la implementación de revisiones y actualizaciones de seguridad en servidores puede necesitar el cierre de subprocesos y servicios. Si los subprocesos o servicios de estos servidores son supervisados por un módulo de administración, es posible que se generen muchas alertas de Operations Manager y que se sobrecargue el servidor de Operations Manager.

La casilla Disable MOM alerts while this program runs suspende las alertas de Operations Manager hasta que el software distribuido ha terminado. El administrador de Configuration Manager 2007 puede establecer esta casilla en las propiedades del programa del paquete de Configuration Manager. Al establecer esta opción, se suprimen las alertas de Operations Manager en todos los módulos de administración que tienen como destino el equipo cliente mientras éste ejecuta ese programa. El tiempo de ejecución máximo permitido se utiliza como tiempo de espera para la duración del modo de mantenimiento.

Habilitar el modo de mantenimiento para una actualización de software de Configuration Manager

Las actualizaciones de software distribuidas por Configuration Manager 2007 pueden generar alertas si se ejecutan en equipos cliente. Para evitar la recepción de alertas durante el mantenimiento previsto, deshabilite las alertas durante el tiempo que dure la actualización de software.

Para deshabilitar las alertas de Operations Manager durante la ejecución de actualizaciones de software, utilice el siguiente procedimiento.

Procedimiento

Deshabilitar las alertas de Operations Manager durante la ejecución de actualizaciones de software

  1. En la consola de Configuration Manager 2007, navegue a System Center Configuration Management / Base de datos del sitio - <nombre del servidor de sitio> / Administración de equipos / Actualizaciones de software / Administración de implementación.

  2. Haga clic con el botón secundario en el nombre de la actualización y, a continuación, en Propiedades.

  3. En el cuadro de diálogo Propiedades del programa, haga clic en la ficha Generación de eventos.

  4. Seleccione Disable Operations Manager alerts while software updates run y, a continuación, haga clic en Aceptar.

Después de habilitar el modo de mantenimiento para la actualización del software de Configuration Manager, el equipo cliente pasará al modo de mantenimiento cuando la actualización de Configuration Manager se distribuya y ejecute.

Habilitar el modo de mantenimiento para una distribución de software de Configuration Manager

El software distribuido por Configuration Manager 2007 puede generar alertas si el programa de distribución de la distribución de software se ejecuta en equipos cliente. Para evitar la recepción de alertas durante el mantenimiento previsto, deshabilite las alertas durante el tiempo que dure el programa de distribución de software.

Para deshabilitar las alertas de Operations Manager durante la ejecución del programa de distribución de software, utilice el siguiente procedimiento.

Procedimiento

Deshabilitar las alertas de Operations Manager durante la ejecución del programa de distribución de software

  1. En la consola de Configuration Manager 2007, navegue a System Center Configuration Management / Base de datos del sitio - <nombre del servidor de sitio> / Administración de equipos / Distribución de software / Paquetes/ <Nombre de paquete> / Programa.

  2. En el panel de detalles, haga clic con el botón secundario en el nombre del programa y, a continuación en Propiedades.

  3. En el cuadro de diálogo Propiedades del programa, haga clic en la ficha Modo de mantenimiento MOM.

  4. Seleccione Disable Operations Manager alerts while this program runs y, a continuación, haga clic en Aceptar.

Después de habilitar el modo de mantenimiento para el programa de Configuration Manager, el equipo cliente pasará al modo de mantenimiento cuando el paquete de Configuration Manager se distribuya y ejecute.

Nota
El tiempo de espera del modo de mantenimiento se establece en el cuadro de diálogo Program Properties de la ficha Requirements con la propiedad Maximum allowed runtime seleccionada.

Generar una alerta para un error de programa de Configuration Manager 2007

Los administradores pueden necesitar que se les advierta si se produce un error en la instalación del software distribuido por Configuration Manager 2007 en los equipos cliente.

Para generar una alerta de Operations Manager si se produce un error en el programa de distribución de software, realice el siguiente procedimiento.

Procedimiento

Generar una alerta de Operations Manager si se produce un error en el programa de distribución de software

  1. En la consola de Configuration Manager 2007, navegue a System Center Configuration Management / Base de datos del sitio - <nombre del servidor de sitio> / Administración de equipos / Distribución de software / Paquetes/ <Nombre de paquete> / Programa.

  2. En el panel de detalles, haga clic con el botón secundario en el nombre del programa y, a continuación en Propiedades.

  3. En el cuadro de diálogo Propiedades del programa, haga clic en la ficha Modo de mantenimiento MOM.

  4. Seleccione Generar alerta de Operations Manager si se produce un error de programa y, a continuación, haga clic en Aceptar.

Una vez habilitada esta propiedad, el programa enviará una alerta de Operations Manager si se produce un error en la ejecución del programa.

Generar una alerta para un error de programa de Configuration Manager 2007

Los administradores pueden necesitar que se les advierta cuando se produce un error en la instalación del software distribuido por Configuration Manager 2007 en los equipos cliente.

Para generar una alerta de Operations Manager cuando se produce un error en el programa de distribución de software, realice el siguiente procedimiento.

Procedimiento

Generar una alerta de Operations Manager cuando se produce un error en la instalación de una actualización de software

  1. En la consola de Configuration Manager 2007, navegue a System Center Configuration Management / Base de datos del sitio - <nombre del servidor de sitio> / Administración de equipos / Actualizaciones de software / Implementación.

  2. En el panel de detalles, haga clic con el botón secundario en el nombre de la actualización y, a continuación, en Propiedades.

  3. En el cuadro de diálogo Propiedades del programa, haga clic en la ficha Modo de mantenimiento MOM.

  4. Seleccione Generar alerta de Operations Manager cuando se produzca un error de instalación de actualización de software y, a continuación, haga clic en Aceptar.

Una vez habilitada esta propiedad, se enviará una alerta de Operations Manager cuando se produzca un error de instalación de actualización de software.

Vea también

Conceptos

Tareas diarias del módulo de administración de Configuration Manager 2007
Tareas semanales del módulo de administración de Configuration Manager 2007
Tareas mensuales del módulo de administración de Configuration Manager 2007

Otros recursos

Realización de tareas operativas para el módulo de administración de Configuration Manager 2007
Referencia del módulo de administración de Configuration Manager 2007
Solución de problemas del módulo de administración de Configuration Manager 2007


Escenarios de supervisión del módulo de administración de Configuration Manager 2007

El módulo de administración de Microsoft® System Center Configuration Manager 2007 ofrece capacidades nuevas y mejoradas para la supervisión de Configuration Manager 2007. En las siguientes secciones se describen los escenarios principales que admite el módulo de administración de Configuration Manager 2007 y sus características.

Disponibilidad de servicio

Detección de servicios

Supervisión de disponibilidad

Supervisión de estado del equipo

Supervisión de estado de jerarquía de sitio

Supervisión de estado de sitio

Compatibilidad de supervisión sin agente

Supervisión de umbral de rendimiento

Supervisión de rendimiento

Supervisión de mensajes de estado de Configuration Manager críticos

Supervisión de estado de sistema de sitio

Supervisión de volcado ejecutivo

Supervisión de trabajos acumulados

Supervisión del estado general

Supervisión de administración de actualizaciones de software de Configuration Manager

Supervisión de copias de seguridad del sitio de Configuration Manager

Información del producto para todas las alertas

Grupos de equipos para todas las funciones de servidor y cliente de Configuration Manager

Supervisión expandida

Estado de ejecución del programa de distribución de software

Supervisión de tareas de Configuration Manager

Supervisión de archivo de registros de componente

Supervisión de la bandeja de entrada de Configuration Manager 2007

Disponibilidad de servicio

La disponibilidad de servicio supervisa la disponibilidad de los servicios de Configuration Manager mediante la característica de disponibilidad de servicio de System Center Operations Manager 2007 y los eventos del administrador de control de servicios del registro del sistema de eventos de NT. La supervisión de disponibilidad de servicio genera lo siguiente:

  • Una alerta cuando los servicios basados en Configuration Manager se detienen en los sistemas de sitio de Configuration Manager.
  • Una alerta cuando un servicio dependiente de Configuration Manager crítico, como el Instrumental de administración de Windows (WMI), se detiene o no se puede iniciar en sistemas de sitio de Configuration Manager.
  • Una alerta cuando otros servicios dependientes de Configuration Manager, como Microsoft SQL Server™, Internet Information Services (IIS), y el Servicio de transferencia inteligente en segundo plano (BITS), se detienen o no se pueden iniciar en sistemas de sitio de Configuration Manager.
  • Una alerta cuando el servicio de copia de seguridad de sitio de Configuration Manager se inicia y se detiene, para poder supervisar las duraciones de la copia de seguridad y correlacionar los eventos de detención de otros servicios de Configuration Manager con la copia de seguridad de sitio de Configuration Manager.

Detección de servicios

La detección de servicios es el proceso de detección de datos, funciones de servidor y componentes en equipos administrados. La detección de servicios devuelve información acerca de los servidores y clientes Configuration Manager. También es compatible con la presentación de las funciones de servidor Configuration Manager y cliente Configuration Manager en las vistas de supervisión de estado.

Se recopilan datos de detección de servicios específicos del servidor y se empiezan a mostrar en la consola de System Center Operations después de implementar el módulo de administración en un agente. Las características que necesitan funciones de identificación, grupos de equipos y equipos de destino para tareas específicas no están disponibles hasta que se recopilan los datos de detección de servicios por primera vez.

El módulo de administración de Configuration Manager utiliza la siguiente regla de procesamiento de eventos:

  • Detección de servicio de ConfigMgr 2007

para iniciar los scripts de detección de servicios adecuadas:

  • ConfigMgr 2007 Service Discovery - Server
  • ConfigMgr 2007 Service Discovery - Client
  • Los scripts usan un proveedor con hora asincrónico para recopilar datos de detección de servicios una vez cada 24 horas de forma predeterminada.

Informes de supervisión de disponibilidad

El módulo de administración de Configuration Manager 2007 incluye los siguientes informes de disponibilidad, que supervisan el latido de las siguientes funciones del servidor:

  • Disponibilidad del servidor
  • Disponibilidad de punto de distribución
  • Disponibilidad de punto de administración
  • Disponibilidad del punto de servicio PXE
  • Disponibilidad del servidor de sitio
  • Disponibilidad de punto de actualización de software
  • Disponibilidad del validador de mantenimiento del sistema
  • Disponibilidad del punto de migración de estado
  • Disponibilidad del servidor de base de datos del sitio

Todos los informes se ejecutan en la base de datos OperationsManager, lo que permite especificar la duración del tiempo de notificación.

Para obtener más información acerca de los informes de disponibilidad del servidor, vea los Informes del módulo de administración de Configuration Manager 2007.

Supervisión de disponibilidad de la función de servidor

Se supervisa la disponibilidad de las siguientes funciones:

  • Punto de administración
  • Punto de administración de equilibrio de carga de red
  • Punto de administración de dispositivos
  • Validador de mantenimiento del sistema
  • Punto de migración de estado
  • Punto de servicio PXE
  • Punto de actualización de software
  • Punto de distribución
  • Servidor de base de datos del sitio

Supervisión de disponibilidad del componente

Se supervisa la disponibilidad de los siguientes componentes, que generan un latido periódico informando de su estado de disponibilidad:

  • INBOX MANAGER
  • INBOX MONITOR
  • SITE COMPONENT MANAGER
  • MP CONTROL MANAGER
  • MP FILE DISPATCH MANAGER
  • OUTBOX MONITOR
  • WAKEONLAN COMMUNICATION MANAGER
  • WAKEONLAN MANAGER
  • WSUS CONFIGURATION MANAGER
  • WSUS SYNC MANAGER
  • WSUS CONTROL MANAGER
  • DATABASE NOTIFICATION MONITOR
  • OFFER STATUS SUMMARIZER
  • COMPONENT STATUS SUMMARIZER
  • SITE SYSTEM STATUS SUMMARIZER
  • COMPONENT MONITOR
  • STATE MIGRATION POINT
  • PXE SERVICE POINT

Supervisión de estado del equipo

La supervisión de estado del equipo ofrece una representación tabular del mantenimiento de todos los servidores y clientes Configuration Manager. Las funciones y componentes del servidor se gestionan a través de la detección de servicios. El estado de mantenimiento del componente se gestiona mediante un conjunto de reglas y monitores.

La siguiente tabla muestra los estados de mantenimiento diferenciados por color que se supervisan en los componentes de Configuration Manager.

Supervisión de estado del servidor de Configuration Manager

Componente de servidor ConfigMgr | Verde (Correcto) | Amarillo (Advertencia) | Rojo (Crítico)
Servidor de sitio (SS) | Sí | Sí | Sí
Punto de administración (MP) | Sí | Sí | Sí
Base de datos del sitio (DB) | Sí | Sí | Sí
Punto de distribución (DP) | Sí |  | Sí
Punto de ubicación de servidor (SLP) | Sí |  | Sí
Punto de notificación (RP) | Sí |  | Sí
Puntos de migración de estado (SMP) | Sí | Sí | Sí
Puntos de servicio de entorno PXE (PSP) | Sí | Sí | Sí
Puntos de estado de reserva (FSP) | Sí | Sí | Sí
Validador de mantenimiento del sistema (SHV) | Sí | Sí | Sí
Puntos de actualización de software (SUP) | Sí | Sí | Sí
Proveedor |  |  |
Rendimiento | Sí | Sí | Sí

Supervisión de estado de cliente de Configuration Manager

Componente cliente de ConfigMgr | Verde (Correcto) | Amarillo (Advertencia) | Rojo (Crítico)
Servicio de cliente | Sí |  | Sí

Supervisión de estado de jerarquía de sitio

La supervisión del estado de jerarquías de sitios ofrece una representación tabular del mantenimiento de todos los sistemas administrados de Configuration Manager 2007 en la jerarquía de sitios. El estado de mantenimiento del sistema se gestiona mediante un conjunto de reglas y monitores.

La siguiente tabla muestra los estados de mantenimiento diferenciados por color que se supervisan en los sistemas de Configuration Manager.

Supervisión de estado de jerarquía de sitios de Configuration Manager

Componente de servidor ConfigMgr | Verde (Correcto) | Amarillo (Advertencia) | Rojo (Crítico)
Disponibilidad | Sí | Sí | Sí
Rendimiento | Sí | Sí | Sí

Supervisión de estado de sitio

La supervisión de estado de sitio ofrece una representación tabular del mantenimiento de todos los servidores administrados de Configuration Manager. El estado de mantenimiento del sitio se gestiona mediante un conjunto de reglas y monitores.

La siguiente tabla muestra los estados de mantenimiento diferenciados por color que se supervisan en los estados del sitio de Configuration Manager.

Supervisión de estado del sitio de Configuration Manager

Componente de servidor ConfigMgr | Verde (Correcto) | Amarillo (Advertencia) | Rojo (Crítico)
Disponibilidad | Sí | Sí | Sí
Rendimiento | Sí | Sí | Sí

Compatibilidad de supervisión sin agente

El módulo de administración de Configuration Manager admite la supervisión en equipos administrados sin agente, excepto para las siguientes características:

  • Supervisión de mensajes de estado de Configuration Manager críticos
  • Supervisión de estado de sistema de sitio

Los siguientes scripts admiten las características anteriores:

  • ConfigMgr 2007 Monitor Collection Evaluation Tasks
  • ConfigMgr 2007 Monitor Site Maintenance Tasks
  • ConfigMgr 2007 Monitor Site System Summarizer
  • ConfigMgr 2007 Monitor SMS Executive Crash Dumps
  • ConfigMgr 2007 Monitor SMS Status Messages
  • ConfigMgr 2007 Monitor State Message Summary Tasks

Estos scripts deben ejecutarse de manera local para tener acceso a los recursos de Configuration Manager. Si los scripts no pueden tener acceso a algún recurso, se produce un evento y una alerta de error de script.

Supervisión de umbral de rendimiento

Una reducción de los niveles de rendimiento genera retrasos y repercute en los contratos de nivel de servicio (SLA) del cliente por lo que respecta al tiempo, el rendimiento y la precisión de los datos. Es importante detectar y resolver problemas de rendimiento críticos en la infraestructura de Configuration Manager. La supervisión del umbral de rendimiento genera una alerta cuando la condición supervisada supera determinados niveles:

  • Métrica general de mantenimiento relacionada con la CPU, el archivo de paginación y la memoria en sistemas de sitio de Configuration Manager.
  • El número total de archivos de Configuration Manager, como tareas de programador, solicitudes de envío, registros de disponibilidad de software, registros de datos de detección (DDR) y registros de inventario de software y hardware en las bandejas de entrada del servidor de sitio de Configuration Manager.
  • El número total de mensajes de Configuration Manager relacionados con mensajes de estado, DDR, inventario de software e inventario de hardware en las colas de mensajes de punto de administración de Configuration Manager.
  • Respuestas y condiciones SHV.
  • Archivos en las bandejas de salida de SMS.
  • Solicitudes PSP.
  • Clientes totales SMP y espacio en disco.
  • Paquetes WOL.

Supervisión de rendimiento

La supervisión de rendimiento permite ver tendencias en trabajos acumulados, tasas de procesamiento y números totales de objetos de Configuration Manager clave para ayudar a identificar y resolver problemas activamente. La tendencia de rendimiento supervisa gráficamente las siguientes tendencias utilizando las vistas e informes de Operations Manager 2007:

  • Archivos de trabajos acumulados de las bandejas de entrada relacionados con tareas de programador, solicitudes de envío, registros de disponibilidad de software, DDR, inventario de hardware, inventario de software, paquetes WOL, y estado y mensajes de estado en servidores de sitio de Configuration Manager.
  • Tasas de procesamiento de tareas de programador, solicitudes de envío, registros de disponibilidad de software, DDR, inventario de hardware, inventario de software, paquetes WOL, actualizaciones de SUP, y estado y mensajes de estado en servidores de sitio de Configuration Manager.
  • Número total de tareas de programador, solicitudes de envío, registros de disponibilidad de software, DDR, inventario de hardware, inventario de software, paquetes WOL, actualizaciones de SUP, y estado y mensajes de estado en servidores de sitio de Configuration Manager.
  • Trabajos acumulados de mensajes relacionados con DDR, inventario de hardware, inventario de software, disponibilidad de software, estado y mensajes de estado, y otros objetos de Configuration Manager en las colas de mensajes del servidor del punto de administración de Configuration Manager.
  • Tasas de procesamiento de DDR, inventario de hardware, inventario de software, disponibilidad de software, estado y mensajes de estado, solicitudes de paquetes SDM y otros objetos de Configuration Manager en las colas de mensajes del servidor de punto de administración de Configuration Manager.
  • Totales de DDR, inventario de hardware, inventario de software, retransmisiones, solicitudes de paquetes SDM y mensajes de estado en las colas de mensajes del servidor de punto de administración de Configuration Manager.
  • Métrica de mantenimiento de equipo relacionada con la CPU, el archivo de paginación y la memoria en los sistemas de sitio de Configuration Manager.
  • Número total de subprocesos de Configuration Manager Executive en ejecución.
  • Tasa de solicitudes de extensión ISAPI en IIS.
  • Trabajos acumulados en bandejas de salida de sistemas del sitio.
  • Solicitudes de disponibilidad del servidor SMS.
  • Condición SHV y solicitudes SoH.
  • Procesamiento de solicitudes PSP.
  • Procesamiento de estado de cliente SMP y espacio libre en disco.
  • Tasas de procesamiento de DDR, inventario de hardware, inventario de software, disponibilidad de software, mensajes de estado y otros objetos de Configuration Manager en colas de mensajes del servidor de punto de administración de dispositivos en Configuration Manager.

Supervisión de mensajes de estado de Configuration Manager críticos

La infraestructura de Configuration Manager genera mensajes de estado de Configuration Manager. Es importante identificar los mensajes de estado de Configuration Manager críticos relacionados con el servidor y solucionarlos a tiempo. Normalmente, estos mensajes indican problemas de disponibilidad, rendimiento, seguridad, configuración y mantenimiento general de la infraestructura de Configuration Manager.

La supervisión de mensajes de estado de Configuration Manager críticos genera una alerta cuando se detectan mensajes de estado críticos para Configuration Manager (como instalación de componentes, conectividad de base de datos y conectividad de sitio). La base de datos del sitio de Configuration Manager se comprueba cada media hora, sincronizado con la hora, para detectar mensajes de estado de Configuration Manager críticos.

Supervisión de estado de sistema de sitio

Configuration Manager supervisa periódicamente el mantenimiento básico de sus sistemas de sitio mediante el generador de resumen de estado de sistema de sitio, que realiza un sondeo de los sistemas de sitio de Configuration Manager cada hora. Para aprovechar esta característica, este estado debe resolverse rápidamente para evitar la reducción de la funcionalidad de Configuration Manager. La supervisión de estado del sistema de sitio ofrece la posibilidad de supervisar y generar una alerta cuando se detecta un estado de generador de resumen de sistema de sitio de Configuration Manager crítico para el estado del sistema de sitio de Configuration Manager. Algunos de los mensajes de estado supervisados incluyen un sistema de sitio de Configuration Manager inactivo, un servidor SQL que se está quedando sin espacio en la base de datos o en el registro, y sistemas de sitio que se están quedando sin espacio en el disco físico de las unidades NTFS.

Supervisión de volcado ejecutivo

Los errores de servicio de Configuration Manager Executive repercuten en la disponibilidad de Configuration Manager por lo que es importante saber cuándo se producen volcados e investigar las causas originales. Cuando se produce un error de servicio en SMS Executive, se crea un subdirectorio de registro de volcado en el directorio <ConfigMgrInstallationPath>\Logs\CrashDumps. La creación de este subdirectorio está supervisada y se genera una alerta para cada función de servidor de Configuration Manager que depende del servicio de SMS Executive.

El script Monitor SMS Executive Crash Dumps de Configuration Manager 2007 sólo notifica el volcado más reciente. Esto se aplica independientemente de cuándo se produjera el último volcado, desde la primera vez que se ejecutó el script hasta cualquier ocasión en que se instaló y reinstaló SMS Executive.

Las reglas relacionadas están destinadas a la clase Servidores de componentes de Microsoft Configuration Manager 2007 basados en SMS Executive:

  • Volcados de ConfigMgr 2007: supervisión de SMS Executive

Volcados de ConfigMgr 2007: La supervisión de SMS Executive inicia el script cada 60 minutos para sincronizar a las 00:10. En la página de propiedades Información de la regla se ofrece información de resumen.

  • Volcados de ConfigMgr 2007: error de script de supervisión de SMS Executive

Volcados de ConfigMgr 2007: supervisión de errores de script de SMS supervisa y genera alertas sobre eventos de error de scripts que se puedan producir. Sólo hay un evento de error de script (número 1102) que notifica todos los errores de scripts. En la página de propiedades Información de la regla se ofrece información acerca de la solución de la alerta.

  • Volcados de ConfigMgr 2007: bloqueo de SMS Executive

Volcados de ConfigMgr 2007: bloqueo de SMS Executive supervisa y genera alertas sobre el evento de volcado. En la página de propiedades Información de la regla se ofrece información acerca de la solución de la alerta.

Supervisión de trabajos acumulados

Los trabajos acumulados generan retrasos que repercuten en los contratos de nivel de servicio (SLA) del cliente en lo que respecta al tiempo, el rendimiento y la precisión de los datos. Es importante detectar y resolver rápidamente problemas de rendimiento críticos en la infraestructura de Configuration Manager. Cuando un trabajo acumulado se encuentra por encima de un umbral durante un período de tiempo determinado se genera una alerta para lo siguiente:

  • El número total de archivos de Configuration Manager, como tareas de programador, solicitudes de envío, registros de disponibilidad de software, DDR, registros de inventario de software y hardware, solicitudes WOL, y estado y mensajes de estado en las bandejas de entrada del servidor de sitio de Configuration Manager.
  • El número total de objetos de Configuration Manager, como tareas de programador, solicitudes de envío, registros de disponibilidad de software, DDR, registros de inventario de software y hardware, solicitudes WOL, y mensajes de estado en las colas del servidor de sitio de Configuration Manager.
  • El número total de mensajes de Configuration Manager relacionados con mensajes de estado, DDR, inventario de software e inventario de hardware en las colas de mensajes de punto de administración de Configuration Manager.
  • El número total de archivos, como registros de disponibilidad de software, DDR, registros de inventario de software y hardware, y estado y mensajes de estado en bandejas de salida del sistema de sitio.

Supervisión del estado general

La supervisión del mantenimiento general genera una alerta cuando la métrica de mantenimiento de un servidor Configuration Manager supera un umbral determinado durante un período de tiempo. La supervisión del estado general comprueba la siguiente métrica:

  • Tiempo de procesador en 95% en 3 horas
    • Smsexec
    • Ccmexec
    • Total
  • Uso de archivo de paginación en 98% en 3 horas

Supervisión de administración de actualizaciones de software de Configuration Manager

Los administradores de Configuration Manager dependen de las características de administración de actualizaciones de software de Configuration Manager para mantener los equipos cliente y servidor de las empresas al día con las actualizaciones de seguridad más recientes. La supervisión de la administración de revisiones detecta cualquier error en el procesamiento y configuración de la administración de actualizaciones de software de Configuration Manager. La supervisión de la administración de actualizaciones de software de Configuration Manager genera una alerta cuando se produce una de las siguientes situaciones:

  • No se puede configurar el servidor WSUS.
  • Configuration Manager no puede suscribirse a las actualizaciones del servidor WSUS.
  • Se produce un error en el proceso de sincronización de la administración de actualizaciones de software de Configuration Manager.
  • Se produce un error en el proceso de administración de actualizaciones de software de Configuration Manager para actualizar los puntos de distribución de Configuration Manager con las actualizaciones.

Supervisión de copias de seguridad del sitio de Configuration Manager

Saber cuándo se inició, completó o produjo un error en la copia de seguridad de Configuration Manager puede ayudar a los administradores de Configuration Manager a realizar una auditoría de las actividades de copia de seguridad. Puede programar la copia de seguridad de Configuration Manager para que se ejecute periódicamente y copie los datos, las directivas y la configuración de Configuration Manager.

Es importante supervisar los errores de este proceso de copia de seguridad y realizar las acciones correctivas necesarias. Incluso cuando la copia de seguridad de Configuration Manager se realiza correctamente, repercute en la disponibilidad del servicio debido a que este proceso detiene e inicia el administrador de componentes de sitio de SMS y SMS Executive. La supervisión de la copia de seguridad de Configuration Manager ayuda a hacer un seguimiento de los tiempos de inactividad conocidos en estos servicios porque las alertas sobre la detención de estos servicios se suprimen durante el proceso de copia de seguridad. las siguientes reglas admiten la supervisión de la copia de seguridad del sitio de Configuration Manager:

  • Estado de ConfigMgr 2007: la copia de seguridad del sitio se ha completado correctamente
  • Estado de ConfigMgr 2007: error de copia de seguridad del sitio
  • Estado de ConfigMgr 2007: la copia de seguridad del sitio no puede iniciar el proceso de copia de seguridad hasta que no finalice la tarea de copia de seguridad actual
  • Estado de ConfigMgr 2007: la copia de seguridad del sitio encontró que la ruta de copia de seguridad SQL está vacía o no es válida
  • Detención del servicio de ConfigMgr 2007: SMS_SITE_BACKUP
  • Inicio del servicio de ConfigMgr 2007: SMS_SITE_BACKUP
  • Error del servicio de ConfigMgr 2007: SMS_SITE_BACKUP finalizó inesperadamente
  • Error del servicio de ConfigMgr 2007: inicio de SMS_SITE_BACKUP detenido
  • Error del servicio de ConfigMgr 2007: error de inicio de SMS_SITE_BACKUP
  • Error del servicio de ConfigMgr 2007: SMS_SITE_BACKUP no pudo iniciar sesión
  • Error del servicio de ConfigMgr 2007: SMS_SITE_BACKUP depende de otro servicio que no se pudo iniciar o que no existe

  • Servicio de ConfigMgr 2007 en ejecución: SMS_SITE_VSS_WRITER
  • Error del servicio de ConfigMgr 2007: SMS_SITE_VSS_WRITER terminó inesperadamente
  • Error del servicio de ConfigMgr 2007: SMS_SITE_VSS_WRITER dejó de responder al inicio
  • Error del servicio de ConfigMgr 2007: SMS_SITE_VSS_WRITER no se pudo iniciar
  • Error del servicio de ConfigMgr 2007: SMS_SITE_VSS_WRITER no pudo iniciar sesión
  • Error del servicio de ConfigMgr 2007: SMS_SITE_VSS_WRITER depende de otro servicio que no se pudo iniciar o que no existe

Información del producto para todas las alertas

Los administradores pueden hacer referencia a la información del producto de todas las alertas para facilitar la identificación específica de un problema y resolverlo. Para tener acceso a la información del producto, haga clic con el botón secundario en cualquier nombre de regla, haga clic en Propiedades y, a continuación, haga clic en la ficha Información de producto.

Grupos de equipos para todas las funciones de servidor y cliente de Configuration Manager

Los grupos de equipos se asignan a funciones de servidor y cliente de Configuration Manager específicas. La asignación de reglas y monitores se basa en clases que también se asignan a funciones servidor y cliente de Configuration Manager. Esto proporciona a los administradores el nivel adecuado de control para la asignación de reglas del módulo de administración.

Supervisión expandida

Las reglas proporcionadas en el módulo de administración de Configuration Manager abarcan la supervisión del servicio básico, la medición de rendimiento y el umbral de rendimiento para tecnologías dependientes: SQL Server, IIS, BITS, sistema operativo Windows, WMI, WSUS, servicios de implementación de Windows y FTP trivial. Algunos de estos soportes están deshabilitados de manera predeterminada. Puede habilitar y utilizar este soporte limitado en el módulo de administración de Configuration Manager, pero se recomienda que también importe y utilice los módulos de administración de estos productos específicos.

  • Utilice el módulo de administración de SQL Server para ampliar la supervisión de los servidores de base de datos del sitio de Configuration Manager, los puntos de administración con base de datos de sitio replicada y los puntos de actualización de software con dependencias de SQL Server.
  • Utilice el módulo de administración de IIS para supervisar IIS en puntos de notificación, puntos de administración, puntos de ubicación de servidor, puntos de migración de estado y puntos de estado de reserva. El módulo de administración de IIS también puede supervisar puntos de distribución con BITS habilitado.
  • Utilice el módulo de administración del sistema operativo de Microsoft Windows para supervisar componentes básicos de Windows, como la CPU, el disco y las estadísticas de memoria.

Otros módulos de administración, para los que el módulo de administración de Configuration Manager 2007 no proporciona reglas, mejoran la supervisión de su infraestructura de Configuration Manager.

  • Utilice el módulo de administración de equilibrio de carga de red de Windows si está usando el equilibrio de carga de red para admitir varios puntos de administración en la jerarquía de Configuration Manager por motivos de escalabilidad.
  • Utilice el módulo de administración de Windows Active Directory® para supervisar el mantenimiento de la infraestructura de Active Directory.

Si implementa varios módulos de administración en el entorno, es posible que reciba alertas redundantes basadas en reglas que existen en ambos módulos de administración. Si deshabilita las reglas de supervisión redundantes, es posible que afecte a la precisión de la vista de estado de los módulos de administración implementados. Debe estudiar detenidamente el equilibrio entre la recepción de alertas redundantes y el trabajo de supervisión de estado para cada módulo de administración que implemente. Según los módulos de administración adicionales que haya implementado, debe revisar estas reglas redundantes para identificar las reglas que quiera habilitar en el entorno. Después de instalar estos módulos de administración, confirme que están personalizados si es necesario, que están configurados adecuadamente y que tienen habilitadas las reglas apropiadas.

Estado de ejecución del programa de distribución de software

El cliente de Configuration Manager puede notificar errores de programa mediante el módulo de administración.

Los administradores pueden seleccionar la casilla Generate Operations Manager alert if this program fails en la ficha Modo de mantenimiento MOM del cuadro de diálogo Propiedades del programa.

Procedimiento

Para habilitar las alertas de Operations Manager 2007 si no se puede ejecutar un programa de Configuration Manager 2007, son necesarios los siguientes pasos:

Habilitar las alertas de Operations Manager 2007 de un programa de Configuration Manager

  1. En la consola de Configuration Manager, navegue hasta Systems Center Configuration Manager / Site Database - <nombre del servidor de sitio> / Administración de equipos / Distribución de software / Paquetes / <Nombre de paquete> / Programas.

  2. En el panel de detalles, haga clic con el botón secundario en el programa y seleccione Propiedades.

  3. Haga clic en la ficha Modo de mantenimiento MOM .

  4. Active la casilla Generate Operations Manager alert if this program fails to run. Haga clic en Aceptar.

Supervisión de tareas de ConfigMgr

Se supervisa el estado de finalización y la duración de todas las tareas ejecutadas en la base de datos del sitio de ConfigMgr, como la evaluación de la recopilación, el resumen de los mensajes de estado y el mantenimiento del sitio. Si se produce un error en una tarea o su ejecución se prolonga más de lo máximo previsto, se genera una alerta.

Supervisión de archivo de registros de componente

Las siguientes reglas están basadas en la supervisión de los archivos sender.log, distmgr.log, y policypv.log:

  • Componente de SMSv4: El remitente no puede establecer la conexión con el sitio remoto mediante la LAN (Seguridad estándar).
  • Componente de SMSv4: El remitente no puede establecer la conexión con el sitio remoto mediante la conexión RAS.
  • Componente de ConfigMgr 2007: El remitente no puede establecer la conexión con un sitio remoto en la LAN (Seguridad avanzada).
  • Componente de ConfigMgr 2007: el administrador de distribución no pudo procesar un paquete.
  • Componente de ConfigMgr 2007: el administrador de distribución no pudo insertar un paquete SMS porque el contenido de tipo SDM no se encuentra en la tabla CI_Contents.
  • Componente de ConfigMgr 2007: el proveedor de directivas no pudo obtener nuevas directivas de actualización de software de la base de datos del sitio de SMS.
  • Componente de ConfigMgr 2007: el proveedor de directivas no pudo crear una nueva directiva de actualización de software.
  • Componente de ConfigMgr 2007: el proveedor de directivas no pudo obtener nuevas directivas de conformidad de la base de datos del sitio de SMS.
  • Componente de ConfigMgr 2007: el proveedor de directivas no pudo crear una nueva directiva de conformidad.
  • Componente de ConfigMgr 2007: el proveedor de directivas no pudo notificar un cambio de directiva al administrador de jerarquía.

Supervisión de la bandeja de entrada de Configuration Manager 2007

Configuration Manager 2007 realiza la mayor parte de las principales actividades en el servidor mediante la lectura y escritura en los archivos de sus bandejas de entrada. Cuando las bandejas de entrada de Configuration Manager 2007 están excesivamente llenas, significa que el procesamiento de Configuration Manager 2007 está acumulando retrasos. Esto se puede deber a varios motivos como, por ejemplo, archivos defectuosos, procesos detenidos, espacio en disco insuficiente o un nivel de actividad inusual de la distribución del software. Estos problemas se producen en muy raras ocasiones, pero son graves para los clientes con muchos sitios.

Un monitor de bandeja de entrada que se ejecuta como umbral del servicio de SMS Executive supervisa el número de elementos puestos en cola por el componente del servicio en lugar del número real de elementos a la espera de ser procesados en el disco.

Todas las reglas están ubicadas en la clase de instalación de procesamiento Servidores comunes del sitio de ConfigMgr 2007, que asigna estas reglas en los sitios central, principal y secundario.

Programación y configuración opcional

Para minimizar el impacto en el rendimiento ocasionado por la supervisión de la bandeja de entrada, las reglas correspondientes se sincronizarán una vez al día. Las reglas se escalonan en intervalos de 15 minutos, empezando a las 01:00 A.M., de modo que sólo se ejecute una regla cada vez. Por ejemplo, la primera regla cuenta los archivos presentes en la primera bandeja de entrada a la 01:00. La siguiente regla cuenta los archivos presentes en la segunda bandeja de entrada a la 01:15 y así sucesivamente hasta que se cuentan todas las bandejas de entrada.

Para modificar esta programación, siga los pasos habituales de la programación de la ejecución de scripts de reglas en Operations Manager 2007. No se necesita ninguna configuración inicial para activar esta característica. A continuación se indican algunos cambios de configuración opcionales que puede realizar:

  • Cambie el valor de umbral predeterminado de cada bandeja de entrada.
  • Cambie la programación de las reglas de cada bandeja de entrada.

Para realizar estos cambios de configuración opcionales, siga los pasos habituales de la configuración de las reglas de eventos de umbral de cualquier módulo de administración.

Alertas y valores de umbral

Una alerta se genera cuando el valor configurado para el umbral de una regla de bandeja de entrada específica se alcanza cada vez que se procesa la regla de supervisión.

Para editar los valores de umbral de rendimiento

  1. En la consola de administrador de Operations Manager 2007, haga clic en Crear.

  2. En el panel Crear, navegue a Crear > Objetos del módulo de administración > Monitores.

  3. En el panel Monitores, busque Servidor ConfigMgr.

  4. Navegue a Servidor ConfigMgr > Entity Health > Disponibilidad y, a continuación, abra una de las siguientes funciones de servidor para editarla:

    • DB - Servidores de base de datos
    • DP - Puntos de distribución
    • FSP - Puntos de estado de reserva
    • MP - Servidores de punto de administración
    • PSP - Puntos de servicio de entorno PXE
    • SS - Servidores de sitio
    • Proveedor - Proveedores
    • RP - Puntos de notificación
    • SHV - Validadores de mantenimiento del sistema
    • SLP - Puntos de ubicación de servidor
    • SMP - Puntos de migración de estado
    • SUP - Puntos de actualización de software

  5. Haga clic con el botón secundario en el monitor cuyo rendimiento desea editar, navegue a Invalidaciones > Override the Monitor y, a continuación, haga clic en la categoría de objetos a los que afectará la invalidación.

  6. Active las casillas para configurar las Propiedades de invalidación del monitor de modo que se adapten a su entorno. Haga clic en Aceptar.

Para obtener más información acerca de las carpetas de la bandeja de entrada y su utilización en Configuration Manager, vea la descripción de la página web (http://go.microsoft.com/fwlink/?LinkId=99539, puede estar en inglés).

Vea también

Otros recursos

Implementación del módulo de administración de Configuration Manager 2007
Referencia del módulo de administración de Configuration Manager 2007


Realización de tareas operativas para el módulo de administración de Configuration Manager 2007

Se recomienda revisar y resolver puntualmente todas las alertas para identificar las que sean importantes o potencialmente críticas. Además, es necesario realizar otras tareas regularmente, según el entorno. Muchos problemas importantes no generan alertas, pero necesitan una atención periódica. El módulo de administración de System Center Configuration Manager 2007 dispone de vistas e informes que muestran datos en el transcurso del tiempo y patrones presentes que indican problemas. Revise las vistas y los informes para resolver los problemas antes de que generen alertas.

Debe realizar las tareas diarias, semanales y mensuales que se especifican en esta sección, pero ajuste la frecuencia de las tareas para que satisfagan las necesidades de su entorno concreto.

Para obtener más información sobre cómo mantener Configuration Manager 2007, visite la página web sobre mantenimiento de Configuration Manager 2007 (http://go.microsoft.com/fwlink/?LinkId=102324, puede estar en inglés). Para obtener más información sobre el mantenimiento de un sitio, visite la página de introducción al mantenimiento de un sitio (http://go.microsoft.com/fwlink/?LinkId=102325, puede estar en inglés).

En esta sección

Tareas diarias del módulo de administración de Configuration Manager 2007

Tareas semanales del módulo de administración de Configuration Manager 2007

Tareas mensuales del módulo de administración de Configuration Manager 2007

Vea también

Conceptos

Escenarios de supervisión del módulo de administración de Configuration Manager 2007
Integración de Configuration Manager 2007 con Operations Manager 2007

Otros recursos

Introducción al módulo de administración de Configuration Manager 2007
Implementación del módulo de administración de Configuration Manager 2007
Realización de tareas operativas para el módulo de administración de Configuration Manager 2007
Referencia del módulo de administración de Configuration Manager 2007
Solución de problemas del módulo de administración de Configuration Manager 2007


Tareas diarias del módulo de administración de Configuration Manager 2007

Se recomienda realizar las siguientes tareas diariamente:

  • Revise la pertenencia a grupos de equipos.
  • Compruebe que todos los agentes Operations Manager 2007 se estén comunicando con el servidor de Operations Manager 2007.
  • Revise la vista de estado de jerarquía de sitios.
  • Revise la vista de estado de sitio.
  • Revise el diagrama de jerarquía de sitios.
  • Revise todas las alertas abiertas. Vea los detalles utilizando el Explorador de estado en cualquiera de las vistas o diagramas.
  • Revise los trabajos acumulados de rendimiento.
  • Revise las tasas de procesamiento de rendimiento.
  • Revise el rendimiento del agente y el servidor de Operations Manager 2007.
  • Si se ha realizado una copia de seguridad del sitio de ConfigMgr diariamente, revise el estado y los archivos de la copia de seguridad.
  • Revise los eventos (opcional).

Revisión de todas las alertas abiertas

Muchas de las alertas del módulo de administración de Configuration Manager 2007 se muestran con el siguiente formato de descripción de alertas:

$Computer$ <Rule Name>

$Description$

Event details

Revise todas las alertas de Operations Manager 2007 para asegurarse de que se procesan a tiempo. Puede usar cualquiera de los siguientes métodos para revisar alertas abiertas:

  • En la Consola del operador, haga clic en el botón Supervisión, expanda Microsoft System Center Configuration Manager 2007 y haga clic en Alertas.
  • En la Consola del operador, haga clic en el botón Supervisión, expanda Microsoft System Center Configuration Manager 2007 y haga clic en General. Seleccione Alertas nuevas en las últimas 72 horas.
  • Un equipo o grupo de equipos puede ver las alertas al hacer clic en el modo de creación y seleccionando Grupos. Haga clic con el botón secundario en el grupo de equipos de Configuration Manager 2007 que desea examinar, seleccione la Vista de estado y, a continuación, seleccione Alertas abiertas.
  • Las alertas pueden verse mediante la vista Estado de equipos. La vista ofrece una lista de los equipos y sus clases detectadas. Haga clic con el botón secundario en cualquier equipo y seleccione la vista Alertas abiertas para obtener una lista de las alertas actuales ordenadas por nivel de gravedad.
  • Las alertas pueden verse mediante la vista Estados del sitio. La vista Estados del sitio muestra una lista de sitios y sus clases detectadas. Haga clic con el botón secundario en cualquier sitio y seleccione la vista Alertas abiertas para obtener una lista de las alertas actuales ordenadas por nivel de gravedad.
  • Las alertas pueden verse mediante la vista del estado de jerarquía de sitios. La vista del estado de jerarquía de sitios muestra la jerarquía de sitios y las clases detectadas. Haga clic con el botón secundario en la instancia de jerarquía y seleccione la vista Alertas abiertas para obtener una lista de las alertas actuales ordenadas por nivel de gravedad.
  • Las alertas pueden verse mediante la vista Diagrama de jerarquía de sitios. La vista Diagrama de jerarquía de sitio muestra una representación gráfica de la jerarquía de sitios de Configuration Manager 2007. Haga clic con el botón secundario en cualquiera de los objetos mostrados en el diagrama y seleccione la vista Alertas abiertas para obtener una lista de las alertas actuales ordenadas por nivel de gravedad.

Se recomienda revisar todas las alertas nuevas en el orden siguiente:

  1. Alertas de error en la instalación de Configuration Manager 2007
  2. Alertas de servicios principales de Configuration Manager 2007
  3. Alertas de servicios dependientes de Configuration Manager 2007
  4. Alertas de error de secuencia de comandos de Configuration Manager 2007
  5. Alertas de funciones del servidor Configuration Manager 2007
  6. Alertas de componentes de Configuration Manager 2007
  7. Alertas basadas en el generador de resúmenes de estado del sistema de sitio de Configuration Manager 2007
  8. Alertas basadas en mensajes de estado de Configuration Manager 2007
  9. Alertas de umbrales de rendimiento de Configuration Manager 2007
  10. Alertas de supervisión de la bandeja de entrada de Configuration Manager 2007
  11. Alertas de supervisión de la bandeja de salida de Configuration Manager 2007
  12. Alertas de supervisión de tareas de Configuration Manager 2007
  13. Alertas de error en la copia de seguridad del sitio de Configuration Manager 2007
  14. Alertas en los fallos de programa de Configuration Manager 2007

Revisión de la pertenencia a grupos de equipos

La revisión de la pertenencia a grupos de equipos se puede comprobar mediante Operations Manager 2007.

En la Consola del operador, haga clic en el botón Crear, haga clic en Grupos y, a continuación, haga clic con el botón secundario en el grupo de equipos de Microsoft Configuration Manager 2007 adecuado. Compruebe que cada grupo de equipos mostrado contenga los equipos correctos.

Comprobación de que los agentes se comunican con el servidor de Operations Manager 2007

Un error de comunicación entre el agente y la infraestructura de supervisión impide que reciba alertas. Confirme que el agente y el servidor que ejecuta Operations Manager 2007 se están comunicando comprobando que el estado de mantenimiento de los servidores Configuration Manager en la vista Estados de equipos no aparece difuminado.

Revisión de los trabajos acumulados de rendimiento y las tasas de procesamiento de rendimiento

Los trabajos acumulados de rendimiento y las tasas de procesamiento de rendimiento son muy útiles para detectar tendencias diarias y comprender qué sucede en la jerarquía de Configuration Manager. Los trabajos acumulados de rendimiento y las tasas de procesamiento de rendimiento se pueden ver en Operations Manager 2007.

Para revisar los trabajos acumulados de rendimiento

Para revisar los trabajos acumulados de rendimiento, realice los siguientes pasos:

Para revisar los trabajos acumulados de rendimiento

  1. En la Consola del operador, haga clic en el botón Supervisión y, a continuación, expanda Microsoft System Center Configuration Manager 2007.

Expanda Rendimiento y, a continuación, expanda Backlogs. Después, haga clic en la subcarpeta y la vista de la función de servidor adecuada. Haga clic en el botón Mostrar para especificar los componentes incluidos en el gráfico del contador.

Para revisar las tasas de procesamiento de rendimiento

Para revisar las tasas de procesamiento de rendimiento, realice los siguientes pasos:

Para revisar las tasas de procesamiento de rendimiento

  1. En la Consola del operador, haga clic en el botón Supervisión y, a continuación, expanda Microsoft System Center Configuration Manager 2007.

  2. Expanda Rendimiento y, a continuación, expanda Tasas de procesamiento. Después, haga clic en la subcarpeta y la vista de la función de servidor adecuada. Active las casillas Mostrar para especificar los equipos incluidos en el gráfico del contador.

Revisar las condiciones de rendimiento

Para revisar las condiciones de rendimiento, realice los siguientes pasos:

Revisar las condiciones de rendimiento

  1. En la Consola del operador, haga clic en el botón Supervisión y, a continuación, expanda Microsoft System Center Configuration Manager 2007.

  2. Expanda Rendimiento y, a continuación, expanda Condiciones. Después, haga clic en la subcarpeta y la vista de la función de servidor adecuada. Active las casillas Mostrar para especificar los equipos incluidos en el gráfico del contador.

Supervisión de copia de seguridad de Configuration Manager 2007

Habilite la tarea de mantenimiento de copias de seguridad del sitio de Configuration Manager 2007 y programe copias de seguridad en base a las necesidades del entorno de su empresa. El proceso de copia de seguridad del sitio de Configuration Manager admite VSS pero no admite las copias de seguridad en tiempo de ejecución durante los siguientes procesos:

  • La copia de partes de la carpeta de instalación de Configuration Manager a la ruta de exportación de la copia de seguridad
  • La copia de seguridad de diferentes valores del Registro de Configuration Manager
  • La copia de seguridad de la base de datos del sitio de Configuration Manager en un servidor que ejecuta Microsoft SQL Server™

Cuando se completa una copia de seguridad, el servicio de copia de seguridad del sitio de Configuration Manager reinicia los servicios de SMS. Estas detenciones e inicios son normales durante el proceso de copia de seguridad y no indican ningún error crítico. Las alertas que normalmente generaría la detención de estos servicios se suprimen durante la copia de seguridad del sitio de Configuration Manager porque la copia de seguridad detendrá el agente MOM, para ponerlo en un modo de mantenimiento de agente. Para poner en correlación el inicio y la finalización de un sitio, debe habilitar las siguientes reglas que generan alertas de información cuando se inicia o detiene el servicio de copia de seguridad del sitio de SMS:

  • Detención del servicio de ConfigMgr 2007: SMS_SITE_BACKUP
  • Inicio del servicio de ConfigMgr 2007: SMS_SITE_BACKUP

Las siguientes alertas se generan cuando el servicio de copia de seguridad del sitio de Configuration Manager no se inicia o se detiene inesperadamente:

  • Error de servicio de ConfigMgr 2007: SMS_SITE_BACKUP finalizó inesperadamente
  • Error de servicio de ConfigMgr 2007: inicio de SMS_SITE_BACKUP detenido
  • Error de servicio de ConfigMgr 2007: error de inicio de SMS_SITE_BACKUP
  • Error de servicio de ConfigMgr 2007: SMS_SITE_BACKUP no pudo iniciar sesión
  • Error de servicio de ConfigMgr 2007: SMS_SITE_BACKUP depende de otro servicio que no se pudo iniciar o que no existe

Si ve una alerta que indica que el servicio terminó inesperadamente, compruebe que se han reiniciado todos los servicios detenidos. Es posible que el servicio de copia de seguridad del sitio de Configuration Manager haya finalizado antes de reiniciar estos servicios.

Las siguientes alertas de mensaje de estado se generan para mostrar si el proceso de copia de seguridad se ha realizado correctamente o si se ha producido un error.

  • Estado de ConfigMgr 2007: la copia de seguridad del sitio se ha completado correctamente
  • Estado de ConfigMgr 2007: Error de copia de seguridad del sitio
  • Estado de ConfigMgr 2007: La copia de seguridad del sitio no puede iniciar el proceso de copia de seguridad hasta que no finalice la tarea de copia de seguridad actual
  • Estado de ConfigMgr 2007: La copia de seguridad del sitio encontró que la ruta de copia de seguridad SQL está vacía o no es válida

Es posible que la alerta de error se haya generado debido a problemas de acceso, falta de espacio en disco, error al iniciar o detener determinados servicios, o errores en las operaciones de SQL Server.

Revisión de eventos

Se recomienda la revisión regular de los eventos ya que indican errores no críticos y proporcionan información acerca del funcionamiento del agente Operations Manager 2007.

Para revisar eventos

Para revisar eventos, realice los siguientes pasos:

Revisar eventos

  1. En la Consola del operador, haga clic en el botón Supervisión.

  2. Expanda Microsoft System Center Configuration Manager 2007 y, a continuación, haga clic en Eventos.

Vea también

Conceptos

Integración de Configuration Manager 2007 con Operations Manager 2007
Escenarios de supervisión del módulo de administración de Configuration Manager 2007

Otros recursos

Referencia del módulo de administración de Configuration Manager 2007
Solución de problemas del módulo de administración de Configuration Manager 2007


Tareas semanales del módulo de administración de Configuration Manager 2007

Además de las tareas que realiza diariamente, realice las siguientes tareas semanalmente:

  • Revise los informes. Para obtener una lista de los informes que se incluyen en el módulo de administración de Configuration Manager 2007, vea la sección Informes del módulo de administración de Configuration Manager 2007 de este manual.
  • Revise las alertas, los eventos, la disponibilidad del servidor, los cambios de configuración y el rendimiento de la última semana para localizar problemas y tendencias potenciales.
  • Si fuese necesario, ajuste las opciones de configuración de Operations Manager 2007, como el intervalo entre latidos del agente Operations Manager 2007, la configuración de alertas y los parámetros de limpieza de la base de datos.
  • Revise el historial de copia de seguridad de los sitios de Configuration Manager 2007.
  • Revise el historial de copia de seguridad del grupo de configuración de Operations Manager 2007 para Configuration Manager 2007.
  • Revise la base de datos y el registro de SQL Server.
  • Ejecute los informes de disponibilidad de Configuration Manager 2007 para obtener la disponibilidad de los servidores Configuration Manager 2007 y sus funciones.
  • Compruebe la jerarquía de Configuration Manager 2007 utilizando el diagrama de jerarquía del sitio de Configuration Manager 2007.

Vea también

Conceptos

Tareas diarias del módulo de administración de Configuration Manager 2007
Tareas mensuales del módulo de administración de Configuration Manager 2007

Otros recursos

Solución de problemas del módulo de administración de Configuration Manager 2007
Referencia del módulo de administración de Configuration Manager 2007


Tareas mensuales del módulo de administración de Configuration Manager 2007

Además de las tareas que realiza diaria y semanalmente, revise los datos de las siguientes categorías mensualmente:

  • Revise las suscripciones y destinatarios de notificaciones. Compruebe que se han seleccionado los grupos y las clases adecuados para cada suscripción.

Alertas y eventos más comunes

  • Alertas más comunes
  • Eventos más comunes
  • Alertas y eventos más comunes por equipo y clase
  • Alertas y eventos más comunes por componentes de Configuration Manager 2007
  • Alertas y eventos más comunes por función de servidor Configuration Manager 2007

Desarrolle un plan de acción para reducir estos números.

Supervisión del trabajo acumulado de Configuration Manager 2007

Consulte los informes globales de rendimiento relacionados con las tendencias de trabajos acumulados de distintos sistemas de sitio.

Tendencias de trabajo acumulado de Configuration Manager 2007

Revise los informes globales de rendimiento y los relacionados con las tasas para asegurarse de que no hay ninguna tendencia al alza a largo plazo en el número de trabajos acumulados o un nivel inaceptable de trabajos acumulados que afecten a los contratos de nivel de servicio (SLA) en un sistema de sitio Configuration Manager 2007. Revise lo siguiente:

  • Registros de datos de detección
  • Inventario de hardware
  • Inventario de software
  • Disponibilidad de software
  • Mensajes de estado
  • Mensajes de estado

Rendimiento general del sistema

Revise el informe de rendimiento de los recursos del sistema de servidor para comprobar lo siguiente en el rendimiento del sistema :

  • Uso del disco
  • Uso de memoria
  • Uso del procesador

Rendimiento de la función de servidor

Revise los informes globales y de velocidad de rendimiento de cada una de las siguientes funciones:

  • Punto de administración de dispositivos
  • punto de administración
  • Servidor de sitio

Disponibilidad de Configuration Manager 2007

Ejecute los informes de disponibilidad de Configuration Manager 2007 para revisar la disponibilidad de los servidores Configuration Manager 2007 y de las funciones de servidor Configuration Manager 2007.

Supervisión de la jerarquía de sitios de Configuration Manager 2007

Revise la instalación del agente en la jerarquía de sitios de Configuration Manager y determine si la supervisión es suficiente para los servidores implementados. Pueden haberse implementado nuevos servidores Configuration Manager en los que aún no se ha instalado un agente MOM.

Vea también

Conceptos

Tareas diarias del módulo de administración de Configuration Manager 2007
Tareas semanales del módulo de administración de Configuration Manager 2007
Integración de Configuration Manager 2007 con Operations Manager 2007

Otros recursos

Realización de tareas operativas para el módulo de administración de Configuration Manager 2007
Referencia del módulo de administración de Configuration Manager 2007
Solución de problemas del módulo de administración de Configuration Manager 2007


Solución de problemas del módulo de administración de Configuration Manager 2007

Hay una serie de acciones que puede llevar a cabo para solucionar problemas del producto:

  • Asegúrese de que Operations Manager 2007 esté instalado correctamente.
  • Asegúrese de que Operations Manager 2007 se haya configurado correctamente.
  • Asegúrese de que todos los sistemas de System Center Configuration Manager 2007 se hayan configurado correctamente con la clave del Registro de Operations Management.
  • Asegúrese de que todos los equipos servidor de sitio de Configuration Manager 2007 y proveedor de Configuration Manager 2007 administrados tengan el agente Operations Manager 2007 instalado y estén habilitados para ejercer de proxy de otros equipos.
  • Compruebe que la importación del módulo de administración se haya completado correctamente.
  • Asegúrese de que estén habilitadas todas las entidades pertinentes, tales como reglas y monitores.
  • Asegúrese de que los grupos de equipos estén rellenados con los equipos correctos. Puede utilizar el nodo Grupos del modo Crear de la consola para realizar esta inspección.
  • Asegúrese de que todos los agentes estén en correcto estado.
  • Asegúrese de que el intervalo de latidos se haya configurado correctamente y de que las reglas se propaguen al equipo del agente Operations Manager 2007.
  • Asegúrese de que los servicios dependientes, como el Instrumental de administración de Windows (WMI), el servicio de publicación en World Wide Web, el servicio de administración de Internet Information Services (IIS), el servicio de transferencia inteligente en segundo plano (BITS), los servicios de actualización de servidor de Windows (WSUS), el servidor de servicios de implementación de Windows (WDS), el demonio de Trivial FTP (TFTPD) y Microsoft SQL Server estén instalados y funcionen correctamente en los sistemas de sitio de Configuration Manager 2007.
  • Asegúrese de que todos los contadores de rendimiento estén instalados correctamente.
  • Asegúrese de que las secuencias de comandos tengan suficientes permisos para obtener acceso a los recursos que requieran si la cuenta de acción no es la del sistema local (Local System).

En esta sección

Problemas conocidos para el módulo de administración de Configuration Manager 2007

Vea también

Conceptos

Escenarios de supervisión del módulo de administración de Configuration Manager 2007

Otros recursos

Introducción al módulo de administración de Configuration Manager 2007
Implementación del módulo de administración de Configuration Manager 2007
Realización de tareas operativas para el módulo de administración de Configuration Manager 2007
Referencia del módulo de administración de Configuration Manager 2007


Problemas conocidos para el módulo de administración de Configuration Manager 2007

A continuación, se mencionan una serie de problemas conocidos acerca del módulo de administración de Configuration Manager 2007 para Operations Manager 2007.

Configuration Manager 2007 puede interferir con la instalación de software que no sea de Microsoft y que detenga el servicio WMI

Supervisión de WMI

El módulo de administración de Configuration Manager 2007 no puede detectar el sitio secundario de SMS si la consola de administrador de SMS está instalada en el mismo equipo

Los reinicios del sistema proporcionan alertas limitadas

Secuencia de comandos de mensajes de estado del monitor SMS en Configuration Manager 2007

La secuencia de comandos Monitor Site Summarizer de Configuration Manager 2007 se encuentra fuera del intervalo del generador de resumen de estado del sistema de sitio predeterminado

Supervisión de BITS deshabilitada de forma predeterminada

La ruta de acceso al proveedor de aplicaciones se define como SMS_INSTALL_DIR_PATH% \ Logs de forma predeterminada, lo que puede no ser válido en todos los servidores de sitio de Configuration Manager

Las reglas de mensaje de estado que supervisan la conectividad del remitente tienen una dependencia del funcionamiento del remitente

Errores de secuencia de comandos en la ruta de instalación de la representación de la vista topológica del sitio en vez del nombre de equipo

Agente requerido en todos los servidores de Configuration Manager para poder utilizar diagramas de jerarquía de sitios

Las tareas de SMS 2003 aparecen en la vista de estado de Configuration Manager 2007

Configuration Manager puede interferir con la instalación de software que no sea de Microsoft y que detenga el servicio WMI

El módulo de administración de Configuration Manager 2007 puede interferir con la instalación de software que no sea de Microsoft y que tenga acceso al servicio WMI. La mayoría de las secuencias de comandos del módulo de administración usan WMI para obtener acceso al Registro y pueden reiniciar el servicio WMI. Si el servicio WMI está habilitado y se puede iniciar, el Modelo de objetos componentes (COM) reiniciará WMI correctamente.

Si un software que no sea de Microsoft se detiene, pero no deshabilita WMI durante una instalación o una actualización, el reinicio automático de la secuencia de comandos de WMI puede afectar negativamente a la instalación de ese software. Esto puede suponer un problema para WMI o las actualizaciones del proveedor WMI si el programa de instalación no deshabilita primero el servicio WMI. Este problema se aplica a cualquier cliente de WMI.

Supervisión de WMI

  • Las siguientes reglas se basan en sucesos del registro de sucesos de sistema de Windows NT® procedentes del administrador de control de servicios para errores de servicio inesperados. No hay limitaciones del sistema operativo conocidas para estas reglas.
  • Error de servicio dependiente de Configuration Manager 2007: el Instrumental de administración de Windows finalizó inesperadamente.
  • Error de servicio dependiente de Configuration Manager 2007: el Instrumental de administración de Windows no responde al iniciarse.
  • Error de servicio dependiente de Configuration Manager 2007: error del Instrumental de administración de Windows al iniciarse.
  • Error de servicio dependiente de Configuration Manager 2007: no se puede iniciar sesión en el Instrumental de administración de Windows.
  • Error de servicio dependiente de Configuration Manager 2007: el instrumental de administración de Windows depende de otro servicio que no se pudo iniciar o que no existe.

El módulo de administración de Configuration Manager 2007 no puede detectar el sitio secundario si la consola de administrador de ConfigMgr 2007 está instalada en el mismo equipo

La instalación de la consola de administrador de Configuration Manager 2007 en un equipo que también es un servidor de sitio secundario de Configuration Manager 2007 hace que el módulo de administración de Configuration Manager 2007 no identifique el servidor como un servidor de sitio secundario de Configuration Manager 2007.

Para solucionar este problema, al instalar la consola de administrador de Configuration Manager 2007 en un servidor de sitio secundario de Configuration Manager 2007, debe cambiar el valor del Registro HKLM\SOFTWARE\Microsoft\SMS\Setup\Type de 4 a 2.

Los reinicios del sistema proporcionan alertas limitadas

En caso de producirse un reinicio del sistema, sólo recibirá algunas alertas de detención de servicio. No hay ningún suceso o alerta que indique que el sistema se ha reiniciado. La mejor solución para detectar un cierre esperado o inesperado del sistema consiste en instalar el módulo de administración del sistema operativo Microsoft Windows Server, que contiene una regla que avisa de los reinicios del sistema. Otros métodos para determinar si se ha producido un reinicio del sistema son comprobar los registros de Configuration Manager 2007, el registro de sucesos de Operations Manager 2007 NT, los registros de sucesos de Windows NT y los sucesos de Operations Manager 2007 para la comunicación del agente.

Secuencia de comandos de mensajes de estado del monitor SMS en Configuration Manager 2007

Cuando la tabla de mensajes de estado de Configuration Manager 2007 supera los 4.294.967.296 mensajes, el identificador de registros se reinicia a cero. La secuencia de comandos Monitor SMS Status Messages de Configuration Manager 2007 no tiene ningún mecanismo para detectar cuándo el identificador de registro se ha reiniciado a cero. La secuencia de comandos sólo espera el identificador de registro del último mensaje de estado que ha procesado. Si el identificador de registro se reinicia, el módulo de administración no puede detectar ningún mensaje de estado nuevo.

En el servidor de sitio, tenga en cuenta el valor de Registro Next Status Message Record ID de la clave de Registro HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\COMPONENTS\SMS_STATUS_MANAGER. Éste es el siguiente identificador de registro incluido en la tabla StatusMessages de SQL. Si este valor es menor que el valor LastRecordID, la tabla StatusMessages ha realizado un bucle invertido y se ha reiniciado. La secuencia de comandos no procesa mensajes de nuevo hasta que el valor de Registro Next Status Message Record ID es mayor que el valor LastRecordID del archivo VarSet.

Debe supervisar periódicamente la clave de Registro HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\COMPONENTS\SMS_STATUS_MANAGER del servidor de sitio para el identificador de registro del siguiente mensaje de estado. Las organizaciones o los sitios pequeños que se encuentran en un nivel bajo de la jerarquía de SMS deben comprobar su clave de Registro cada dos o tres meses. Los sitios o las organizaciones grandes con varios sitios secundarios deben comprobar esta clave de Registro todos los meses. Si el valor alcanza 4.294.967.296, supervíselo con más frecuencia. Una vez que el identificador de registro se ha restablecido a cero, debe desbloquear la supervisión de mensajes de estado en el equipo que ejecuta el servidor de sitio.

Una forma de automatizar la supervisión de claves del Registro es crear una secuencia de comandos o una regla de detección para los equipos que se aproximan a este umbral.

Para encontrar todas las bases de datos de sitio de Configuration Manager 2007 dentro de su grupo de configuración, ejecute el siguiente procedimiento. Observe que la función de servidor de base de datos de sitio se detecta ahora realmente en ConfigMgr sobre el servidor de sitio para poder admitir servidores SQL agrupados en un clúster.

Procedimiento

Para encontrar todas las bases de datos de sitio de Configuration Manager 2007 dentro de su grupo de configuración y desbloquear la supervisión de mensajes de estado

  1. En la consola de operaciones, haga clic en el botón Crear y, a continuación, seleccione Grupos.

  2. En el panel de resultados, busque nombres de grupo que contengan Grupo de equipos de servidores de base de datos de sitio de Microsoft ConfigMgr 2007.

  3. Haga clic con el botón secundario sobre el nombre de grupo cuyos miembros desea encontrar y, a continuación, seleccione Ver miembros del grupo.

  4. En el equipo que alberga la función de base de datos de sitio de Configuration Manager 2007, en la ruta de acceso especificada por la variable entorno TMP del contexto de usuario bajo el que se ejecutan las secuencias de comandos (la carpeta Temp de Windows en el caso de sistema local), abra el siguiente archivo de texto: ConfigMgr 2007 Monitor SMS Status Messages.SCOM2007.VarSet t. La entrada LastRecordID_[SMSDatabaseName] es un valor de identificador de registro que indica el último mensaje de estado en la tabla StatusMessages de SQL que la secuencia de comandos ha procesado.

  5. Cambie el valor de LastRecordID_[SMSDatabaseName] de modo que sea igual al valor del Registro del identificador de registro del siguiente mensaje de estado menos uno. Si el resultado es 4.294.967.296, defina el valor como cero y guarde el archivo.

La secuencia de comandos Monitor Site Summarizer de Configuration Manager 2007 se encuentra fuera del intervalo del generador de resumen de estado del sistema de sitio predeterminado

El intervalo en el que la secuencia de comandos Monitor Site System Summarizer de Configuration Manager 2007 se ejecuta se diferencia en 10 minutos del intervalo de sondeo del generador de resumen de estado del sistema de sitio de una hora. Aunque la consola de administrador de Configuration Manager permite configurar la programación del generador de resumen de estado del sistema de sitio, no cambia este intervalo de sondeo, sino sólo el intervalo para otras tareas de mantenimiento. La secuencia de comandos Monitor Site System Summarizer de Configuration Manager se ejecuta según la opción Every 60 Minutes Synchronize at 00:10. El periodo de 10 minutos de desplazamiento permite que el generador de resumen de estado de sistema de sitio complete su ciclo. Si este periodo de tiempo resulta insuficiente, se deberá ampliar; de lo contrario, la secuencia de comandos finalizará antes de que el generador de resumen de estado de sistema de sitio complete su ciclo. Esto puede tener como resultado que se genere un informe del estado anterior del sistema de sitio.

Supervisión de BITS deshabilitada de forma predeterminada

Debido a que el Servicio de transferencia inteligente en segundo plano (BITS) se inicia a petición del cliente de Configuration Manager 2007, la siguiente regla está deshabilitada de forma predeterminada en el módulo de administración de Configuration Manager:

  • Servicio dependiente de ConfigMgr 2007 en ejecución: servicio de transferencia inteligente en segundo plano

Debe habilitar esta regla si tiene el servicio configurado para iniciarse automáticamente.

Las siguientes reglas están habilitadas de forma predeterminada para supervisar problemas con el servicio BITS y para informar si el host de agente de SMS no puede iniciar el servicio BITS cuando sea necesario:

  • Error de servicio de ConfigMgr 2007: el Servicio de transferencia inteligente en segundo plano finalizó inesperadamente.
  • Error de servicio de ConfigMgr 2007: el Servicio de transferencia inteligente en segundo plano no responde al iniciarse.
  • Error de servicio de ConfigMgr 2007: error de inicio del Servicio de transferencia inteligente en segundo plano.
  • Error de servicio de ConfigMgr 2007: el Servicio de transferencia inteligente en segundo plano no pudo iniciar sesión.
  • Error de servicio de ConfigMgr 2007: el servicio de transferencia inteligente en segundo plano depende de otro servicio que no se pudo iniciar o que no existe.

La ruta de acceso al proveedor de aplicaciones se define como SMS_INSTALL_DIR_PATH% \ Logs de forma predeterminada, lo que puede no ser válido en todos los servidores de sitio de SMS

Las siguientes reglas de componentes utilizan registros de aplicación:

  • Componente de ConfigMgr 2007: el remitente no se puede conectar con el sitio remoto en la LAN (seguridad estándar).
  • Componente de ConfigMgr 2007: el remitente no se puede conectar con el sitio remoto mediante la conexión RAS.
  • Componente de ConfigMgr 2007: el remitente no se puede conectar con el sitio remoto en la LAN (seguridad avanzada).
  • Componente de ConfigMgr 2007: el administrador de distribución no pudo procesar un paquete.
  • Componente de ConfigMgr 2007: el administrador de distribución no pudo insertar un paquete SMS debido a que no hay contenido de tipo SDM en la tabla CI_Contents.
  • Componente de ConfigMgr 2007: el proveedor de directivas no pudo obtener nuevas directivas de actualización de software de la base de datos de sitio de SMS.
  • Componente de ConfigMgr 2007: el proveedor de directivas no pudo crear una nueva directiva de actualización de software.
  • Componente de ConfigMgr 2007: el proveedor de directivas no pudo obtener nuevas directivas de conformidad desde la base de datos de sitio de SMS.
  • Componente de ConfigMgr 2007: el proveedor de directivas no pudo crear una nueva directiva de conformidad.
  • Componente de ConfigMgr 2007: el proveedor de directivas no pudo notificar al administrador de jerarquía un cambio de directiva.

Para que estas reglas funcionen, debe crear la variable de entorno %SMS_INSTALL_DIR_PATH% en su servidor de sitio con la ruta de instalación que se especificó para la instalación del sitio. La ruta de acceso de la variable de entorno no debe acabar con una barra invertida. Cada servidor de Configuration Manager 2007 con un remitente debe ser un equipo administrado.

Todas las reglas excepto Componente de ConfigMgr 2007: El administrador de distribución no pudo procesar un paquete están habilitadas de forma predeterminada.

Las reglas de mensaje de estado que supervisan la conectividad del remitente tienen una dependencia del funcionamiento del remitente

Si el remitente no se puede conectar a un sitio principal, los mensajes de estado no suben en la jerarquía de Configuration Manager y el módulo de administración no genera una alerta sobre dichos mensajes de estado. Esto es especialmente significativo en el caso de los sitios secundarios, que no tienen la secuencia de comandos Monitor Status Message de ConfigMgr 2007 en ejecución. Las siguientes reglas de mensaje de estado que supervisan la conectividad del remitente tienen una dependencia en el funcionamiento del remitente y están deshabilitadas de forma predeterminada:

  • Estado de ConfigMgr 2007: el remitente no se puede conectar con el sitio remoto en la LAN (seguridad estándar).
  • Estado de ConfigMgr 2007: el remitente no se puede conectar con el sitio remoto mediante la conexión RAS.
  • Estado de ConfigMgr 2007: el remitente no se puede conectar con el sitio remoto en la LAN (seguridad avanzada).
Nota
Todas estas reglas están deshabilitadas de forma predeterminada. Para que estas reglas funcionen, cada servidor de base de datos del sitio de SMS, o como mínimo el sitio central, debe ser un equipo administrado.

Se ha proporcionado un método de supervisión paralelo basado en el registro de remitente de Configuration Manager 2007. Estas reglas están habilitadas de forma predeterminada. Si deshabilita estas reglas, debe contemplar la posibilidad de habilitar las reglas de mensaje de estado complementarias anteriores. No habilite ambos conjuntos de reglas, ya que se producirían alertas duplicadas. No hay ninguna consolidación de estas reglas de sucesos o alertas que procese el mensaje de estado y la regla de componente activa.

  • Componente de ConfigMgr 2007: el remitente no se puede conectar con el sitio remoto en la LAN (seguridad estándar).
  • Componente de ConfigMgr 2007: el remitente no se puede conectar con el sitio remoto mediante la conexión RAS.
  • Componente de ConfigMgr 2007: el remitente no se puede conectar con el sitio remoto en la LAN (seguridad avanzada).

Para que estas reglas funcionen, debe crear la variable de entorno %SMS_INSTALL_DIR_PATH% en su servidor de sitio con la ruta de instalación que se especificó para la instalación del sitio. La ruta de acceso de la variable de entorno no debe acabar con una barra invertida. Además, cada servidor de Configuration Manager con un remitente debe ser un equipo administrado. Para obtener más información, vea La ruta de acceso al proveedor de aplicaciones se define como SMS_INSTALL_DIR_PATH% \ Logs de forma predeterminada, lo que puede no ser válido en todos los servidores de sitio de Configuration Manager.

Errores de secuencia de comandos en la ruta de instalación de la representación de la vista de detección de la jerarquía de sitios en vez del nombre de equipo

A la hora de ver errores de secuencia de comandos desde la secuencia de comandos de detección de jerarquía de sitios de ConfigMgr 2007 y desde reglas creadas de forma nativa, la clase de instalación del equipo que genera el error se interpreta como el Origen. El nombre del equipo que genera el error aparece como parte de la Descripción de alerta o la Ruta de acceso para el error de la secuencia de comandos.

Agente requerido en todos los servidores de Configuration Manager para poder utilizar diagramas de jerarquía de sitios

Para que el Diagrama de jerarquía de sitios funcione, se debe instalar localmente el agente en todos los servidores de Configuration Manager de un sitio, incluidos cualquier servidor SQL remoto que alberga la base de datos del sitio. Esto es así para todos los sitios que se están supervisando, incluidos los sitios centrales, sitios primarios y sitios secundarios.

Las tareas de SMS 2003 aparecen en la vista de estado de Configuration Manager 2007

Cuando ambos módulos de administración, el de System Management Server (SMS) 2003 y el de Configuration Manager 2007, están instalados, las tareas de SMS 2003 aparecen visibles en la vista de estado de Configuration Manager 2007, ya que las tareas de SMS 2003 se dirigen a la clase de equipos de Windows en lugar de a la clase de servidores SMS.

Vea también

Conceptos

Configuraciones admitidas para el módulo de administración de Configuration Manager 2007

Otros recursos

Solución de problemas del módulo de administración de Configuration Manager 2007
Introducción al módulo de administración de Configuration Manager 2007
Referencia del módulo de administración de Configuration Manager 2007


Referencia del módulo de administración de Configuration Manager 2007

El siguiente material de referencia proporciona orientaciones para Operations Manager 2007 y Configuration Manager 2007.

En esta sección

Recursos adicionales para el módulo de administración de Configuration Manager 2007

Sitios y componentes para el módulo de administración de Configuration Manager 2007

Grupos de equipos para el módulo de administración de Configuration Manager 2007

Clases de instalación para el módulo de administración de Configuration Manager 2007

Secuencias de comandos del módulo de administración de Configuration Manager 2007

Vistas para el módulo de administración de Configuration Manager 2007

Diagramas del módulo de administración de Configuration Manager 2007

Informes del módulo de administración de Configuration Manager 2007

Vea también

Conceptos

Escenarios de supervisión del módulo de administración de Configuration Manager 2007

Otros recursos

Introducción al módulo de administración de Configuration Manager 2007
Implementación del módulo de administración de Configuration Manager 2007
Realización de tareas operativas para el módulo de administración de Configuration Manager 2007


Recursos adicionales para el módulo de administración de Configuration Manager 2007

Los siguientes recursos están disponibles para el módulo de administración de System Center Configuration Manager 2007.

Microsoft Operations Manager 2007

Para obtener acceso a la documentación de producto principal de Operations Manager 2007 en Internet y a la información más reciente acerca de System Center Operations Manager 2007, consulte la página web de producto de Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259, puede estar en inglés).

System Center Configuration Manager 2007

Toda la información que necesita para implementar y usar Configuration Manager 2007 se suministra en la documentación de producto principal, la ayuda de la consola de administrador de Configuration Manager 2007, el glosario de Configuration Manager 2007 y la biblioteca en línea de Configuration Manager 2007. El acceso a la biblioteca de documentación de Configuration Manager 2007 y a la ayuda de la consola de administrador de Configuration Manager 2007 se puede realizar desde la consola de administrador de Configuration Manager 2007.

Biblioteca en línea de Configuration Manager 2007

  • La biblioteca en línea de Configuration Manager 2007 proporciona información sobre la información necesaria para implementar y utilizar Configuration Manager 2007. La biblioteca de documentación se instala con Configuration Manager 2007.

Configuration Manager 2007 en Internet (Web)

  • Para obtener la información más reciente acerca de Configuration Manager 2007, visite la página web de la biblioteca de documentación de Configuration Manager (http://go.microsoft.com/fwlink/?LinkId=98803, puede estar en inglés).
  • Para obtener más ayuda, vea una lista de opciones adicionales en la sección de soporte del sitio web de Configuration Manager (http://go.microsoft.com/fwlink/?LinkId=98800, puede estar en inglés).
  • Para buscar en Microsoft Knowledge Base y en otros recursos técnicos para ver respuestas precisas y rápidas a preguntas de SMS, visite el sitio web de Ayuda y soporte técnico de Microsoft. Puede consultar en Knowledge Base y buscar un archivo acerca de un problema específico usando el número "Qxxxxxx" o el número "xxxxxx" asignado al problema.

Comentarios

  • Ayude al equipo de documentación de Configuration Manager 2007 para que pueda ofrecer el tipo de información de producto más útil mediante sus sugerencias y comentarios. Envíenos sus comentarios acerca de la documentación a Configuration Manager.

Vea también

Conceptos

Sitios y componentes para el módulo de administración de Configuration Manager 2007
Grupos de equipos para el módulo de administración de Configuration Manager 2007
Clases de instalación para el módulo de administración de Configuration Manager 2007
Secuencias de comandos del módulo de administración de Configuration Manager 2007
Vistas para el módulo de administración de Configuration Manager 2007
Diagramas del módulo de administración de Configuration Manager 2007
Informes del módulo de administración de Configuration Manager 2007


Sitios y componentes para el módulo de administración de Configuration Manager 2007

Los componentes de System Center Configuration Manager incluyen el servidor de sitio central de Configuration Manager, la base de datos de sitio de Configuration Manager y la consola de administrador de Configuration Manager. Normalmente, el servidor de sitio central de Configuration Manager, la base de datos de sitio de Configuration Manager y la consola de administrador de Configuration Manager residen en el mismo servidor, mientras que cada función de sistema de sitio reside en un servidor dedicado. Una base de datos y un servidor de sitio central, junto con las funciones de sistema de sitio utilizadas, componen un único sitio de Configuration Manager. Un único sitio de Configuration Manager podría incluir varias funciones de sistema de sitio duplicadas. Los sitios de Configuration Manager 2007 se pueden disponer en niveles. Un único sitio de Configuration Manager puede no incluir algunas funciones de servidor de sitio, tales como un punto de ubicación de servidor.

El módulo de administración de Configuration Manager 2007 se ha diseñado para supervisar la jerarquía de sitio de Configuration Manager y los servidores incluidos en él. Este módulo de administración no está diseñado para supervisar la funcionalidad de Configuration Manager en clientes de Configuration Manager. Sin embargo, Operations Manager 2007 se puede usar para supervisar otras aplicaciones que residen en un equipo cliente de Configuration Manager.

Para obtener más información acerca de los componentes de Configuration Manager 2007, vea la biblioteca en línea de Configuration Manager. Para obtener vínculos a la documentación de Configuration Manager, vea la sección Recursos adicionales para el módulo de administración de Configuration Manager 2007 en esta guía.

Las funciones de servidor principales son las siguientes:

  • Punto de distribución
  • Punto de administración
  • Punto de ubicación de servidor
  • Punto de notificación
  • Punto de actualización de software
  • Servidor de sitio
  • Base de datos de sitio
  • Proveedor de Configuration Manager
  • Punto de administración de dispositivos móviles
  • Consola de administrador de Configuration Manager
  • Punto de estado de retroceso
  • Punto de servicio PXE
  • Punto de validador de mantenimiento del sistema
  • Punto de ubicación de servidor
  • Punto de migración de estado

Punto de distribución

El punto de distribución almacena archivos de origen del paquete de Configuration Manager que los clientes de Configuration Manager usan cuando instalan programas de software distribuidos por Configuration Manager. Cuando el administrador de Configuration Manager anuncia un programa, el anuncio y la información del programa quedan disponibles para los clientes a través de un punto de administración.

Cuando se configura Configuration Manager, al servidor de sitio se le asigna automáticamente la función de punto de distribución. El administrador de Configuration Manager puede habilitar el punto de distribución para usar el Servicio de transferencia inteligente en segundo plano (BITS), que permite a los clientes realizar una descarga incremental de los archivos de paquetes.

Los clientes usan BITS para detectar automáticamente la capacidad de conexión de la red del cliente y ajustar las tasas de transferencia de manera eficiente. Esto sólo se admite en clientes que ejecutan los sistemas operativos Microsoft Windows XP Professional, Microsoft Windows Server™ 2003 o Windows Vista.

punto de administración

El punto de administración es el punto de contacto principal entre los clientes de Configuration Manager y el servidor de sitio de Configuration Manager. Un sitio de Configuration Manager sólo tiene un punto de administración predeterminado, aunque se pueden configurar varios puntos de administración con el servicio de equilibrio de carga de red de Windows. Un punto de administración:

  • Proporciona detalles de configuración específicos para el cliente después de su instalación.
  • Actúa como la ubicación donde los equipos cliente comprueban los anuncios.
  • Busca puntos de distribución para clientes.
  • Recibe información de inventario, disponibilidad de software y estado desde los clientes y la reenvía al servidor de sitio de Configuration Manager.

Punto de ubicación de servidor

El punto de ubicación de servidor encuentra puntos de administración para clientes de Configuration Manager. El punto de ubicación de servidor se usa principalmente en la instalación del cliente. El punto de ubicación de servidor:

  • Busca un punto de administración para los clientes si el cliente está configurado para la asignación automática de sitio de Configuration Manager.
  • Proporciona a los clientes la ubicación del punto de administración durante la instalación del cliente iniciada mediante script de inicio de sesión y durante una instalación sin suficientes credenciales.

Punto de notificación

Un punto de notificación es un servidor que ejecuta Internet Information Services (IIS), que aloja el código del Visor de informes y cualquier informe complementario. Un punto de notificación sólo se comunica con su servidor de base de datos del sitio de Configuration Manager.

Punto de actualización de software

El punto de actualización de software en Configuration Manager 2007 es un componente requerido de las actualizaciones de software y se instala como una función de sistema de sitio en la consola de Configuration Manager. La función de sistema de sitio de punto de actualización de software se debe crear en un servidor de sistema de sitio con Windows Server Update Services (WSUS) 3.0 instalado y que interactúe con los componentes WSUS para configurar opciones de actualización, solicitar sincronización con el servidor de actualización superior y sincronizar las actualizaciones desde las bases de datos WSUS a la base de datos del servidor de sitio.

Para habilitar la supervisión de punto de actualización de software y Windows Server Update Services, ejecute el siguiente procedimiento.

Para habilitar la supervisión de punto de actualización de software y Windows Server Update Services

  1. En la consola de operaciones, haga clic en Crear.

  2. En el panel de navegación, vaya a Crear > Objetos del módulo de administración y, a continuación, haga clic en Reglas.

  3. En el panel de reglas, busque la regla que desee habilitar. Si la barra de búsqueda no aparece encima de la lista de reglas, vaya a Ver y, a continuación, haga clic en Buscar.

  4. Haga clic con el botón secundario en el nombre de la regla que desee habilitar, vaya a Invalidaciones > Override the Rule y, a continuación, haga clic en el conjunto de objetos que la regla debe supervisar.

  5. Asigne a la propiedad Habilitada el valor True y modifique los umbrales de manera apropiada para su entorno. Haga clic en Aceptar.

Servidor de sitio

Una función de sistema de sitio de Configuration Manager asignada al servidor en el que la instalación de Configuration Manager (Setup) se ha ejecutado satisfactoriamente. Cuando un sitio de Configuration Manager está instalado en un equipo, a ese equipo se le asigna automáticamente la función de servidor de sitio. Cada sitio de Configuration Manager tiene un servidor de sitio.

base de datos del sitio

Una función de sistema de sitio de Configuration Manager asignada al equipo que alberga la base de datos del sitio de Configuration Manager (una base de datos de SQL Server).

Proveedor de Configuration Manager

El proveedor de Configuration Manager procesa las solicitudes de datos procedentes de la base de datos del sitio de Configuration Manager. La función de proveedor de Configuration Manager se instala en el mismo equipo que el servidor del sitio de Configuration Manager o la base de datos del sitio de Configuration Manager. Se recomienda instalar tanto el proveedor de Configuration Manager como la base de datos del sitio de Configuration Manager en el servidor del sitio. El proveedor de Configuration Manager proporciona acceso a los datos de la consola de administrador de Configuration Manager instalada en el sitio.

Punto de administración de dispositivos móviles

El punto de administración de dispositivos es una función de sitio dependiente de la función de punto de administración de Configuration Manager 2007. El punto de administración de dispositivos es el punto de comunicación para clientes de dispositivos móviles de Windows de Configuration Manager 2007, y debe residir en el mismo equipo que el punto de administración de Configuration Manager 2007.

Consola de administrador de Configuration Manager

La consola de administrador de Configuration Manager 2007 es la interfaz gráfica de usuario que se utiliza para administrar Configuration Manager. Esta interfaz usa un complemento de Microsoft Management Console (MMC) que se suministra con el software del producto Configuration Manager. La consola de administrador de Configuration Manager se instala de forma predeterminada cuando se instala un servidor de sitio principal. Además, se puede instalar en otros servidores o estaciones de trabajo.

Punto de estado de retroceso

Un sistema de sitio de Configuration Manager que recopila mensajes de estado procedentes de clientes que no se pueden instalar correctamente, no se pueden asignar a un sitio de Configuration Manager 2007 o no pueden encontrar o comunicarse con su punto de administración asignado. Los mensajes de estado también se envían al punto de estado de retroceso cuando el cliente se instala y se asigna satisfactoriamente.

Punto de servicio PXE

Configuration Manager 2007 usa la función de sitio del punto de servicio PXE para iniciar el proceso de implementación del sistema operativo. El punto de servicio PXE se debe configurar de modo que responda a las solicitudes de reinicio de PXE realizadas por los clientes de Configuration Manager 2007 de la red y, a continuación, interactúe con la infraestructura de Configuration Manager 2007 para determinar las acciones de implementación apropiadas que hay que tomar.

Punto de validador de mantenimiento del sistema

El punto de validador de mantenimiento del sistema es la función de sistema de sitio de Configuration Manager 2007 que se ejecuta sobre Windows Server 2008 con la función de servidor de directivas de red (NPS). Cuando se utiliza la protección de acceso de red (NAP) en Configuration Manager 2007, el punto de validador de mantenimiento del sistema es necesario para validar la declaración de estado de mantenimiento procedente de clientes de Configuration Manager compatibles con NAP para producir un estado del cliente conforme o no conforme, o una condición de error que impedía determinar el estado de mantenimiento.

Punto de ubicación de servidor

Los puntos de ubicación de servidor se utilizan en una jerarquía de Configuration Manager 2007 para completar la asignación de sitios de clientes en la intranet y ayudar a los clientes a encontrar puntos de administración cuando no pueden encontrar esa información mediante los servicios de dominio de Active Directory. Los clientes de la intranet usan los servicios de dominio de Active Directory como su método preferido para completar la asignación de sitios y encontrar puntos de administración. Sin embargo, los clientes deberán utilizar un punto de ubicación de servidor si el esquema de Active Directory ampliado para Configuration Manager 2007 o el sitio no está publicado en los servicios de dominio de Active Directory Domain, o si los clientes no pertenecen al mismo bosque de Active Directory que el servidor del sitio.

Punto de migración de estado

La implementación de Configuration Manager 2007 por parte del sistema operativo utiliza el punto de migración de estado al realizar la migración del estado y la configuración del usuario de un equipo a otro como parte de la implementación de la imagen del sistema operativo. El punto de migración de estado requiere la instalación previa de Internet Information Services (IIS).

Vea también

Conceptos

Recursos adicionales para el módulo de administración de Configuration Manager 2007
Grupos de equipos para el módulo de administración de Configuration Manager 2007
Clases de instalación para el módulo de administración de Configuration Manager 2007
Secuencias de comandos del módulo de administración de Configuration Manager 2007
Vistas para el módulo de administración de Configuration Manager 2007
Diagramas del módulo de administración de Configuration Manager 2007
Informes del módulo de administración de Configuration Manager 2007


Grupos de equipos para el módulo de administración de Configuration Manager 2007

El módulo de administración de Configuration Manager 2007 proporciona los siguientes grupos de equipos:

  • Consolas de administrador de Microsoft ConfigMgr 2007 - Sistemas de sitio de ConfigMgr 2007, servidores miembros o estaciones de trabajo con la consola de administrador instalada.
  • Clientes avanzados de Microsoft ConfigMgr 2007 - Cliente avanzado de ConfigMgr 2007 instalado en cualquier sistema.
  • Servidores de punto de distribución de rama de Microsoft ConfigMgr 2007 - Clientes de ConfigMgr 2007 que son servidores de punto de distribución de rama.
  • Servidores de sitio central de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 que son servidores de sitio central.
  • Clientes de Microsoft ConfigMgr 2007 - Equipos de ConfigMgr 2007 con el cliente de ConfigMgr 2007 instalado.
  • Servidores de componentes de Microsoft ConfigMgr 2007 basados en IIS - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio que ejecutan servicios de IIS.
  • Servidores de componentes de Microsoft ConfigMgr 2007 basados en SMS Executive - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio que ejecutan el servicio SMS Executive.
  • Servidores de punto de administración de dispositivos de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio que son puntos de administración de dispositivos.
  • Servidores de punto de distribución de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio que son puntos de distribución.
  • Servidores de punto de estado de retroceso de Microsoft ConfigMgr 2007 - Sistemas de sitio de ConfigMgr 2007 con el punto de estado de retroceso de ConfigMgr instalado.
  • Servidores de punto de administración de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio que son puntos de administración.
  • Servidores de sitio principal de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 que son servidores de sitio principal.
  • Proveedores de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio que son proveedores de ConfigMgr.
  • Servidor PXE de Microsoft ConfigMgr 2007 - Sistemas de sitio de ConfigMgr 2007 que son servidores de Servicios de implementación de Windows con el punto de servicio PXE de ConfigMgr instalado.
  • Servidores de punto de notificación de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio que son puntos de notificación.
  • Servidores de sitio secundario de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 que son servidores de sitio secundario.
  • Servidores de punto de ubicación de servidor de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio que son puntos de ubicación de servidor.
  • Servidores de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio.
  • Servidores de base de datos de sitio de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio que son servidores de base de datos de sitio.
  • Servidores de sitio de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 que son servidores de sitio principales o secundarios.
  • Servidores de punto de actualización de software de Microsoft ConfigMgr 2007 - Sistemas de sitio de ConfigMgr 2007 que son servidores de Servicios de actualización de software de Windows con el punto de actualización de software de ConfigMgr instalado.
  • Servidores de punto de distribución estándar de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio que son servidores de punto de distribución estándar.
  • Servidores del punto de migración de estado de Microsoft ConfigMgr 2007 - Sistemas de sitio de ConfigMgr 2007 con el punto de migración de estado de ConfigMgr instalado.
  • Servidores de validador de mantenimiento del sistema de Microsoft ConfigMgr 2007 - Sistemas de sitio de ConfigMgr 2007 que son servidores de autenticación de Internet con el validador de mantenimiento del sistema de ConfigMgr instalado.

Vea también

Conceptos

Recursos adicionales para el módulo de administración de Configuration Manager 2007
Sitios y componentes para el módulo de administración de Configuration Manager 2007
Clases de instalación para el módulo de administración de Configuration Manager 2007
Secuencias de comandos del módulo de administración de Configuration Manager 2007
Vistas para el módulo de administración de Configuration Manager 2007
Diagramas del módulo de administración de Configuration Manager 2007
Informes del módulo de administración de Configuration Manager 2007


Clases de instalación para el módulo de administración de Configuration Manager 2007

En esta sección se enumeran las clases de instalación del módulo de administración de System Center Configuration Manager 2007 destinadas a un uso específico: reglas, monitores, etc. Vea Crear, en la consola del operador de Operations Manager 2007, y establezca el ámbito según las clases específicas de interés.

  • Consolas de administrador de Microsoft ConfigMgr 2007 - Sistemas de sitio de ConfigMgr 2007, servidores miembros o estaciones de trabajo con la consola de administrador instalada.
  • Clientes avanzados de Microsoft ConfigMgr 2007 - Cliente avanzado de ConfigMgr 2007 instalado en cualquier sistema.
  • Servidores de punto de distribución de rama de Microsoft ConfigMgr 2007 - Clientes de ConfigMgr 2007 que son servidores de punto de distribución de rama.
  • Servidores de sitio central de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 que son servidores de sitio central.
  • Clientes de Microsoft ConfigMgr 2007 - Equipos de ConfigMgr 2007 con el cliente de ConfigMgr 2007 instalado.
  • Servidores de componentes de Microsoft ConfigMgr 2007 basados en IIS - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio que ejecutan servicios de IIS.
  • Servidores de componentes de Microsoft ConfigMgr 2007 basados en SMS Executive - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio que ejecutan el servicio SMS Executive.
  • Servidores de punto de administración de dispositivos de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio que son puntos de administración de dispositivos.
  • Servidores de punto de distribución de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio que son puntos de distribución.
  • Servidores de punto de estado de retroceso de Microsoft ConfigMgr 2007 - Sistemas de sitio de ConfigMgr 2007 con el punto de estado de retroceso de ConfigMgr instalado.
  • Servidores de punto de administración de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio que son puntos de administración.
  • Servidores de sitio principal de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 que son servidores de sitio principal.
  • Proveedores de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio que son proveedores de ConfigMgr.
  • Servidor PXE de Microsoft ConfigMgr 2007 - Sistemas de sitio de ConfigMgr 2007 que son servidores de Servicios de implementación de Windows con el punto de servicio de PXE de ConfigMgr instalado.
  • Servidores de punto de notificación de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio que son puntos de notificación.
  • Servidores de sitio secundario de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 que son servidores de sitio secundario.
  • Servidores de punto de ubicación de servidor de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio que son puntos de ubicación de servidor.
  • Servidores de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio.
  • Servidores de base de datos de sitio de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio que son servidores de base de datos de sitio.
  • Servidores de sitio de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 que son servidores de sitio principales o secundarios.
  • Servidores de punto de actualización de software de Microsoft ConfigMgr 2007 - Sistemas de sitio de ConfigMgr 2007 que son servidores de Servicios de actualización de software de Windows con el punto de actualización de software de ConfigMgr instalado.
  • Servidores de punto de distribución estándar de Microsoft ConfigMgr 2007 - Servidores de sitio de ConfigMgr 2007 o sistemas de sitio que son servidores de punto de distribución estándar.
  • Servidores del punto de migración de estado de Microsoft ConfigMgr 2007 - Sistemas de sitio de ConfigMgr 2007 con el punto de migración de estado de ConfigMgr instalado.
  • Servidores de validador de mantenimiento del sistema de Microsoft ConfigMgr 2007 - Sistemas de sitio de ConfigMgr 2007 que son servidores de autenticación de Internet con el validador de mantenimiento del sistema de ConfigMgr instalado.

Vea también

Conceptos

Recursos adicionales para el módulo de administración de Configuration Manager 2007
Sitios y componentes para el módulo de administración de Configuration Manager 2007
Grupos de equipos para el módulo de administración de Configuration Manager 2007
Secuencias de comandos del módulo de administración de Configuration Manager 2007
Vistas para el módulo de administración de Configuration Manager 2007
Diagramas del módulo de administración de Configuration Manager 2007
Informes del módulo de administración de Configuration Manager 2007


Secuencias de comandos del módulo de administración de Configuration Manager 2007

El módulo de administración de Configuration Manager 2007 contiene secuencias de comandos de Operations Manager 2007 que se ejecutan automáticamente en el agente y secuencias de comandos que debe ejecutar un administrador. En la siguiente sección se proporciona información adicional acerca de algunas de estas secuencias de comandos.

El agente Operations Manager 2007 ejecuta automáticamente las siguientes secuencias de comandos:

  • ConfigMgr 2007 Monitor Collection Evaluation Tasks
  • ConfigMgr 2007 Monitor Component Health
  • ConfigMgr 2007 Monitor NLB Management Point Health
  • ConfigMgr 2007 Monitor Server Health
  • ConfigMgr 2007 Monitor Site Maintenance Tasks
  • ConfigMgr 2007 Monitor Site System Summarizer
  • ConfigMgr 2007 Monitor SMS Executive Crash Dumps
  • ConfigMgr 2007 Monitor SMS Inbox
  • ConfigMgr 2007 Monitor SMS Status Messages
  • ConfigMgr 2007 Monitor State Message Summary Tasks
  • ConfigMgr 2007 Service Discovery - Client
  • ConfigMgr 2007 Service Discovery - Server
  • ConfigMgr 2007 Site Hierarchy Discovery

ConfigMgr 2007 Monitor SMS Status Messages

Muchos de los problemas de Configuration Manager 2007 se detectan y notifican internamente mediante el sistema de estado de SMS. Los componentes de Configuration Manager 2007 generan los mensajes de estado relacionados con situaciones de interés para los administradores de Configuration Manager 2007.

Los mensajes de estado se envían a una base de datos de un sitio de Configuration Manager 2007 y también a la jerarquía de sitios de la base de datos del sitio principal. Para supervisar el sistema de estado de Configuration Manager 2007 por sitio, basta con consultar la tabla de mensajes de estado de Configuration Manager 2007 de la base de datos de un sitio especificado.

Para la supervisión se ha elegido un conjunto de mensajes de estado que tienen en cuenta los eventos más importantes para los administradores de Configuration Manager 2007. Cuando uno de estos mensajes se detecta en la base de datos, se genera una alerta.

Esta secuencia de comandos realiza lo siguiente:

  • Comprueba si se está ejecutando en el modo administrado sin agente. En caso afirmativo, la secuencia de comandos se cerrará sin realizar más acciones.
  • Inicializa las variables globales.
  • Abre y lee el identificador de registro del último mensaje de estado procesado para cada base de datos del sitio Configuration Manager supervisada desde el archivo ConfigMgr 2007 Monitor SMS Status Messages.VarSet.
  • Procesa los mensajes de estado encontrados en cada base de datos del sitio de Configuration Manager 2007 del equipo local.
  • Escribe en el archivo ConfigMgr 2007 Monitor SMS Status Messages.SCOM2007.VarSet el identificador del registro del último mensaje de estado procesado, de la base de datos de sitio de Configuration Manager 2007 supervisada, y, a continuación, cierra este archivo.

La secuencia de comandos ConfigMgr 2007 Monitor SMS Status Messages genera eventos con un identificador de evento establecido en el identificador de mensaje de estado de SMS para el que se está creando el informe. La siguiente tabla describe el formato del evento generado.

Formato de los eventos generados por la secuencia de comandos ConfigMgr 2007 Monitor SMS Status Messages

Parámetro | Descripción
EventType | Puede ser Correcto, Error, Advertencia o Información en función de la gravedad del mensaje de estado de SMS
EventNumber | Identificador del mensaje de estado de SMS
Category | Código de sitio de ConfigMgr
LoggingDomain | Dominio de los recursos del equipo
LoggingComputer | Nombre NetBIOS del equipo
Parameter1 | Nombre NetBIOS del equipo
Parameter2 | Nombre del módulo de ConfigMgr (por ejemplo, Servidor ConfigMgr)
Parameter3 | Nombre del componente de ConfigMgr
Parameter4 | Identificador del mensaje de SMS
Parameter5 | Código de error Win32
Parameter6 | Código del sitio principal o de nivel superior
Parameter7 | Identificador de registro del mensaje de estado en la tabla de mensajes de estado de SMS
Descripción | "Se encontró un nuevo mensaje de estado de SMS supervisado en el equipo <NetBIOS Name> del componente <Component Name> con identificador de mensaje <Message ID> en la base de datos del sitio <Site Code>.”

La secuencia de comandos ConfigMgr 2007 Monitor SMS Status Messages también informa de los errores de secuencia de comandos mediante el identificador de mensaje de estado número 1102:

EventType = Advertencia

EventNumber = 1102

Description = Se produjo un error en la secuencia de comandos ConfigMgr 2007 Monitor SMS Status Messages ejecutada con la regla de procesamiento <ScriptProcessingRuleName>. El mensaje de error incluirá el texto “Failed to <ErrorDescription>.”

Todas las reglas de eventos de supervisión de mensajes de estado de ConfigMgr 2007 empiezan con la frase "Estado de ConfigMgr 2007:" y están asociadas con la clase Site Database Servers de ConfigMgr.

  • Estado de ConfigMgr 2007: supervisión de mensajes

Estado de ConfigMgr 2007: la supervisión de mensajes inicia la secuencia de comandos cada 30 minutos para sincronizar a las 00:02. En la página de propiedades Información de la regla se ofrece información de resumen.

Nota
Estado de ConfigMgr 2007: la supervisión de mensajes tardará bastante en ejecutarse si las tablas supervisadas contienen muchos datos históricos. Lo mejor para esta consulta es reducir la cantidad de mensajes de estado para garantizar una ejecución más rápida.

  • Estado de ConfigMgr 2007: error de secuencia de comandos

Estado de ConfigMgr 2007: error de secuencia de comandos supervisa y avisa de los eventos de error de secuencia de comandos que puedan generarse. Sólo hay un evento de error de secuencia de comandos (número 1102) que notifica todos los errores de secuencias de comandos. En la página de propiedades Información de la regla se ofrece información acerca de la solución de la alerta.

  • Estado de ConfigMgr 2007: <status message name>

Estado de ConfigMgr 2007: <nombre del mensaje de estado> supervisa y advierte de los eventos de mensajes de estado específicos. En la página de propiedades Información de la regla se ofrece información acerca de la solución de la alerta.

Todas las alertas incluyen una descripción del evento en el formato siguiente, donde $Description$ se corresponde con la descripción del evento:

$Logging Computer$ - "Nombre de regla". $Description$

El archivoConfigMgr 2007 Monitor SMS Status Messages VarSet se utiliza para mantener el identificador de registro del último mensaje de estado procesado para un sitio. El archivo VarSet se encuentra en la carpeta especificada por la variable de entorno TMP. Se trata de un archivo delimitado por tabuladores con el siguiente formato:

Copiar código
LastRecordID_DBNameRecordID#

Por ejemplo, LastRecordID_SMS_FLA, con un identificador de registro 477860 indica que el último identificador de registro procesado en la base de datos del sitio llamada SMS_FLA fue el número 477860.

Al actualizar el módulo de administración desde una versión anterior, la siguiente información puede incluirse en el archivo ConfigMgr 2007 Monitor SMS Status Messages VarSet:

Copiar código
LastRecordID476743
LastRecordID_SMS_FLA477860

La primera línea, que no contiene un nombre de base de datos, indica la versión original de la supervisión de mensajes de estado que no admitía la supervisión de varias bases de datos. La segunda línea, que contiene el nombre de la base de datos SMS_FLA, indica que la versión actual de la supervisión de mensajes de estado no admite la supervisión de varias bases de datos.

No se llevará a cabo ninguna acción para usar la primera línea de datos porque en caso de haber varias bases de datos del sitio es difícil determinar con qué base de datos se corresponde. La primera línea de datos no se elimina del archivo VarSet porque puede ser de utilidad para evaluar los nuevos cambios y para garantizar que la supervisión de mensajes de estado comienza con el identificador de registro correcto después de la actualización. En Configuration Manager 2007, todas las secuencias de comandos que tienen acceso a la base de datos del sitio se ejecutan desde el servidor del sitio para poder admitir clústeres SQL. Esto supone un cambio respecto a SMS 2003, donde las secuencias de comandos siempre se ejecutaban de manera local en SQL Server. De este modo, las instancias de los servidores de base de datos de sitio de Configuration Manager 2007 serán iguales a las instancias detectadas de los servidores de sitio de Microsoft Configuration Manager.

Monitor Site System Summarizer de ConfigMgr 2007

Generador de resumen del sistema de sitio

El generador de resumen de estado del sistema de sitio es un subproceso de componente del servicio SMS Executive que mantiene el estado en todos los sistemas del sitio de Configuration Manager 2007 definidos. De forma predeterminada, este subproceso sondea la hora cada sesenta minutos para comprobar el estado actual. Este intervalo de sondeo se define en el archivo de control de sitio de Configuration Manager 2007. Se recomienda no cambiar el intervalo de sondeo. El estado se mantiene en una tabla de la base de datos del sitio de Configuration Manager 2007.

Estado DownSince del sistema de sitio

El generador de resumen de estado del sistema de sitio presupone que un sistema de sitio está inactivo cuando no puede ponerse en contacto con él durante alguno de sus intervalos de sondeo. Esto puede deberse a uno de los siguientes factores:

  • El sistema de sitio no está encendido, no está conectado a la red o no funciona correctamente.
  • El generador de resumen de estado del sistema de sitio de ConfigMgr 2007 no tiene conexión porque no hay ninguna conexión disponible.
  • El generador de resumen de estado del sistema de sitio de ConfigMgr 2007 no tiene suficientes derechos de acceso para conectarse al sistema de sitio.
  • Problemas de red que impiden que el generador de resumen de estado del sistema de sitio de ConfigMgr 2007 pueda conectarse al sistema de sitio.
  • El sistema de sitio se encuentra permanentemente fuera de servicio.

El valor DownSince es una columna de la tabla Summarizer_SiteSystem de la base de datos del sitio.

Existen las siguientes restricciones:

  • El intervalo de sondeo del generador de resumen de estado del sistema de sitio es de 1 hora. Este intervalo proporciona tiempo suficiente para que el generador de resumen de estado del sistema de sitio pueda sondear todos los sistemas de sitio. Por motivos de rendimiento, este intervalo no se puede cambiar. La propiedad Startup Schedule del archivo de control de sitio, y no la propiedad Wakeup Interval, controla el intervalo de tiempo de espera del generador de resumen. Esto significa que el cambio de la propiedad Wakeup Interval (el valor predeterminado es 60) no surte efecto. El cambio de Startup Schedule tampoco surte ningún efecto. De forma predeterminada, este valor está establecido en cada 60 minutos y el generador de resumen de estado del sistema de sitio sondea los sistemas de sitio cada hora a la hora en punto con independencia del valor establecido en Startup Schedule.
  • Sólo se generará una alerta en caso de dos generadores de resumen del sistema de sitio de ConfigMgr 2007 consecutivos: el sistema de sitio posiblemente está inactivo los eventos se producen en un período de 2 horas. Esta medida se ha diseñado para dar cuenta de las interrupciones temporales de la red.
  • El generador de resumen de estado del sistema de sitio no supervisa todas las situaciones en las que Configuration Manager 2007 puede no estar disponible. Por ejemplo, el generador de resumen de estado del sistema de sitio no considera que Configuration Manager no esté disponible si los servicios de SMS no se están ejecutando o si la base de datos del sitio de Configuration Manager 2007 no está disponible como, por ejemplo, cuando se detiene el servicio SQL Server.
  • El generador de resumen de estado del sistema de sitio escribe en la base de datos el estado "DownSince" actual de cada objeto del sitio y función de sistema del sitio alojado, concretamente en la tabla Generador de resumen de estado del sistema de sitio.

La secuencia de comandos de supervisión del generador de resumen de estado del sistema de sitio examina cada función de sitio de sistema de la tabla Generador de resumen de estado del sistema de sitio. Si un sistema de sitio aparece marcado como inactivo, se genera un evento. Posteriormente también se genera una alerta basada en ese evento. Varias funciones pueden generar múltiples alertas.

Cada función de servidor de Configuration Manager 2007, excepto para un punto de distribución de Configuration Manager 2007, establece dos funciones de servidor de Configuration Manager 2007 de manera predeterminada; una para la función específica y la otra para el servidor de componentes de Configuration Manager 2007. Por ejemplo, en el caso de un sistema de sitio que aloja un punto de ubicación de servidor y un punto de notificación, si el servidor ha estado sin conexión más de dos horas (dos intervalos de sondeo del generador de resumen de estado del sistema de sitio), el generador de resumen de estado del sistema de sitio marcará como inactivas ambas funciones y sus funciones de servidor de componentes de Configuration Manager.

Sin embargo, sólo se generarán tres alertas por cada intervalo de sondeo durante un periodo de dos horas: una para cada función de servidor y otra para el servidor de componentes físicos que aloja las dos funciones de servidor.

  • La programación de 60 minutos, con un retraso de 10 minutos con respecto a la hora en punto, se ha establecido como valor predeterminado para que la secuencia de comandos ConfigMgr 2007 Monitor Site System Summarizer se ejecute 10 minutos después del inicio del intervalo de sondeo de 1 hora del generador de resumen de estado del sistema de sitio. Si el generador de resumen tarda más de 10 minutos en completar su ciclo, el retraso del proveedor de eventos con hora aumentará en correspondencia. De lo contrario, los mensajes de estado de sistema de sitio actual se perderán.

Secuencia de comandos ConfigMgr 2007 Monitor SMS Executive Crash Dumps

Esta secuencia de comandos realiza las siguientes acciones:

  • Determina si el equipo de destino se está ejecutando en el modo sin agente. En caso afirmativo, la secuencia de comandos se cerrará sin realizar más acciones. Esta secuencia de comandos usa el archivo VarSet local para las variables persistentes, por lo que el agente Operations Manager 2007 deberá instalarse en todos los equipos de destino que ejecutan el servicio SMS Executive.
  • Abre y lee el contenido del archivo local ConfigMgr 2007 Monitor SMS Executive Crash Dumps.SCOM2007.VarSet de la ruta especificada por la variable de entorno TMP en una colección. Si el archivo no existe, no se generará ningún evento de error de secuencia de comandos. Si el archivo existe pero no se puede abrir, se generará un evento de error de secuencia de comandos con un mensaje que contiene el siguiente texto:

Error al cargar las variables de secuencia de comandos.

  • Comprueba si se ha producido algún volcado nuevo desde la última comprobación. En caso afirmativo, la secuencia de comandos genera un evento para notificar el nuevo volcado. Para generar el evento de error de secuencia de comandos, la secuencia de comandos realiza lo siguiente:
    • Obtiene el directorio de instalación de ConfigMgr a partir del registro de la clave de identificación de SMS, el valor de Registro "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\Identification\ Installation Directory". Si la ruta de acceso no se puede obtener, la secuencia de comandos genera un mensaje de evento de error de secuencia de comandos con el siguiente texto y se cierra:

Error al leer el valor del Registro.

  • Crea la ruta de acceso completa al directorio CrashDumps agregando "\Logs\CrashDumps" al directorio de instalación de Configuration Manager recuperado.
  • Comprueba si el directorio CrashDumps existe. De no existir, la secuencia de comandos se cerrará sin realizar más acciones.
  • Si el directorio CrashDump existe, obtiene la fecha de creación de la carpeta del último volcado de la colección VarSet.
  • Comprueba si se ha creado algún volcado nuevo y sólo actúa en el más reciente. Para determinar cuál es el más reciente, se utiliza la fecha de creación de la carpeta guardada del último volcado, si está disponible. La comparación de la fecha y la hora se basa en la creación de la carpeta en una resolución de un segundo.
  • Si se ha producido un nuevo volcado o es la primera vez que se ejecuta la secuencia de comandos, dicha secuencia de comandos registra y crea el evento 1710 para especificar la carpeta y la ruta de acceso del nuevo volcado. La secuencia de comandos guarda la fecha de creación de la carpeta del volcado en la colección VarSet.
  • Escribe el contenido de la colección VarSet en el archivo ConfigMgr 2007 Monitor SMS Executive Crash Dumps.SCOM2007.VarSet local y cierra el archivo. El archivo se creará si no existe. Si no se ha establecido ninguna variable VarSet, no aparecerá ninguna entrada que haga referencia a las variables en el archivo. Si se produce un error al escribir en el archivo, se genera un mensaje de evento de error de secuencia de comandos con el siguiente texto: Error al guardar las variables de secuencia de comandos.

Evento ConfigMgr 2007 Monitoring SMS Executive Crash Dump

La secuencia de comandos ConfigMgr 2007 Monitor SMS Executive Crash Dumps informa mediante el evento 1710 de que se ha producido un volcado, tal y como se describe a continuación:

EventType = Error

EventNumber = 1710

Category = Código del sitio de SMS

Description = Bloqueo de SMS Executive en el sitio “XXX”. Para obtener información detallada, consulte la información acerca de volcados en <Drive> <ConfigMgrInstallationPath>\Logs\CrashDumps\NewFolder.

Evento de error de secuencia de la secuencia de comandos ConfigMgr 2007 Monitoring SMS Executive Crash Dumps

La secuencia de comandos “SMS 2003 Monitor SMS Executive Crash Dumps” notifica errores de secuencia de comandos mediante el evento 1102.

EventType = Advertencia

EventNumber = 1102

Description = Se produjo un error en la secuencia de comandos SMS 2003 Monitor SMS Executive Crash Dumps" ejecutada con la regla de procesamiento SMS 2003 Crash Dumps: Se produjo un error de tiempo de ejecución en la supervisión de SMS Executive . CrLf “Failed to <Message>." ErrorString

Vea también

Conceptos

Recursos adicionales para el módulo de administración de Configuration Manager 2007
Sitios y componentes para el módulo de administración de Configuration Manager 2007
Grupos de equipos para el módulo de administración de Configuration Manager 2007
Clases de instalación para el módulo de administración de Configuration Manager 2007
Vistas para el módulo de administración de Configuration Manager 2007
Diagramas del módulo de administración de Configuration Manager 2007
Informes del módulo de administración de Configuration Manager 2007


Vistas para el módulo de administración de Configuration Manager 2007

El módulo de administración de Configuration Manager 2007 proporciona las siguientes vistas comunes:

  • Alertas
  • Estado de equipos
  • Eventos
  • Diagrama de jerarquía de sitios
  • Estado de jerarquía de sitios
  • Estado de sitio
  • Estado de tarea
  • y las siguientes carpetas de vista de categoría
  • General
  • Rendimiento

General

  • Alertas desde el servidor de sitio central en las últimas 72 horas
  • Alertas nuevas en las últimas 72 horas

Vistas de rendimiento

Es posible configurar las vistas de modo que muestren datos para equipos particulares en cada vista. La complejidad del gráfico puede reducirse si se selecciona individualmente el contador de los equipos de interés.

Backlogs\Management Point Servers

  • Trabajo acumulado de DDR en las últimas 48 horas
  • Trabajo acumulado de FileCollection en las últimas 48 horas
  • Trabajo acumulado de HINV en las últimas 48 horas
  • Trabajo acumulado de la bandeja de salida ddr.box en las últimas 48 horas
  • Trabajo acumulado de la bandeja de salida distmgr.box en las últimas 48 horas
  • Trabajo acumulado de la bandeja de salida hinv.box en las últimas 48 horas
  • Trabajo acumulado de la bandeja de salida rdr.box en las últimas 48 horas
  • Trabajo acumulado de la bandeja de salida sinv.box en las últimas 48 horas
  • Trabajo acumulado de la bandeja de salida stat.box en las últimas 48 horas
  • Trabajo acumulado de la bandeja de salida statemsg.box en las últimas 48 horas
  • Trabajo acumulado de la bandeja de salida swm.box en las últimas 48 horas
  • Trabajo acumulado de retransmisión en las últimas 48 horas
  • Trabajo acumulado de SINV en las últimas 48 horas
  • Trabajo acumulado de estado en las últimas 48 horas

Backlogs\PXE Service Point Servers

  • Solicitudes de base de datos pendientes en las últimas 24 horas

Backlogs\Servers Based on SMS Executive

  • Trabajo acumulado de la bandeja de salida stat.box en las últimas 48 horas
  • Trabajo acumulado de la bandeja de salida statemsg.box en las últimas 48 horas

Backlogs\Site Servers

  • Trabajo acumulado de DDR en las últimas 48 horas
  • Trabajo acumulado de HINV en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada auth/dataldr.box en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada auth/ddm.box en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada auth/sinv.box en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada auth/statesys.box en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada ciamgr.box en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada ciamgr.box/RETRY.box en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada compsumm.box/repl en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada dataldr.box en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada ddm.box en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada despoolr.box/receive en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada objmgr.box/INCOMING en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada objmgr.box/INCOMING/Retry en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada offermgr.box/INCOMING en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada offersum.box/repl en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada schedule.box/outboxes/LAN en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada schedule.box/requests en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada sinv.box en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada sitestat.box/repl en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada statmgr.box/statmsgs en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada swmproc.box/usage en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada WOLCMGR.box en las últimas 48 horas
  • Trabajo acumulado de la bandeja de entrada WOLCMGR.box/data en las últimas 48 horas
  • Trabajo acumulado de trabajos del programador en las últimas 48 horas
  • Trabajo acumulado de solicitudes de envío de programador en las últimas 48 horas
  • Trabajo acumulado de SINV en las últimas 48 horas
  • Trabajo acumulado de SWM en las últimas 48 horas
  • Número total de solicitudes WOL pendientes en las últimas 48 horas

Conditions\State Migration Point Servers

  • Espacio de disco libre total en la última 1 hora

Conditions\System Health Validator Servers

  • Revisión CookieInvalid en las últimas 24 horas
  • Revisión CookieMissing en las últimas 24 horas
  • Revisión CookieNew en las últimas 24 horas
  • Revisión CookieNull en las últimas 24 horas
  • Revisión CookieOld en las últimas 24 horas
  • Revisión CookieSame en las últimas 24 horas
  • Revisiones no instaladas en las últimas 24 horas
  • Agente del cliente NAP SMS deshabilitado en las últimas 24 horas
  • Fecha absoluta de declaración de estado (SoH) caducada en las últimas 24 horas
  • Tiempo de vida (TTL) de declaración de estado (SoH) caducado en las últimas 24 horas

General\<Server Type>

Las siguientes vistas están disponibles para servidores de punto de administración, servidores del punto de servicio PXE, servidores de sitio, servidores de punto de actualización de software, servidores del punto de migración de estado y servidores de validador de mantenimiento del sistema.

  • LogicalDisk en las últimas 48 horas
  • Memoria en las últimas 48 horas
  • Procesador en las últimas 48 horas

Tasas de procesamiento

  • *Todas las tasas de procesamiento de mensajes en un servidor de punto de administración de ConfigMgr 2007 en las últimas 24 horas
  • *Todas las tasas de procesamiento de informes en un servidor de punto de administración de ConfigMgr 2007 en las últimas 24 horas
  • *Todas las tasas de procesamiento de informes en un servidor de sitio de ConfigMgr 2007 en las últimas 24 horas

Processing Rates\Management Point Servers

  • DDR/segundo en las últimas 24 horas
  • Intentos/segundo de conexión de base de datos DM en las últimas 24 horas
  • DDR de DM/segundo en las últimas 24 horas
  • Solicitudes de conversión de detección de DM/segundo en las últimas 24 horas
  • Ubicaciones de DP de DM/segundo en las últimas 24 horas
  • Solicitudes/segundo de conversión de inventario de hardware de DM en las últimas 24 horas
  • HINV de DM/segundo en las últimas 24 horas
  • Solicitudes ISAPI de DM/segundo en las últimas 24 horas
  • Solicitudes de configuración de máquina de DM/segundo en las últimas 24 horas
  • Solicitudes de versión de paquete de DM/segundo en las últimas 24 horas
  • SINV de DM/segundo en las últimas 24 horas
  • Solicitudes de cuerpo de directiva de software de DM/segundo en las últimas 24 horas
  • Solicitudes de Id. de directiva de software de DM/segundo en las últimas 24 horas
  • Estado de DM/segundo en las últimas 24 horas
  • Solicitudes de configuración de DM totales/segundo en las últimas 24 horas
  • Ubicaciones de DP/segundo en las últimas 24 horas
  • Solicitudes de obtención de paquete de SDM erróneas/segundo en las últimas 24 horas
  • Solicitudes de obtención de paquete SDM/segundo en las últimas 24 horas
  • Solicitudes GetAuth/segundo en las últimas 24 horas
  • Solicitudes GetPolicy/segundo en las últimas 24 horas
  • HINV/segundo en las últimas 24 horas
  • Solicitudes ISAPI/segundo en las últimas 24 horas
  • Ubicaciones MP/segundo en las últimas 24 horas
  • Archivos de bandeja de entrada ddr.box copiados por minuto en las últimas 24 horas
  • Errores de copia de archivos ddr.box de bandeja de entrada totales en las últimas 24 horas
  • Archivos ddr.box de bandeja de salida totales copiados en las últimas 24 horas
  • Archivos distmgr.box de bandeja de salida copiados por minuto en las últimas 24 horas
  • Errores de copia de archivos distmgr.box de bandeja de salida totales en las últimas 24 horas
  • Archivos distmgr.box de bandeja de salida totales copiados en las últimas 24 horas
  • Archivos hinv.box de bandeja de salida copiados por minuto en las últimas 24 horas
  • Errores de copia de archivos hinv.box de bandeja de salida totales en las últimas 24 horas
  • Archivos hinv.box de bandeja de salida totales copiados en las últimas 24 horas
  • Archivos rdr.box de bandeja de salida copiados por minuto en las últimas 24 horas
  • Errores de copia de archivos rdr.box de bandeja de salida totales en las últimas 24 horas
  • Archivos rdr.box de bandeja de salida totales copiados en las últimas 24 horas
  • Archivos sinv.box de bandeja de salida copiados por minuto en las últimas 24 horas
  • Errores de copia de archivos sinv.box de bandeja de salida totales en las últimas 24 horas
  • Archivos sinv.box de bandeja de salida totales copiados en las últimas 24 horas
  • Archivos stat.box de bandeja de salida copiados por minuto en las últimas 24 horas
  • Número total de errores de copia de stat.box de la bandeja de salida en las últimas 24 horas
  • Archivos stat.box de bandeja de salida totales copiados en las últimas 24 horas
  • Archivos statemsg.box de bandeja de salida copiados por minuto en las últimas 24 horas
  • Errores de copia de archivos statemsg.box de bandeja de salida totales en las últimas 24 horas
  • Archivos statemsg.box de bandeja de salida totales copiados en las últimas 24 horas
  • Archivos swm.box de bandeja de salida copiados por minuto en las últimas 24 horas
  • Errores de copia de archivos swm.box de bandeja de entrada totales en las últimas 24 horas
  • Archivos swm.box de bandeja de salida totales copiados en las últimas 24 horas
  • Solicitudes PA/segundo en las últimas 24 horas
  • Informes de retransmisión/segundo en las últimas 24 horas
  • Latencia media de solicitudes de DMP de disponibilidad de servidores en las últimas 24 horas
  • Solicitudes de DMP de disponibilidad de servidores erróneas en las últimas 24 horas
  • Solicitudes de DMP de disponibilidad de servidores satisfactorias en las últimas 24 horas
  • Solicitudes totales de DMP de disponibilidad de servidores en las últimas 24 horas
  • Solicitudes de MP de disponibilidad de servidores satisfactorias en las últimas 24 horas:
  • Solicitudes totales de MP de disponibilidad de servidores en las últimas 24 horas
  • SINV/segundo en las últimas 24 horas
  • SP ejecutadas/segundo en las últimas 24 horas
  • Mensajes de estado procesados/segundo en las últimas 24 horas
  • Mensajes de estado rechazados en las últimas 24 horas:
  • Estados/segundo en las últimas 24 horas
  • DDR totales en las últimas 24 horas
  • DDR de DM totales en las últimas 24 horas
  • HINV DM totales en las últimas 24 horas
  • Solicitudes ISAPI DM totales distribuidas en las últimas 24 horas
  • Solicitudes ISAPI DM totales: Recibidas en las últimas 24 horas
  • SINV DM totales en las últimas 24 horas
  • Estado de DM total en las últimas 24 horas
  • Solicitudes de obtención de paquete SDM erróneas totales en las últimas 24 horas
  • Solicitudes de obtención de paquete SDM totales en las últimas 24 horas
  • HINV totales en las últimas 24 horas
  • Informes de retransmisión totales en las últimas 24 horas
  • SINV totales en las últimas 24 horas
  • Mensajes de estado procesados totales en las últimas 24 horas
  • Estado total en las últimas 24 horas

Processing Rates\PXE Service Point Servers

  • Solicitudes de base de datos procesadas en las últimas 24 horas
  • Solicitudes de base de datos procesadas/segundo en las últimas 24 horas
  • Solicitudes de detección de DHCP procesadas en las últimas 24 horas
  • Solicitudes de detección de DHCP procesadas/segundo en las últimas 24 horas
  • Solicitudes PXE procesadas en las últimas 24 horas
  • Solicitudes PXE procesadas/segundo en las últimas 24 horas
  • Latencia media de solicitudes de PSP de disponibilidad de servidores en las últimas 24 horas
  • Solicitudes de PSP de disponibilidad de servidores erróneas en las últimas 24 horas
  • Solicitudes de PSP de disponibilidad de servidores satisfactorias en las últimas 24 horas
  • Solicitudes de PSP de disponibilidad de servidores totales en las últimas 24 horas
  • Solicitudes erróneas totales en las últimas 24 horas
  • Solicitudes totales en las últimas 24 horas
  • Solicitudes totales/segundo en las últimas 24 horas

Processing Rates\Servers Based on SMS Executive

  • Archivos stat.box de bandeja de salida copiados por minuto en las últimas 24 horas
  • Número total de errores de copia de stat.box de la bandeja de salida en las últimas 24 horas
  • Archivos stat.box de bandeja de salida totales copiados en las últimas 24 horas
  • Archivos statemsg.box de bandeja de salida copiados por minuto en las últimas 24 horas
  • Errores de copia de archivos statemsg.box de bandeja de salida totales en las últimas 24 horas
  • Archivos statemsg.box de bandeja de salida copiados en las últimas 24 horas

Processing Rates\Site Servers

  • Media de actualizaciones escritas en las últimas 24 horas
  • DDR/minuto en las últimas 24 horas
  • HINV/minuto en las últimas 24 horas
  • Número de paquetes WOL por segundo en las últimas 24 horas
  • SINV/minuto en las últimas 24 horas
  • Subprocesos de procesamiento de archivos de mensajes de estado en las últimas 24 horas
  • Archivos de mensajes de estado procesados/minuto en las últimas 24 horas
  • Registros de mensajes de estado procesados/minuto en las últimas 24 horas
  • Estado/minuto en las últimas 24 horas
  • SWM/minuto en las últimas 24 horas
  • Mensajes de mal estado totales procesados en las últimas 24 horas
  • DDR totales en las últimas 24 horas
  • HINV totales en las últimas 24 horas
  • Registros de mensajes de estado no válido totales procesados en las últimas 24 horas
  • Número total de paquetes WOL con error en las últimas 24 horas
  • Número total de paquetes WOL enviados en las últimas 24 horas
  • SINV totales en las últimas 24 horas
  • Archivos de mensajes de estado totales procesados en las últimas 24 horas
  • Registros de mensajes de estado totales abandonados en las últimas 24 horas
  • Registros de mensajes de estado totales procesados en las últimas 24 horas
  • Estado total en las últimas 24 horas
  • SWM totales en las últimas 24 horas
  • Total de actualizaciones escritas en las últimas 24 horas

Processing Rates\State Migration Point Servers

  • Clientes que han completado actualmente el proceso de guardar el estado en la última 1 hora
  • Clientes que han restaurado el estado en la última 1 hora
  • Clientes que han guardado el estado en la última 1 hora
  • Latencia media de solicitudes de SMP de disponibilidad de servidores en las últimas 24 horas
  • Solicitudes de SMP de disponibilidad de servidores con error en las últimas 24 horas
  • Solicitudes de SMP de disponibilidad de servidores con éxito en las últimas 24 horas
  • Solicitudes totales de SMP de disponibilidad de servidores en las últimas 24 horas
  • Número total de clientes rechazados en la última 1 hora

Processing Rates\System Health Validator Servers

  • Solicitudes de SoH por segundo en las últimas 24 horas
  • Solicitudes de SoH totales en las últimas 24 horas
  • Fragilidad de cliente en la respuesta de SoH en las últimas 24 horas
  • Respuesta de SoH conforme en las últimas 24 horas
  • Errores en la respuesta de SoH en las últimas 24 horas
  • Respuesta de SoH no conforme en las últimas 24 horas
  • Fragilidad de servidor en la respuesta de SoH en las últimas 24 horas
  • Respuesta de SoH desconocida en las últimas 24 horas

Vea también

Conceptos

Recursos adicionales para el módulo de administración de Configuration Manager 2007
Sitios y componentes para el módulo de administración de Configuration Manager 2007
Grupos de equipos para el módulo de administración de Configuration Manager 2007
Clases de instalación para el módulo de administración de Configuration Manager 2007
Secuencias de comandos del módulo de administración de Configuration Manager 2007
Diagramas del módulo de administración de Configuration Manager 2007
Informes del módulo de administración de Configuration Manager 2007


Diagramas del módulo de administración de Configuration Manager 2007

El módulo de administración de Configuration Manager 2007 proporciona un diagrama para la jerarquía de sitios de Configuration Manager 2007. Los servidores de sitio y los sistemas de sitio se muestran con las relaciones que mantienen entre sí y con información contextual. Este diagrama de topología incluye datos lógicos, como jerarquías y sitios, y datos físicos, como servidores y sistemas de sitio. Dado que las jerarquías de Configuration Manager 2007 pueden ser grandes, los diagramas presentan los siguientes requisitos:

  • El agente Operations Manager 2007 debe instalarse de manera local en todos los servidores de sitio central y sus proveedores SMS.
  • Instale el agente Operations Manager 2007 de manera local en todos los servidores de sitio principal de arriba hacia abajo, dependiendo de cuántos niveles se deseen para la jerarquía de sitios de Configuration Manager.
  • Deben habilitarse las conexiones proxy para cada agente Operations Manager 2007 instalado.
  • Escriba el nombre de dominio completo (FQDN) utilizando la consola de administrador de Configuration Manager 2007 de cada servidor que deba detectar Operations Manager.
  • Los servidores de Configuration Manager deben haberse detectado y mostrarse en la recopilación de todos los sistemas de la consola de administrador de Configuration Manager.
  • La detección de servicios debe detectar las instancias del servidor de ConfigMgr.

Las siguientes dos secuencias de comandos realizan esta detección.

  • ConfigMgr 2007 Service Discovery - Server
  • ConfigMgr 2007 Site Hierarchy Discovery

La detección de servicios detectará instancias de la clase ConfigMgr Server. La detección de jerarquía de sitio detectará lo siguiente:

  • Sitios - sitios central, principal y secundario por sitio desde el proveedor de un sitio principal
  • Relaciones de sitio a sitio
  • Servidores de un sitio
  • Relaciones de servidor de sitios a sistema de sitio

Los datos de la detección pueden verse parcialmente en el diagrama y de manera más completa en las propiedades de los objetos. Además, los diagramas pueden guardarse en formato de archivo .jpeg, .bmp o .png.

Vea también

Conceptos

Recursos adicionales para el módulo de administración de Configuration Manager 2007
Sitios y componentes para el módulo de administración de Configuration Manager 2007
Grupos de equipos para el módulo de administración de Configuration Manager 2007
Clases de instalación para el módulo de administración de Configuration Manager 2007
Secuencias de comandos del módulo de administración de Configuration Manager 2007
Vistas para el módulo de administración de Configuration Manager 2007
Informes del módulo de administración de Configuration Manager 2007


Informes del módulo de administración de Configuration Manager 2007

Los informes descritos en esta sección están disponibles en el módulo de administración de Configuration Manager 2007. Los informes son un componente opcional de Operations Manager que debe instalarse de forma independiente. Para obtener más información acerca de la implementación del servidor de informes, consulte la página web de producto de Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259, puede estar en inglés).

Informes de Configuration Manager 2007

El módulo de administración de Configuration Manager 2007 incluye tres tipos de informes:

  • Disponibilidad
  • Configuración
  • Rendimiento

Los informes se destinan a grupos y objetos mediante el selector de objetos. Todos los informes están vinculados para aprovechar las capacidades de los informes de Operations Manager 2007. Puede elegir entre siete formatos exportables para los informes.

Informes de disponibilidad

Los informes de disponibilidad del módulo de administración de Configuration Manager 2007 están destinados a la clase de servidor de ConfigMgr y sus monitores. Pueden ejecutarse seleccionando el grupo Microsoft.SystemCenter.ConfigurationManager.2007.ServersGroup o el objeto Microsoft.SystemCenter.ConfigurationManager.2007.SMS_Server_Class mediante el selector de objetos del informe.

Disponibilidad de servidor

Este informe se basa en el estado de mantenimiento agregado de todas las entidades de un determinado servidor e incluirá el estado de mantenimiento de disponibilidad de System.Health.EntityState.

Disponibilidad de punto de distribución

Este informe se basa en el estado de mantenimiento de la disponibilidad de un punto de distribución y usa información del monitor de mantenimiento del punto de distribución.

Disponibilidad de punto de administración

Este informe se basa en el estado de mantenimiento de la disponibilidad de un punto de administración y usa información del monitor de mantenimiento del punto de administración.

Disponibilidad de punto de servicio PXE

Este informe se basa en el estado de mantenimiento de la disponibilidad del punto de servicio PXE y usa información del monitor de mantenimiento de PSP.

Disponibilidad del servidor de sitio

Este informe se basa en el estado de mantenimiento de la disponibilidad de un servidor de sitio y usa información del monitor de mantenimiento del servidor de sitio.

Disponibilidad de punto de actualizaciones de software

Este informe se basa en el estado de mantenimiento de la disponibilidad de un punto de actualizaciones de software y usa información del monitor de mantenimiento del punto de actualizaciones de software.

Disponibilidad del validador de mantenimiento del sistema

Este informe se basa en el estado de mantenimiento de la disponibilidad de un punto de validador de mantenimiento del sistema y utiliza información del monitor de mantenimiento del validador de mantenimiento del sistema.

Informe de configuración

Hay disponible un informe de configuración con el módulo de administración de Configuration Manager 2007, el informe de configuración personalizada de servidor de Configuration Manager 2007. Este informe muestra las siguientes propiedades de la clase de servidor de ConfigMgr:

  • Versión (versión del producto Configuration Manager 2007)
  • Tipo de sistema de sitio (tipo de sistema de sitio, tipo de servidor, tipo de servidor de base de datos)
  • Componentes (servidor de sitio, punto de ubicación de servidor, punto de distribución, punto de administración, punto de notificación, servidor de base de datos, proveedor, remitente, punto de acceso cliente)
  • Código de sitio (código del sitio de SMS)
  • Tipo de servidor (servidor de sitio central, principal, secundario)
  • Nombre (nombre NetBIOS)
  • Tipo de servidor de base de datos (servidor de base de datos del sitio)

Este informe puede ejecutarse seleccionando el grupo Microsoft.SystemCenter.ConfigurationManager.2007.ServersGroup o el objeto Microsoft.SystemCenter.ConfigurationManager.2007.SMS_Server_Class mediante el selector de objetos del informe.

Informes de rendimiento

Los informes de rendimiento se agrupan en gran medida de acuerdo con los objetos o funciones del servidor de Configuration Manager, por ejemplo, punto de administración o registro de detección de datos. Estos grupos se subdividen a su vez en datos sin procesar (totales) y en tipos de tasa (por segundo o por minuto) de modo que los valores queden convenientemente escalados dentro de un informe.

Los informes y sus contadores de rendimiento se organizan de este modo para facilitar el análisis de tendencias y la solución de problemas. El informe de objetos se usa normalmente cuando se investigan problemas en la infraestructura de Configuration Manager, mientras que un informe de funciones del servidor se usa para solucionar problemas en, por ejemplo, un punto de administración.

Informes de grupo de rendimiento del servidor de Configuration Manager 2007

Para ejecutar los siguientes informes, seleccione Microsoft.SystemCenter.ConfigurationManager.2007.ServerPerformanceGroup en el grupo de destino del selector de objetos.

Rendimiento de tasa del registro de detección de datos de ConfigMgr 2007

En este informe se muestran las tasas de procesamiento de los registros de detección de datos (DDR) de todas las funciones del servidor aplicables de Configuration Manager 2007.

Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de DDR de servidor de sitio | DDR procesados/minuto
Medición del rendimiento de ConfigMgr 2007: adm. MP DDR (Total Reports/sec) | Total Reports/sec
Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de DMP DDR | Informes de detección generados/segundo

Rendimiento global de los registros de detección de datos de ConfigMgr 2007

En este informe se muestran los trabajos acumulados y los totales de los DDR procesados de todas las funciones del servidor aplicables de Configuration Manager 2007.

Medición del rendimiento de ConfigMgr 2007: trabajo acumulado de DDR del servidor de sitio | El total muestra la velocidad del registro de detección de datos en cola
Medición del rendimiento de ConfigMgr 2007: DDR totales procesados del servidor de sitio | Total Reports/sec
Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de DMP DDR | Informes de detección generados/segundo

Rendimiento global del punto de administración de dispositivos de ConfigMgr 2007

En este informe se muestran los totales procesados para la función del servidor del punto de administración de dispositivos de Configuration Manager 2007.

Medición del rendimiento de ConfigMgr 2007: DDR totales procesados de DMP | Informes de detección totales generados
Medición del rendimiento de ConfigMgr 2007: HINV totales procesados de DMP | Informes de inventario de hardware totales generados
Medición del rendimiento de ConfigMgr 2007: SINV totales procesados de DMP | Informes de inventario de software totales generados
Medición del rendimiento de ConfigMgr 2007: mensajes de estado totales procesados de DMP | Mensajes de estado totales generados
Medición del rendimiento de ConfigMgr 2007: solicitudes ISAPI totales de DMP distribuidas | Mensajes totales distribuidos
Medición del rendimiento de ConfigMgr 2007: solicitudes ISAPI totales de DMP recibidas | Mensajes totales recibidos

Rendimiento de velocidad del punto de administración de dispositivos de ConfigMgr 2007

En este informe se muestran las tasas de procesamiento de la función del servidor del punto de administración de dispositivos de Configuration Manager 2007.

Medición del rendimiento de ConfigMgr 2007: velocidad de solicitudes de configuración DMP | Solicitudes de configuración DMP/segundo
Medición del rendimiento de ConfigMgr 2007: velocidad de solicitudes de configuración de equipo DMP | Solicitudes de configuración de equipo/segundo
Medición del rendimiento de ConfigMgr 2007: velocidad de solicitud de identificador de directivas de software DMP | Solicitudes de identificador de directivas de software/segundo
Medición del rendimiento de ConfigMgr 2007: velocidad de solicitud de cuerpo de directiva de software DMP | Solicitudes de cuerpo de directiva de software/segundo
Medición del rendimiento de ConfigMgr 2007: velocidad de solicitud de versión de paquete DMP | Solicitudes de versión de paquete/segundo
Medición del rendimiento de ConfigMgr 2007: velocidad de solicitud de conversión de detección DMP | Solicitudes de conversión de detección/segundo
Medición del rendimiento de ConfigMgr 2007: velocidad de solicitud de conversión de inventario de hardware DMP | Solicitudes de conversión de inventario de hardware/segundo
Medición del rendimiento de ConfigMgr 2007: velocidad de intento de conexión de base de datos DMP | Intentos de conexión de base de datos/segundo
Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de DMP DDR | Informes de detección generados/segundo
Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de DMP HINV | Informes de inventario de hardware generados/segundo
Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de solicitud de ubicación DMP DP | Solicitudes de ubicación generadas/segundo
Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de mensajes DMP ISAPI | Mensajes distribuidos/segundo
Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de DMP SINV | Informes de inventario de software generados/segundo
Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de estado de DMP | Mensajes de estado generados/segundo

Rendimiento de velocidad del inventario de hardware de ConfigMgr 2007

En este informe se muestran las tasas de procesamiento del inventario de hardware (HINV) para todas las funciones de servidor aplicables de SMS.

Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de HINV de servidor de sitio | MIF procesados/minuto
Medición del rendimiento de ConfigMgr 2007: adm. MP HINV (Total Reports/sec) | Total Reports/sec
Medición del rendimiento de ConfigMgr 2007: adm. reintentos de MP HINV (Total Reports/sec) | Total Reports/sec
Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de DMP HINV | Informes de inventario de hardware generados/segundo

Rendimiento global del inventario de hardware de ConfigMgr 2007

En este informe se muestran los trabajos acumulados y los totales de HINV procesados para todas las funciones del servidor aplicables de Configuration Manager 2007.

Medición del rendimiento de ConfigMgr 2007: trabajo acumulado de HINV de servidor de sitio | MIF totales en cola
Medición del rendimiento de ConfigMgr 2007: HINV totales procesados del servidor de sitio | MIF totales procesados
Medición del rendimiento de ConfigMgr 2007: trabajo acumulado MP HINV | Mensajes en cola
Medición del rendimiento de ConfigMgr 2007: adm. MP HINV (informes totales) | Informes totales
Medición del rendimiento de ConfigMgr 2007: HINV totales procesados de DMP | Informes de inventario de hardware totales generados

Rendimiento de velocidad del punto de administración de ConfigMgr 2007

En este informe se muestran las tasas de procesamiento de la función del servidor del punto de administración de Configuration Manager 2007.

Medición del rendimiento de ConfigMgr 2007: adm. ubicación MP (solicitudes MP/segundo) | Solicitudes MP/segundo
Medición del rendimiento de ConfigMgr 2007: adm. ubicación MP (solicitudes DP/segundo) | Solicitudes DP/segundo
Medición del rendimiento de ConfigMgr 2007: directiva de obtención MP (solicitudes/segundo) | Solicitudes/segundo
Medición del rendimiento de ConfigMgr 2007: aut. obtención MP (solicitudes/segundo) | Solicitudes/segundo
Medición del rendimiento de ConfigMgr 2007: adm. directiva MP (solicitudes PA/segundo) | Solicitudes PA/segundo
Medición del rendimiento de ConfigMgr 2007: MP DAL (SP ejecutados/segundo) | SP ejecutados/segundo
Medición del rendimiento de ConfigMgr 2007: adm. MP HINV (Total Reports/sec) | Total Reports/sec
Medición del rendimiento de ConfigMgr 2007: adm. reintentos MP HINV (Total Reports/sec) | Total Reports/sec
Medición del rendimiento de ConfigMgr 2007: adm. MP SINV (Total Reports/sec) | Total Reports/sec
Medición del rendimiento de ConfigMgr 2007: adm. MP SINV ColFile (Total Reports/sec) | Total Reports/sec
Medición del rendimiento de ConfigMgr 2007: adm. retransmisión MP (Total Reports/sec) | Total Reports/sec
Medición del rendimiento de ConfigMgr 2007: adm. estado MP (eventos totales/segundo) | Eventos totales/segundo

Rendimiento global del punto de administración de ConfigMgr 2007

En este informe se muestran los trabajos acumulados y totales procesados para la función del servidor de punto de administración de Configuration Manager 2007.

Medición del rendimiento de ConfigMgr 2007: trabajo acumulado MP DDR | Mensajes en cola
Medición del rendimiento de ConfigMgr 2007: adm. MP DDR (informes totales) | Informes totales
Medición del rendimiento de ConfigMgr 2007: trabajo acumulado MP HINV | Mensajes en cola
Medición del rendimiento de ConfigMgr 2007: adm. MP HINV (informes totales) | Informes totales
Medición del rendimiento de ConfigMgr 2007: trabajo acumulado de recopilación de archivos de MP | Mensajes en cola
Medición del rendimiento de ConfigMgr 2007: trabajo acumulado de MP SINV | Mensajes en cola
Medición del rendimiento de ConfigMgr 2007: adm. MP SINV (informes totales) | Informes totales
Medición del rendimiento de ConfigMgr 2007: trabajo acumulado de adm. retransmisión de MP | Mensajes en cola
Medición del rendimiento de ConfigMgr 2007: adm. retransmisión MP (informes totales) | Informes totales
Medición del rendimiento de ConfigMgr 2007: trabajo acumulado de estado MP | Mensajes en cola
Medición del rendimiento de ConfigMgr 2007: adm. estado MP (eventos totales) | Eventos totales

Rendimiento de los recursos de sistema del servidor de ConfigMgr 2007

En este informe se muestra el uso de los recursos del sistema por parte de las funciones del servidor de Configuration Manager 2007.

Medición del rendimiento de ConfigMgr 2007: memoria, % de bytes en uso confirmados | Bytes en uso confirmados
Medición del rendimiento de ConfigMgr 2007: archivo de paginación, % de uso | % de uso
Medición del rendimiento de ConfigMgr 2007: procesador, % de tiempo de procesador (_Total) | % de tiempo de procesador
Medición del rendimiento de ConfigMgr 2007: proceso, % de tiempo de procesador (smsexec) | % de tiempo de procesador
Medición del rendimiento de ConfigMgr 2007: proceso, % de tiempo de procesador (ccmexec) | % de tiempo de procesador
Medición del rendimiento de ConfigMgr 2007: sistema, tiempo de actividad del sistema | Tiempo de actividad del sistema

Rendimiento global del servidor de sitio de ConfigMgr 2007

En este informe se muestran las tasas de procesamiento para la función del servidor de sitio de Configuration Manager 2007.

Medición del rendimiento de ConfigMgr 2007: trabajo acumulado de trabajos de programador de servidor de sitio | Número de trabajos
Medición del rendimiento de ConfigMgr 2007: trabajo acumulado de solicitudes de envío de programador de servidor de sitio | Número de solicitudes enviadas
Medición del rendimiento de ConfigMgr 2007: número total de subprocesos en ejecución de estados de subprocesos de SMS Executive | Número de subprocesos en ejecución
Medición del rendimiento de ConfigMgr 2007: trabajo acumulado de DDR de servidor de sitio | DDR totales en cola
Medición del rendimiento de ConfigMgr 2007: DDR totales procesados del servidor de sitio | DDR totales procesados
Medición del rendimiento de ConfigMgr 2007: trabajo acumulado de HINV de servidor de sitio | MIF totales en cola
Medición del rendimiento de ConfigMgr 2007: HINV totales procesados del servidor de sitio | MIF totales procesados
Medición del rendimiento de ConfigMgr 2007: trabajo acumulado de SINV de servidor de sitio | SINV totales en cola
Medición del rendimiento de ConfigMgr 2007: SINV totales procesados del servidor de sitio | SINV totales procesados
Medición del rendimiento de ConfigMgr 2007: trabajo acumulado de SWM de servidor de sitio | Archivos de uso SWM totales en cola
Medición del rendimiento de ConfigMgr 2007: SWM totales procesados del servidor de sitio | Archivos de uso SWM totales procesados
Medición del rendimiento de ConfigMgr 2007: mensajes de estado totales procesados del servidor de sitio | Recibidos
Medición del rendimiento de ConfigMgr 2007: registros de mensaje totales procesados del sistema de estados de SMS | Registros de mensaje totales procesados
Medición del rendimiento de ConfigMgr 2007: registros de mensaje no válidos totales procesados del sistema de estados de SMS | Registros de mensaje no válidos totales procesados
Medición del rendimiento de ConfigMgr 2007: registros de mensaje totales abandonados del sistema de estados de SMS | Registros de mensaje totales abandonados
Medición del rendimiento de ConfigMgr 2007: archivos de mensaje totales procesados del sistema de estados de SMS | Archivos de mensaje totales procesados
Medición del rendimiento de ConfigMgr 2007: archivos de mensaje defectuosos totales procesados del sistema de estados de SMS | Archivos de mensaje defectuosos totales procesados
Medición del rendimiento de ConfigMgr 2007: subprocesos de procesamiento de archivos de mensaje del sistema de estados de SMS | Subprocesos de procesamiento de archivos de mensaje
Medición del rendimiento de ConfigMgr 2007: número total de paquetes enviados de Wake On LAN Communication Manager de SMS | Número total de paquetes enviados
Medición del rendimiento de ConfigMgr 2007: número total de paquetes erróneos de Wake On LAN Communication Manager de SMS | Número total de paquetes erróneos
Medición del rendimiento de ConfigMgr 2007: número total de solicitudes pendientes de Wake On LAN Communication Manager de SMS | Número total de solicitudes pendientes

Rendimiento de velocidad del servidor de sitio de ConfigMgr 2007

En este informe se muestran las tasas de procesamiento para la función del servidor de sitio de Configuration Manager 2007.

Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de HINV del servidor de sitio | MIF procesados/minuto
Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de SINV del servidor de sitio | SINV procesados/minuto
Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de SWM del servidor de sitio | Registros de uso de SWM procesados/minuto
Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de estado del servidor de sitio | Procesados/segundo
Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de registros de mensaje del sistema de estados de SMS | Tasa de procesamiento
Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de archivos de mensaje del sistema de estados de SMS | Archivos de mensaje procesados/minuto
Medición del rendimiento de ConfigMgr 2007: número de paquetes por segundo de Wake On LAN Communication Manager de SMS | Número de paquetes por segundo

Velocidad de rendimiento de inventario de software de ConfigMgr 2007

En este informe se muestran las tasas de procesamiento del inventario de software (SINV) para todas las funciones del servidor aplicables de Configuration Manager 2007.

Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de SINV de servidor de sitio | SINV procesados/minuto
Medición del rendimiento de ConfigMgr 2007: adm. MP Sinv (Total Reports/sec) | Total Reports/sec
Medición del rendimiento de ConfigMgr 2007: adm. MP Sinv ColFile (Total Reports/sec) | Total Reports/sec
Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de DMP SINV | Informes de inventario de software generados/segundo

Rendimiento global del inventario de software de ConfigMgr 2007

En este informe se muestran los trabajos acumulados y los totales de SINV procesados para todas las funciones del servidor aplicables de Configuration Manager 2007.

Medición del rendimiento de ConfigMgr 2007: trabajo acumulado de SINV de servidor de sitio | SINV totales en cola
Medición del rendimiento de ConfigMgr 2007: SINV totales procesados de servidor de sitio | SINV totales procesados
Medición del rendimiento de ConfigMgr 2007: trabajo acumulado de FileCollection de punto de administración | Mensajes en cola
Medición del rendimiento de ConfigMgr 2007: trabajo acumulado de MP SINV | Mensajes en cola
Medición del rendimiento de ConfigMgr 2007: adm. MP Sinv (informes totales) | Informes totales
Medición del rendimiento de ConfigMgr 2007: SINV totales procesados de DMP | Informes de inventario de software totales generados

Rendimiento global de disponibilidad de software de ConfigMgr 2007

En este informe se muestran los trabajos acumulados y los totales de la disponibilidad de software (SWM) procesados para todas las funciones del servidor aplicables de Configuration Manager 2007.

Medición del rendimiento de ConfigMgr 2007: trabajo acumulado de SWM de servidor de sitio | Archivos de uso de SWM totales en cola
Medición del rendimiento de ConfigMgr 2007: SWM totales procesados de servidor de sitio | Registros de uso de SWM totales procesados
Medición del rendimiento de ConfigMgr 2007: trabajo acumulado de adm. retransmisión de MP | Mensajes en cola
Medición del rendimiento de ConfigMgr 2007: adm. retransmisión MP (informes totales) | Informes totales

Rendimiento de velocidad de la disponibilidad de software de ConfigMgr 2007

En este informe se muestran las tasas de procesamiento de SWM para todas las funciones del servidor aplicables de Configuration Manager 2007.

Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de SWM de servidor de sitio | Registros de uso de SWM procesados/minuto
Medición del rendimiento de ConfigMgr 2007: adm. retransmisión MP (Total Reports/sec) | Total Reports/sec

Rendimiento global de mensajes de estado de ConfigMgr 2007

En este informe se muestran los trabajos acumulados y los totales de los mensajes de estado de Configuration Manager 2007 procesados para todas las funciones del servidor aplicables de SMS.

Medición del rendimiento de ConfigMgr 2007: registros de mensaje totales procesados del sistema de estados de SMS | Registros de mensaje totales procesados
Medición del rendimiento de ConfigMgr 2007: registros de mensaje no válidos totales procesados del sistema de estados de SMS | Registros de mensaje no válidos totales procesados
Medición del rendimiento de ConfigMgr 2007: registros de mensaje totales abandonados del sistema de estados de SMS | Registros de mensaje totales abandonados
Medición del rendimiento de ConfigMgr 2007: archivos de mensaje totales procesados del sistema de estados de SMS | Archivos de mensaje totales procesados
Medición del rendimiento de ConfigMgr 2007: registros de mensaje defectuosos totales procesados del sistema de estados de SMS | Archivos de mensaje defectuosos totales procesados
Medición del rendimiento de ConfigMgr 2007: subprocesos de procesamiento de archivos de mensaje del sistema de estados de SMS | Subprocesos de procesamiento de archivos de mensaje
Medición del rendimiento de ConfigMgr 2007: mensajes de estado de MP procesados | Mensajes totales
Medición del rendimiento de ConfigMgr 2007: mensajes de estado de MP rechazados | Mensajes rechazados

Rendimiento de velocidad de mensajes de estado de ConfigMgr 2007

En este informe se muestran las tasas de procesamiento de mensajes de estado de SMS para todas las funciones del servidor aplicables de Configuration Manager 2007.

Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de registros de mensaje del sistema de estados de SMS | Registros de mensaje procesados/minuto
Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de archivos de mensaje del sistema de estados de SMS | Archivos de mensaje procesados/minuto
Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de mensajes de estado de MP | Mensajes/segundo

Rendimiento global de mensajes de estado de ConfigMgr 2007

En este informe se muestran los trabajos acumulados y los totales de los mensajes de estado de SMS procesados para todas las funciones del servidor aplicables de Configuration Manager 2007.

Medición del rendimiento de ConfigMgr 2007: total de mensajes de estado procesados del servidor de sitio | Recibidos
Medición del rendimiento de ConfigMgr 2007: trabajo acumulado de estado MP | Mensajes en cola
Medición del rendimiento de ConfigMgr 2007: adm. estado MP (eventos totales) | Eventos totales
Medición del rendimiento de ConfigMgr 2007: mensajes de estado totales procesados de DMP | Mensajes de estado totales generados

Rendimiento de velocidad de mensajes de estado de ConfigMgr 2007

En este informe se muestran las tasas de procesamiento de mensajes de estado de SMS para todas las funciones del servidor aplicables de Configuration Manager 2007.

Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de estado de servidor de sitio | Procesados/segundo
Medición del rendimiento de ConfigMgr 2007: adm. estado MP (eventos totales/segundo) | Eventos totales/segundo
Medición del rendimiento de ConfigMgr 2007: tasa de procesamiento de estado de DMP | Mensajes de estado generados/segundo

Rendimiento de las funciones del servidor compatibles con ConfigMgr 2007

En este informe se muestra el rendimiento de los servicios que admiten las funciones del servidor de Configuration Manager 2007.

Medición del rendimiento de ConfigMgr 2007: servicio web (solicitudes de extensión ISAPI/segundo)

Solicitudes de extensión ISAPI/segundo

Vea también

Conceptos

Recursos adicionales para el módulo de administración de Configuration Manager 2007
Sitios y componentes para el módulo de administración de Configuration Manager 2007
Grupos de equipos para el módulo de administración de Configuration Manager 2007
Clases de instalación para el módulo de administración de Configuration Manager 2007
Secuencias de comandos del módulo de administración de Configuration Manager 2007
Vistas para el módulo de administración de Configuration Manager 2007
Diagramas del módulo de administración de Configuration Manager 2007